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Interner Fehler bei LifeCycle-Controller-Bestandsaufnahme: Fehler beim Abrufen der Bestandsaufnahme von LCL, OMSA zeigt nicht alle Systeminformationen an

Summary: Wenn OpenManage Server Administrator (OMSA) nicht alle Systeminformationen korrekt anzeigt, liegt möglicherweise ein Problem mit der Bestandserfassung vor. In diesem Fall sollte die CSIOR-Funktion (Collect System Inventory On Restart, Systembestandsaufnahme beim Neustart erfassen) im System-BIOS aktiviert sein. ...

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Article Content


Symptoms

Dieser Artikel enthält Informationen zum internen LCC 11G-Bestandsaufnahmefehler: Fehler beim Abrufen der Bestandsaufnahme von LCL, OMSA zeigt nicht alle Systeminformationen an.

Frage

interner Fehler bei LifeCycle-Controller-Bestandsaufnahme: Fehler beim Abrufen der Bestandsaufnahme von LCL, OMSA zeigt nicht alle Systeminformationen an. SLN283222_en_US__11368183700798.CSIOR1 SLN283222_en_US__21368183772878.CSIORStage2 SLN283222_en_US__31368183808739.Collecting Inventory

Cause

Antwort
 
  1. Aktivieren Sie die CSIOR-Funktion (Collect System Inventory On Restart, Systembestandsaufnahme beim Neustart erfassen). Laden Sie hierfür das iDRAC-BIOS während des POST (CTRL-E) und aktivieren Sie die Funktion. Das System wird neu gestartet und Sie sehen auf dem Bildschirm, dass das System eine Systembestandsaufnahme durchführt. Sobald der Vorgang abgeschlossen und vollständig auf das Betriebssystem geladen ist, überprüfen Sie in OMSA, ob alle OMSA-Optionen mit allen Funktionen in der gesamten Bandbreite verfügbar sind. Falls nicht, deinstallieren Sie OMSA und installieren Sie die neueste Version. Überprüfen Sie innerhalb des iDRAC, ob der Bestandsaufnahme-Abschnitt auf dem iDRAC die Bestandsaufnahme anzeigt und nicht aufführt, dass die Bestandsaufnahme derzeit nicht verfügbar ist. Möglicherweise müssen Sie den Bestandsaufnahmeabschnitt mehrmals aktualisieren, um die Bestandsdetails anzuzeigen. 
  2. Starten Sie das System neu und führen Sie einen Neustart des iDRAC erneut über das STRG-E-BIOS durch. Dies erfordert, dass jemand physisch am Server ist, um den Server neu zu starten, da die Remote-Konsole die Verbindung unterbrechen wird. Sobald das System das Betriebssystem erneut oder über das STRG-E-BIOS gestartet hat, muss der iDRAC innerhalb von OMSA konfiguriert werden. Dies ist ein Kaltstart des iDRAC und die Durchführung eines soften Neustarts des iDRAC über die iDRAC- oder RACADM-CLI reicht nicht aus, um den Fehler zu beheben. 
  3.  Sobald der iDRAC gelöscht wurde und wir das Betriebssystem vollständig gestartet haben, installieren Sie das Update und der Fehler sollte behoben werden.

Resolution

  

Article Properties


Affected Product

Servers, PowerEdge

Last Published Date

04 Oct 2021

Version

4

Article Type

Solution