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La souris, le clavier et d’autres appareils USB ne répondent pas après la mise à jour de Windows 10 KB4074588

Summary: Solutions pour les souris, claviers et autres périphériques USB qui ne répondent pas après la mise à jour de Windows 10 (KB4074588).

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Article Content


Symptoms

Aucune information sur les symptômes n’est disponible.

Cause

Aucune information sur la cause n’est disponible.

Resolution

Les périphériques USB ne répondent pas

Les ordinateurs de bureau et les ordinateurs portables exécutant Windows 10 peuvent rencontrer des blocages du clavier et de la souris avec la récente mise à jour de Windows 10 : KB4074588

  • Microsoft a publié KB4090914 le 5 mars 2018 pour corriger le problème, et Windows Update (WU) transmettra automatiquement la mise à jour au système.
  • Cela devrait résoudre automatiquement les problèmes de périphériques USB qui ne répondent pas.
  • KB4074588 reste actif dans Windows Update en tant que mise à jour cumulative de sécurité et de qualité pour les systèmes exécutant RS3 (1709).

Sur les systèmes concernés par KB4074588 :

  • Essayez de démarrer Windows 10 en mode sans échec avec prise en charge réseau.
    Remarque : Nécessite une connexion Ethernet, car le Wi-Fi sera désactivé en mode sans échec.

    Catalogue Microsoft Update
  • Ouvrez un navigateur Web et accédez à https://www.catalog.update.microsoft.com Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  • Recherchez KB4090914
    • Mise à jour 2018-03 pour Windows 10 version 1709 pour les systèmes ARM64 (KB4090914)
    • Mise à jour 2018-02 pour Windows 10 version 1709 pour les systèmes x86 (KB4090914)
    • Mise à jour 2018-02 pour Windows Server 2016 (1709) pour les systèmes x64 (KB4090914)
    • Mise à jour 2018-02 pour Windows 10 version 1709 pour systèmes x64 (KB4090914)
  • Téléchargez la version qui correspond au système d’exploitation (SE) du système.
  • Installez et redémarrez.

Si le système ne parvient pas à démarrer en mode sans échec avec la gestion réseau, suivez les étapes ci-dessous pour supprimer KB4074588 (RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17):


Solution Options

Vous disposez de trois options qui peuvent corriger ce comportement lors de l’utilisation de l’environnement de récupération Windows :

  • Option 1) Utilisez la restauration du système pour revenir aux éléments antérieurs à l’installation de la base de connaissances
  • Option 2) Supprimer manuellement la mise à jour à l’aide de l’invite de commande
  • Option 3) Actualisation de Windows ou réinstallation du système d’exploitation (OSRI)

Reportez-vous à la section ci-dessous pour obtenir des détails sur la façon d’appliquer chacune de ces solutions.

Remarque : Après avoir appliqué l’une de ces solutions, il est recommandé d’empêcher la réinstallation de la mise à jour.

Accès à l’environnement de récupération Windows

Procédure d’accès à l’environnement de récupération Windows pour tous les systèmes Dell Windows 8 et 10 :

  1. Mettez le système sous tension. Lorsque vous voyez le logo Dell, mettez-le hors tension.
  2. Répétez l’opération trois fois et au quatrième démarrage, vous serez en mode de récupération.
Remarque : Vous pouvez également démarrer à partir d’un lecteur DVD et du support de récupération Dell pour accéder au mode de récupération.

Détails de la solution

Option 1 : Utilisez la restauration du système pour revenir à avant l’installation de la base de connaissances
  1. Sélectionnez Dépannage -> Option avancée -> Restauration du système.
  2. Sélectionnez n’importe quel point de restauration avant l’installation de cet article de la base de connaissances ou le 13 février 2018. Si la restauration du système est désactivée ou si aucun point de restauration n’est disponible, procédez à la suppression manuelle.
  3. Si un point de restauration est trouvé, sélectionnez-le et lancez la restauration du système. Cela prend aussi de temps que la réinitialisation de Windows ou la réinstallation du système d’exploitation.

Option 2 : Supprimer manuellement la mise à jour à l’aide de l’invite de commande

Remarque : Si BitLocker est activé, vous serez peut-être invité à saisir la clé de récupération. Cela nécessite l’accès à un deuxième appareil pour récupérer la clé à partir de son compte Microsoft :>https://account.microsoft.com/devices/recoverykey Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies..
 
Remarque : Dans l’exemple ci-dessous, le disque Windows est D :\. Si cela ne réussit pas, vérifiez si votre disque est C :\.
 
  1. Sélectionnez Dépannage -> Option avancée -> Invite de commandes.
  2. Sur la commande, pour obtenir la liste des mises à jour Windows installées.
  3. dism /image:D:\ /Get-Packages /format:table (Graphique 1)
    Ligne de commande Windows
    Graphique 1
     
  4. Vérifiez que la liste continue Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17
  5. Retirez le package :
    dism /image:D:\ /Remove-Package /PackageName:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17
  6. Redémarrez le système une fois la fonction DISM terminée.
  7. Le système redémarre sur l’écran de connexion Windows. Vous pouvez maintenant vous connecter et travailler.
 

Option 3 : Actualisation Windows ou réinstallation du système d’exploitation

Si la mise à jour ne peut pas être supprimée ou si le problème persiste, actualisez Windows (le processus utilisé pour Windows 10 est le même que pour Windows 8).
Restauration ou réinstallation de Microsoft Windows sur un ordinateur Dell


Empêcher la réinstallation de la mise à jour

  1. Téléchargez le package de résolution des problèmes Afficher ou masquer les mises à jour Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies. ( vous devez cliquer avec le bouton droit de la souris et « Enregistrer sous », puis sélectionner « Conserver »).
  2. Enregistrez-le sur le bureau.
  3. Accédez au bureau Windows et double-cliquez sur wushowhide.diagcab.
  4. Cliquez sur Suivant et attendez que l’application affiche la liste des mises à jour installées.
  5. Cliquez sur Hide Updates (Figure 2).
    Masquer les mises à jour Microsoft
    Figure 2
     
  6. Vérifiez KB4074588.
  7. Cliquez sur Suivant et suivez les instructions à l'écran.
  8. Redémarrez le système et testez le fonctionnement du clavier et de la souris pour vous reconnecter à Windows.

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Article Properties


Last Published Date

05 Apr 2024

Version

9

Article Type

Solution