Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Risoluzione dei problemi causati da errori irreversibili (schermata blu) in Windows 8 e Windows 8.1

Summary: Questo articolo aiuta a diagnosticare e risolvere gli errori di schermata blu su un sistema Windows 8.1.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Sommario:

  1. Cosa si intende per errore di schermata blu?
  2. Controllare il Centro notifiche per informazioni su problemi e soluzioni
  3. Eseguire una diagnostica online
  4. Risoluzione dei problemi relativi ai messaggi di errore di schermata blu più comuni
    1. UNMOUNTABLE BOOT VOLUME (VOLUME DI AVVIO NON INSTALLABILE) e INACCESSIBLE BOOT DEVICE (DISPOSITIVO DI AVVIO NON ACCESSIBILE)
    2. NTFS FILE SYSTEM (FILE SYSTEM NTFS)
    3. SYSTEM THREAD EXEPTION NOT HANDLED (ECCEZIONE THREAD DI SISTEMA NON GESTITA) e KERNEL MODE EXCEPTION NOT HANDLED (ECCEZIONE MODALITÀ KERNEL NON GESTITA)
    4. PAGE FAULT IN NON PAGED AREA (ERRORE PAGINA IN AREA NON DI PAGING)
    5. DRIVER IRQL NOT LESS THAN OR EQUAL TO (IRQL DRIVER NON INFERIORE O UGUALE A)
    6. THREAD STUCK IN DEVICE DRIVER (THREAD BLOCCATO IN DRIVER DISPOSITIVO)
  5. Cercare informazioni sul messaggio di errore

Questo articolo riguarda Microsoft Windows 8.
Cliccare di seguito per modificare il sistema operativo.


Risoluzione dei problemi di schermata blu in Windows

Durata: 03:58
Sottotitoli: Disponibile in più lingue Fare clic sull'icona Closed Caption (Sottotitoli) e selezionare la lingua desiderata.


Cosa si intende per errore di schermata blu?

In alcune situazioni Windows si blocca e viene visualizzata una schermata blu contenente le informazioni di diagnostica scritte in testo di colore bianco. L'aspetto di questi errori ha determinato la provenienza del termine "schermata blu" o "schermata blu". Per Windows 8, la schermata blu è cambiata e viene ora visualizzata una linguetta ASCII e l'affermazione "Your PC ran into a problem that it not handle, and now it must restart". Seguita dal tipo di errore. Il codice di errore "OxXXXXXXXX" familiare è stato rimosso.
Gli errori di schermata blu si verificano quando:

  • Windows rileva un errore dal quale il ripristino non è possibile senza perdita di dati
  • Windows rileva che alcuni dati critici del sistema operativo sono stati danneggiati
  • Windows rileva che l'hardware ha subito un danno irreversibile
  • Il testo esatto visualizzato è cambiato nel corso degli anni, da un lungo elenco di informazioni in Windows NT 4.0 a un breve messaggio utilizzato nelle versioni più recenti di Windows.

Passaggio 1. Controllare il Centro notifiche per informazioni su problemi e soluzioni

Gli errori di arresto anomalo di Windows 8 vengono raccolti nel Centro notifiche e confrontati con altri dati di arresto anomalo disponibili online. Per accedere al Centro notifiche, attenersi alle seguenti istruzioni:

  1. Digitare "Segnalazione dei problemi e soluzioni" nella schermata Start, quindi selezionare Visualizza tutti i report dei problemi per visualizzare un elenco di errori che si sono verificati sul computer e le possibili soluzioni, ad esempio l'aggiornamento dei driver, l'aggiornamento del BIOS di sistema o la ricerca di aggiornamenti al software.
  2. Istruzioni alternative:
    1. Scorrere il dito dal lato destro dello schermo per aprire la barra dei pulsanti di accesso rapido (se si utilizza un mouse, posizionare il puntatore sull'angolo superiore destro dello schermo e spostarlo verso il basso per aprire la barra dei pulsanti di accesso rapido), quindi selezionare Impostazioni. In alternativa, premere i tasti Windows + I per accedere direttamente all'accesso alle impostazioni.
    2. Selezionare Pannello di controllo.
    3. Selezionare Sistema e manutenzione.
    4. Selezionare Problem Reports and Solutions.

Passaggio 2. Eseguire una diagnostica online

Dell ha creato un set di test di diagnostica online in grado di identificare i problemi relativi all'hardware del computer o la configurazione che potrebbe aver causato il problema. Accedere a Dell Online Diagnostics per ulteriori informazioni ed eseguire una scansione del computer.


Passaggio 3. Risoluzione dei problemi relativi ai messaggi di errore di schermata blu più comuni


UNMOUNTABLE BOOT VOLUME 

INACCESSIBLE BOOT DEVICE

Questi due errori hanno cause simili e le stesse procedure di risoluzione dei problemi si applicano a entrambi. Si tratta di codici di errore visualizzati sempre durante il processo di avvio. La presenza di uno di tali codici di errore indica che si sono verificate le seguenti situazioni:

  1. Il sistema ha completato il POST (Power-On Self-Test).
     
  2. Il sistema ha caricato NTLDR e ha trasferito il controllo del processo di avvio a NTOSKRNL (kernel).
     
  3. Il kernel NTOSKRNL non funziona come previsto. Non è in grado di individuare una parte di se stesso oppure non riesce a leggere il file system all'interno del percorso in cui ritiene sia stato memorizzato.
    Per la risoluzione di questo errore, è necessario individuare il motivo per cui il kernel di Windows non funziona come previsto e rimuovere la causa di tale condizione.
Elementi da verificare
  • Configurazione del controller SATA nel BIOS di sistema Se il controller SATA passa dalla modalità ATA alla modalità AHCI (o viceversa), Windows non è in grado di comunicare con il controller SATA perché modalità diverse richiedono driver diversi. Provare a cambiare la modalità del controller SATA nel BIOS.
  • Impostazioni RAID Questo errore potrebbe essere visualizzato se sono state sperimentate le impostazioni del controller RAID. Provare a riportare le impostazioni RAID sull'impostazione Autodetect (Rilevamento automatico), generalmente corretta.
  • Cavi collegati in modo non corretto Provare a ricollegare le estremità dei cavi dati tra l'unità e il relativo controller.
  • Guasto del disco rigido Eseguire la diagnostica integrata sul disco rigido. Tenere presente che Il parametro Code 7 indica che sono stati danneggiati dati correggibili, non che il disco è danneggiato.
  • File system danneggiato Avviare la console di ripristino di emergenza dal disco di installazione di Windows ed eseguire chkdsk /f /r.
  • AVVIO non correttamente configurato. INI (Windows Vista) Se inavvertitamente è stato cancellato o corretto il file boot.ini, è possibile che venga visualizzato il codice di errore 0x7B durante il processo di avvio. Avviare la console di ripristino di emergenza dal disco di installazione di Windows ed eseguire BOOTCFG /REBUILD

NTFS_FILE_SYSTEM

Questo codice di errore indica che il driver del file system NTFS ha riscontrato un problema che non è in grado di gestire ed è quasi sempre causato da 3 elementi:

  • Dati su disco danneggiati
  • Dati in memoria danneggiati
  • La memoria di sistema è completamente esaurita (ciò accade di solito solo su server sovraccarichi)
Elementi da verificare
  1. Reinstallare la memoria e tutti i cavi dati dell'unità per eliminare i dati danneggiati derivanti da hardware non correttamente installato.
     
  2. Eseguire una diagnostica completa della memoria e del disco rigido. Non è sufficiente eseguire la diagnostica rapida. È necessario eseguire la diagnostica di sistema completa.
     
  3. Se la diagnostica non ha riscontrato errori, eseguire un controllo completo del file system dalla Console di ripristino di emergenza (chkdsk /f /r) per rilevare e (potenzialmente) ripristinare eventuali dati danneggiati.
     
  4. Se nessuna delle operazioni descritte risolve il problema, reinstallare Windows.
     
  5. Se il problema persiste, sostituire il disco rigido.

     


SYSTEM THREAD EXEPTION NOT HANDLED 

KERNEL MODE EXCEPTION NOT HANDLED

Questi due errori indicano che un programma eseguito nel kernel ha riscontrato un problema inatteso che non è in grado di risolvere. I due problemi possono essere risolti allo stesso modo tramite procedure identiche; probabilmente occorrerà utilizzare il Debugger di Windows per individuare la causa dell'errore.

Elementi da verificare
  • Se il messaggio di schermata blu fa riferimento a un driver o un file di libreria, individuare il driver o l'applicazione a cui tale file appartiene, quindi aggiornarlo oppure disabilitarlo.
  • Aggiornare il BIOS di sistema alla versione più recente disponibile.
  • Disinstallare i programmi installati di recente e ripristinare le versioni precedenti dei driver installati di recente.
  • Eseguire una diagnostica della memoria del computer.
 

PAGE FAULT IN NON PAGED AREA (ERRORE PAGINA IN AREA NON DI PAGING)

Questo codice di errore viene visualizzato se il sistema ha tentato di accedere a parti di memoria non esistenti, generalmente a causa di:

  • Un driver che tenta di accedere a una pagina di memoria non presente
  • Un servizio di sistema (ad esempio, un programma antivirus) in cui si verificano errori non comuni
  • Memoria danneggiata o non correttamente installata
  • Dati danneggiati sul disco rigido

Utilizzare il Debugger di Windows per individuare la causa esatta di tali errori.

Elementi da verificare
  1. Se l'errore di schermata blu fa riferimento a un driver o un file di libreria, individuare il driver o il programma a cui tale file appartiene, quindi aggiornarlo alla versione più recente oppure disinstallarlo.
     
  2. Se l'errore si verifica durante il processo di avvio, tentare di eseguire l'avvio utilizzando l'ultima configurazione valida conosciuta.
     
  3. Se l'errore inizia a verificarsi dopo l'installazione di un driver o di un programma, disinstallare tale driver o programma.
     
  4. Provare a eseguire una diagnostica completa del disco rigido e della memoria dopo aver reinstallato i cavi dati corrispondenti.

 

DRIVER IRQL NOT LESS THAN OR EQUAL TO (IRQL DRIVER NON INFERIORE O UGUALE A)

Questo codice di errore indica che un driver ha tentato di accedere a una determinata area di memoria anche se non autorizzato, ossia che è presente un difetto nel driver stesso. L'obiettivo della risoluzione dei problemi è di individuare il driver in questione e disabilitarlo o sostituirlo. Utilizzare il Debugger di Windows per la risoluzione di questo errore.
Senza il debugger, le azioni possibili per l'utente sono la disinstallazione, l'aggiornamento o il ripristino della versione precedente del driver contenente il file riportato nella schermata blu.


THREAD STUCK IN DEVICE DRIVER (THREAD BLOCCATO IN DRIVER DISPOSITIVO)

Questo errore di schermata blu indica che un driver di dispositivo, quasi sempre un driver di scheda video, è bloccato in attesa di un evento (generalmente un'operazione hardware). Nella maggior parte dei casi , nv4_disp.sys è associata a questa schermata blu.

Elementi da verificare:
  1. Accertarsi che i driver video siano aggiornati all'ultima versione Dell.
     
  2. Verificare che il BIOS di sistema sia completamente aggiornato.
     
  3. Se il driver video e il BIOS di sistema sono completamente aggiornati, verificare la disponibilità di aggiornamenti recenti dei driver presso il produttore.
     
  4. Come ultima risorsa, provare a sostituire la scheda video.
NOTA: la reinstallazione di Windows potrebbe non risolvere il problema.

 

Informazioni aggiuntive

Se queste soluzioni non hanno risolto il problema, provare a cercare ulteriori soluzioni sul Web.
Cliccare sul motore di ricerca preferito di seguito, quindi descrivere il problema, inclusi eventuali messaggi di errore specifici.

 
NOTA: alla pagina Bug Check Code Reference del sito web di Microsoft è disponibile un elenco completo delle descrizioni dei codici errore di schermata blu e delle possibili cause. Se è stato registrato il codice STOP 0xXXXXXX e i passaggi precedenti non hanno risolto il problema, provare a consultare questo sito.
 

Ricerca  DellRicrea  MicrosoftRicrea  GoogleRicetà Bing  Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies

 

Cause

Non sono disponibili informazioni sulla causa.

Resolution

Non sono disponibili informazioni sulla risoluzione.

Article Properties


Affected Product

Inspiron, Latitude, Vostro, XPS, Fixed Workstations

Last Published Date

14 Sept 2023

Version

5

Article Type

Solution