Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Informazioni sull'utilizzo e sulla risoluzione dei problemi del computer Inspiron 7437

Summary: Informazioni generali sulla Dell Inspiron 7437.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Nessuna informazione sui sintomi.

Cause

Nessuna informazione sulle cause.

Resolution

Sommario:

  1. Il computer non si avvia o non viene visualizzata alcuna immagine video
  2. Il computer smette di rispondere
  3. Arresti anomali, arresti, riavvii e schermate blu di Microsoft Windows
  4. Test rapido di Dell PC Diagnostics e SupportAssist per PC e tablet
  5. Risoluzione dei problemi per notebook con schermo LCD vuoto, nero o con immagini difficili da visualizzare
  6. Specifiche di Inspiron 7437
  7. Posizioni delle porte
  8. Ripristino della configurazione del sistema (BIOS) alle impostazioni predefinite
  9. Procedure e risoluzione dei problemi delle reti senza fili
  10. Attivazione e disattivazione dell'antenna senza fili su un computer Dell
  11. Attivazione o disattivazione del touchpad
  12. Funzionamento non corretto di mouse, tastiera o touchpad
  13. Uso e risoluzione dei problemi della webcam Dell e del software Dell Webcam Central
  14. Componente del computer non riconosciuto
  15. Driver di Inspiron 7437
  16. Supporto Dell per Windows

Nel presente articolo vengono fornite informazioni sull'utilizzo e sulla risoluzione dei problemi del computer Inspiron 7437.

1. Il computer non si avvia o non viene visualizzata alcuna immagine video

Se si verifica una situazione in cui il computer non si avvia affatto o se si accende (l'indicatore si accende e le ventole stanno girando), ma il computer non mostra alcuna immagine, ascoltare una serie di bip durante l'avvio.

Quando si ascoltano i codici bip, fare riferimento a (tabella 1) per aiutare a risolvere il problema con il computer.

Segnali acustici Descrizione Possibile causa
1 Checksum della memoria ROM del BIOS in corso o non eseguito Errore della scheda madre; riguarda il danneggiamento del BIOS o gli errori della ROM.
2 Nessuna memoria (RAM) rilevata Errore della memoria o dello slot di memoria
3
  • Errore del chipset (errore del Northbridge e del Southbridge, errore del DMA/IMR/timer)
  • Errore del test dell'orologio dell'ora del giorno
  • Errore del Gate A20
  • Errore del chip Super I/O
  • Errore del test del controller della tastiera
Guasto della scheda di sistema
4 Errore di lettura/scrittura della memoria Errore della memoria
5 Malfunzionamento dell'orologio in tempo reale (RTC) Errore della batteria CMOS
6 Errore del test del BIOS video. Errore del sottosistema video
7 Errore del test della cache della CPU Guasto al processore
8 LCD Errore/Guasto dello schermo LCD

Tabella 1. Codici di segnali acustici ripetitivi


Se non vengono emesse sequenze di segnali acustici, attenersi alla seguente procedura:

  1. Scollegare tutte le periferiche esterne inclusi la tastiera, il mouse e il monitor esterno. Le periferiche includono anche dispositivi di storage esterni, come unità flash, dispositivi USB, stampanti, schede e così via.
  2. Rimuovere l'adattatore CA dal computer e scollegarlo dalla presa CA.
  3. Rimuovere la batteria. Per informazioni sulla procedura, accedere alla pagina dei manuali online di Inspiron 7437 e fare clic su Manuale del proprietario.
    Potrebbe essere richiesto di inserire il codice di matricola del computer. Per informazioni su come individuarlo, consultare l'articolo della Knowledge Base di Dell Come individuare il codice di matricola su un notebook Dell.
  4. Premere il tasto di accensione per 15 secondi.
  5. Accertarsi che il cavo di alimentazione sia connesso saldamente all'adattatore CA.
  6. Collegare l'adattatore CA al computer e a una presa CA funzionante.
  7. Premere il tasto di accensione per verificare se il computer si accende e si avvia senza problemi. In caso contrario, consultare l'articolo della Knowledge Base di Dell Il computer non si accende o si blocca sulla schermata del logo Dell.
  8. Spegnere il computer e inserire la batteria.
  9. Premere il tasto di accensione per controllare se il computer si accende e si avvia correttamente. In caso contrario, consultare l'articolo della Knowledge Base di Dell Controllo della batteria.
  10. Iniziare a collegare i dispositivi uno alla volta e fare un test per vedere se il computer si accende.
Torna all'inizio

2. Il computer smette di rispondere

  1. Premere il tasto di accensione per almeno 15 secondi per assicurarsi che il computer si spenga.
  2. Scollegare tutte le periferiche esterne inclusi la tastiera, il mouse e il monitor esterno. Le periferiche includono anche dispositivi di storage esterni, come unità flash, dispositivi USB, stampanti, schede e così via.
  3. Premere il tasto di accensione per verificare se il computer si accende e si avvia senza problemi. In caso contrario, consultare l'articolo della Knowledge Base di Dell Il computer non si accende o si blocca sulla schermata del logo Dell.
  4. Scaricare e installare SupportAssist. Per ulteriori informazioni su come ottenere e installare SupportAssist, accedere alla pagina SupportAssist per PC e tablet.
  5. Eseguire la manutenzione del sistema sul computer. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Ottimizzazione e manutenzione di Microsoft Windows.
  6. Iniziare a collegare i dispositivi uno alla volta e fare un test per vedere se il computer smette di rispondere.
Torna all'inizio

3. Arresti anomali, arresti, riavvii e schermate blu di Microsoft Windows

Questo collegamento consente di accedere all'articolo della Knowledge Base di Dell Arresti anomali, arresti, riavvii e schermate blu di Microsoft Windows.

Torna all'inizio

4. Test rapido di Dell PC Diagnostics e SupportAssist per PC e tablet

  • Il modo più semplice e rapido per identificare e risolvere i problemi più comuni è utilizzare il test rapido di Dell PC Diagnostics. Il problema viene risolto automaticamente, oppure vengono fornite istruzioni dettagliate per la risoluzione.
    Nota: Se la diagnostica identifica un componente guasto, a seconda del componente in questione, verrà avviata immediatamente la procedura di sostituzione gratuita in garanzia del componente.

  • SupportAssist, precedentemente denominato My Dell (Il mio Dell), fornisce aggiornamenti del sistema, rileva problemi e invia avvisi in base al dispositivo, rendendo la risoluzione e prevenzione dei problemi più semplice che mai. Questa applicazione fornisce l'accesso a tutti i dati necessari per la manutenzione di PC e tablet. Per ulteriori informazioni, ad esempio come ottenere e installare SupportAssist, accedere alla pagina SupportAssist per PC e tablet.
  • Se il computer non può accedere a Internet, è possibile eseguire la diagnostica integrata sul computer; per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Eseguire la diagnostica integrata (ePSA) del sistema.
Torna all'inizio

5. Risoluzione dei problemi per notebook con schermo LCD vuoto, nero o con immagini difficili da visualizzare

Per informazioni sulla risoluzione dei problemi relativi allo schermo LCD di un notebook, consultare l'articolo della Knowledge Base di Dell Risoluzione dei problemi per notebook con schermo LCD vuoto, nero o con immagini difficili da visualizzare.

Torna all'inizio

6. Specifiche di Inspiron 7437

Per informazioni sulle specifiche di Inspiron 7437, accedere alla pagina dei manuali online di Inspiron 7437 e fare clic su Specifiche.

Potrebbe essere richiesto di inserire il codice di matricola del computer. Per informazioni su come individuarlo, consultare l'articolo della Knowledge Base di Dell Come individuare il codice di matricola su un notebook Dell.

Torna all'inizio

7. Posizioni delle porte

Per informazioni sulla posizione delle porte, accedere alla pagina dei manuali online di Inspiron 7437 e fare clic su Specifiche.

Potrebbe essere richiesto di inserire il codice di matricola del computer. Per informazioni su come individuarlo, consultare l'articolo della Knowledge Base di Dell Come individuare il codice di matricola su un notebook Dell.

Torna all'inizio

8. Ripristino della configurazione del sistema (BIOS) alle impostazioni predefinite

Opzione 1:

  1. Riavviare il computer.
  2. Quando viene richiesto durante il POST, premere il tasto <F2> per accedere alla schermata di configurazione.
  3. Nella schermata System Setup (Configurazione di sistema), premere il tasto <freccia destra> per spostarsi al menu Exit (Esci).
  4. Premere il tasto <freccia giù> finché non viene evidenziato Load Optimized Defaults (Carica impostazioni predefinite ottimizzate), quindi premere il tasto <Invio>.
  5. Premere il tasto <Invio> dopo aver selezionato Yes (Sì) in Load defaults configuration now (Carica configurazione predefinita ora). Il computer verrà riavviato.

Opzione 2:

  1. Riavviare il computer.
  2. Quando viene richiesto durante il POST, premere il tasto <F2> per accedere alla schermata di configurazione.
  3. Nella schermata System Setup (Configurazione di sistema), premere il tasto <F9>.
  4. Premere il tasto <Invio> dopo aver selezionato Yes (Sì) in Load defaults configuration now (Carica configurazione predefinita ora). Il computer verrà riavviato.
Torna all'inizio

9. Procedure e risoluzione dei problemi delle reti senza fili

Per informazioni sulle procedure e la risoluzione dei problemi delle reti wireless, visitare il Centro di supporto per reti e wireless di Dell.

Torna all'inizio

10. Attivazione e disattivazione dell'antenna senza fili su un computer Dell

  1. Premere il tasto della modalità Wireless/Aereo . Ripetendo questa operazione l'antenna senza fili verrà disattivata e attivata.

Per ulteriori informazioni su come attivare e disattivare l'antenna wireless su un computer Dell, consultare l'articolo della Knowledge Base di Dell Attivazione e disattivazione dell'antenna wireless su un computer Dell.

Torna all'inizio

11. Attivazione o disattivazione del touchpad

Per i computer con Windows 8 è necessario prima accedere alla schermata del desktop.
  1. Fare doppio clic sull'icona del touchpad nell'area di notifica
  2. Disattivarla nella finestra dell'applicazione facendo clic su Touchpad On/Off (Attivazione/Disattivazione touchpad).
Torna all'inizio

12. Funzionamento non corretto di mouse, tastiera o touchpad

Consultare gli articoli della Knowledge Base di Dell per informazioni su come utilizzare o risolvere i problemi relativi al mouse, alla tastiera o al touchpad.

Torna all'inizio

13. Uso e risoluzione dei problemi della webcam Dell e del software Dell Webcam Central

Per informazioni su come risolvere i problemi della webcam del computer, consultare l'articolo della Knowledge Base di Dell Uso e risoluzione dei problemi della webcam Dell e del software Dell Webcam Central.

Torna all'inizio

14. Componente del computer non riconosciuto

SupportAssist, precedentemente denominato My Dell (Il mio Dell), rileva problemi e invia avvisi in base al dispositivo. Questa applicazione fornisce l'accesso a tutti i dati necessari per la manutenzione di PC e tablet. Per ulteriori informazioni su come ottenere e installare SupportAssist, accedere alla pagina SupportAssist per PC e tablet.

Torna all'inizio

15. Driver di Inspiron 7437

Per informazioni sui driver disponibili per Inspiron 7437, accedere alla pagina dei driver per Inspiron 7437.

Potrebbe essere richiesto di inserire il codice di matricola del computer. Per informazioni su come individuarlo, consultare l'articolo della Knowledge Base di Dell Come individuare il codice di matricola su un notebook Dell.

L'articolo "Come scaricare e installare un driver" illustra come scaricare i driver per il computer Inspiron 7437.

Torna all'inizio

16. Supporto Dell per Windows

Questo collegamento consente di accedere al supporto Dell per Windows. Selezionare il sistema operativo per cui è necessaria l'assistenza.

Torna all'inizio


Article Properties


Affected Product

Inspiron 7437

Last Published Date

14 Jul 2021

Version

5

Article Type

Solution