Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Como usar e solucionar problemas do Inspiron 7437

Summary: Informações gerais sobre o Dell Inspiron 7437.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Nenhuma informação sobre o sintoma.

Cause

Nenhuma informação sobre a causa.

Resolution

Table of Contents:

  1. O computador não consegue iniciar ou o vídeo não funciona
  2. O computador para de responder
  3. O Microsoft Windows trava, para, reinicia ou exibe uma tela azul
  4. Teste rápido do Dell PC Diagnostics e SupportAssist para PCs e tablets
  5. Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver
  6. Especificações do Inspiron 7437
  7. Localização das portas
  8. Restauração da configuração do sistema (BIOS) para as configurações padrão
  9. Procedimentos e solução de problemas de funcionamento em rede wireless
  10. Como ativar/desativar a antena sem fio em um computador Dell
  11. Como desativar ou ativar o touchpad
  12. O mouse, teclado ou touchpad não está funcionando corretamente
  13. Uso e solução de problemas da webcam Dell e do software Dell Webcam Central
  14. O componente do computador não é reconhecido
  15. Drivers do Inspiron 7437
  16. Dell Windows Support Center

Este artigo apresenta informações sobre como usar e solucionar problemas no Inspiron 7437.

1. O computador não consegue iniciar ou o vídeo não funciona

Se você tiver uma situação na qual o computador não inicia, ou se ele acender (as luzes acendem e os ventiladores estão girando), mas o computador não mostra nenhuma imagem, ouça uma série de bipes durante a inicialização.

Quando os códigos de bipe são ouvidos, consulte (tabela 1) para ajudar a solucionar o problema com o seu computador.

Bipes Descrição Causa possível
1 Soma de verificação da ROM do BIOS em andamento ou com falha Falha na placa de sistema, cobre corrupção de BIOS ou erros de ROM.
2 Nenhuma memória (RAM) detectada Falha na memória ou no slot de memória
3
  • Erro de chipset (erro de ponte norte e sul, DMA/IMR/Erro de temporizador)
  • Falha no teste do relógio
  • Falha na porta A20
  • Falha no chip Super de E/S
  • Falha no teste do controlador de teclado
Falha na placa de sistema
4 Falha de leitura/gravação da memória Falha na memória
5 Falha na alimentação do Relógio em Tempo Real (RTC) Falha da bateria do CMOS
6 Falha no teste do BIOS de vídeo. Falha no subsistema de vídeo
7 Falha do teste de cache da CPU Falha no processador
8 LCD Falha da LCD

Tabela 1: Códigos de bipe repetitivos


Se nenhum código de bipe for ouvido, execute as seguintes etapas:

  1. Desconecte todos os periféricos externos, incluindo o teclado, o mouse e o monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas etc.
  2. Remova o adaptador CA do computador e o desconecte da tomada CA.
  3. Remova a bateria. Para obter mais informações sobre como remover a bateria, navegue até a página Inspiron 7437 Online Manual (Manual on-line do Inspiron 7437) e clique em Owner's Manual (Manual do proprietário).
    Pode ser necessário fornecer o Rótulo de serviço de seu computador. Para obter mais informações sobre como localizá-la, consulte o artigo da Base de conhecimento Dell How to find the service tag on a Dell notebook computer (Como localizar o rótulo de serviço em um notebook Dell).
  4. Pressione o botão liga/desliga por 15 segundos.
  5. Certifique-se de que as conexões do cabo de alimentação e do adaptador CA estejam presas com firmeza.
  6. Insira o adaptador CA no computador e em uma tomada CA em boas condições.
  7. Pressione o botão liga/desliga para ver se o computador liga e realiza boot. Caso isso não ocorra, consulte o artigo da Base de conhecimento Dell"Computer Does Not Turn on, or is Stuck on the Dell Logo Screen"(O computador não liga ou trava na tela do logotipo da Dell).
  8. Desligue o computador e insira a bateria novamente.
  9. Pressione o botão liga/desliga para ver se o computador liga e realiza boot. Caso isso não ocorra, consulte o artigo da Base de conhecimento Dell"Check the Battery"(Verifique a bateria).
  10. Comece a conectar os dispositivos um por vez e teste para ver se o computador liga.
Voltar ao início

2. O computador para de responder

  1. Pressione o botão liga/desliga por, pelo menos, 15 segundos para garantir que o computador seja desligado.
  2. Desconecte todos os periféricos externos, incluindo o teclado, o mouse e o monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas etc.
  3. Pressione o botão liga/desliga para ver se o computador liga e realiza boot. Caso isso não ocorra, consulte o artigo da Base de conhecimento Dell"Computer Does Not Turn on, or is Stuck on the Dell Logo Screen"(O computador não liga ou trava na tela do logotipo da Dell).
  4. Download e instalação do SupportAssist. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  5. Execute a manutenção do sistema no computador. Para obter mais informações, consulte o artigo da Base de conhecimento Dell"Optimization and Maintenance of Microsoft Windows"(Otimização e manutenção do Microsoft Windows).
  6. Comece a conectar os dispositivos um por vez e teste para ver se o computador para de responder.
Voltar ao início

3. O Microsoft Windows trava, para, reinicia ou exibe uma tela azul

Este link o direciona para o artigo na Base de conhecimento Microsoft"Microsoft Windows Crashes, Stops, Restarts or a Blue Screen Appears"(O Microsoft Windows trava, para, reinicia ou exibe uma tela azul).

Voltar ao início

4. Teste rápido do Dell PC Diagnostics e SupportAssist para PCs e tablets

  • A maneira mais fácil e mais rápida de identificar e resolver os problemas mais comuns é usando nosso Teste rápido Dell Diagnostics para PC. Isso corrigirá o problema automaticamente ou guiará você pelas etapas para resolver o problema.
    Nota: Se o diagnóstico identificar uma peça com falha, dependendo da peça com falha, iniciaremos imediatamente o processo para uma substituição garantia da peça na garantia.

  • O SupportAssist, conhecido anteriormente como My Dell, fornece atualizações do sistema, detecta problemas e envia alertas com base em seu dispositivo, o que facilita a solução e prevenção de problemas. Essa aplicação permite acessar tudo o que você precisa para eliminar o trabalho de adivinhação do processo de manutenção de tablets e PCs. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  • Quando o computador não consegue acessar a Internet, você pode executar o diagnóstico integrado em seu computador. Para obter mais informações, consulte o artigo da Base de conhecimento Dell, Run Built-In Diagnostics (ePSA) for Your System (Executar diagnóstico integrado para o seu sistema).
Voltar ao início

5. Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver

Para obter informações sobre como solucionar problemas na tela LCD de um notebook, consulte o artigo da Base de conhecimento Dell "Troubleshooting a Notebook LCD Screen That is Black, Blank or Hard to See"(Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver).

Voltar ao início

6. Especificações do Inspiron 7437

Para obter informações sobre as especificações do Inspiron 7437, navegue até a página Inspiron 7437 Online Manual (Manual on-line do Inspiron 7437) e clique em Specifications (Especificações).

Pode ser necessário fornecer o Rótulo de serviço de seu computador. Para obter mais informações sobre como localizá-la, consulte o artigo da Base de conhecimento Dell How to find the service tag on a Dell notebook computer (Como localizar o rótulo de serviço em um notebook Dell).

Voltar ao início

7. Localização das portas

Para obter informações sobre a localização das portas, navegue até a página Inspiron 7437 Online Manual (Manual on-line do Inspiron 7437) e clique em Specifications (Especificações).

Pode ser necessário fornecer o Rótulo de serviço de seu computador. Para obter mais informações sobre como localizá-la, consulte o artigo da Base de conhecimento Dell How to find the service tag on a Dell notebook computer (Como localizar o rótulo de serviço em um notebook Dell).

Voltar ao início

8. Restauração da configuração do sistema (BIOS) para as configurações padrão

Opção 1:

  1. Reinicie o computador.
  2. Quando solicitado durante o POST, pressione a tecla <F2> para entrar na tela de configuração.
  3. Na tela de configuração do sistema, pressione a tecla de <seta para a direita> para ir até o menu Sair.
  4. Pressione a tecla de seta para baixo até realçar Carregar padrões otimizados e pressione a tecla Enter.
  5. Pressione a tecla <Enter> em Sim para Carregar agora os padrões de configuração e reiniciar o computador.

Opção 2:

  1. Reinicie o computador.
  2. Quando solicitado durante o POST, pressione a tecla <F2> para entrar na tela de configuração.
  3. Quando a tela de configuração do sistema for exibida, pressione a tecla <F9>.
  4. Pressione a tecla <Enter> em Sim para Carregar agora os padrões de configuração e reiniciar o computador.
Voltar ao início

9. Procedimentos e solução de problemas de funcionamento em rede wireless

Para obter informações sobre procedimentos e solução de problemas de funcionamento em rede wireless, visite oCentro de suporte wireless e de funcionamento em rede da Dell.

Voltar ao início

10. Como ativar/desativar a antena sem fio em um computador Dell

  1. Mantenha pressionada a tecla Wireless/Airplane. Repetir essa ação fará com que a antena wireless seja ativada e desativada.

Para obter mais informações sobre como ligar e desligar a antena wireless em um computador Dell, consulte o artigo da Base de conhecimento Dell "How to Turn the Wireless Antenna On and Off on a Dell Computer"(Como ligar e desligar a antena wireless em um computador Dell).

Voltar ao início

11. Como desativar ou ativar o touchpad

Para computadores que executam o Windows 8, será necessário acessar primeiro a tela da área de trabalho.
  1. Clique duas vezes no ícone de Touch pad na bandeja do sistema
  2. Clique em Ligar/desligar Touch pad para desabilitar a janela do aplicativo.
Voltar ao início

12. O mouse, teclado ou touchpad não está funcionando corretamente

Consulte os seguintes artigos da base de conhecimento da Dell para obter informações sobre como usar o mouse, o teclado ou o touchpad e como solucionar problemas relacionados a esses componentes.

Voltar ao início

13. Uso e solução de problemas da webcam Dell e do software Dell Webcam Central

Para obter informações sobre como solucionar problemas com a webcam do computador, consulte o artigo da Base de conhecimento Dell"Using and Troubleshooting the Dell Webcam and Dell Webcam Central Software"(Como usar e solucionar problemas da webcam e do software Dell Webcam Central).

Voltar ao início

14. O componente do computador não é reconhecido

O SupportAssist, conhecido anteriormente como My Dell, detecta problemas e envia alertas com base em seu dispositivo. Essa aplicação permite acessar tudo o que você precisa para eliminar o trabalho de adivinhação do processo de manutenção de tablets e PCs. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.

Voltar ao início

15. Drivers do Inspiron 7437

Para obter informações sobre os drivers do Inspiron 7437 disponíveis, navegue até a página Inspiron 7437 Driver (Driver do Inspiron 7437).

Pode ser necessário fornecer o Rótulo de serviço de seu computador. Para obter mais informações sobre como localizá-la, consulte o artigo da Base de conhecimento Dell How to find the service tag on a Dell notebook computer (Como localizar o rótulo de serviço em um notebook Dell).

Este artigo fornece informações sobre como fazer download de drivers para o computador 7437: "How to Download and Install a Driver" (Como fazer download e instalar um driver).

Voltar ao início

16. Dell Windows Support Center

Este link direciona você para o Dell Windows Support Center. Selecione o sistema operacional com o qual precisa de ajuda.

Voltar ao início


Article Properties


Affected Product

Inspiron 7437

Last Published Date

14 Jul 2021

Version

5

Article Type

Solution