Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Gebruik van Bluetooth en problemen met Bluetooth oplossen

Resumen: Voor hulp bij het oplossen van Bluetooth-problemen en informatie over het koppelen (verbinden) van Dell Computers met Bluetooth aan Dell Bluetooth-accessoires en stappen voor het oplossen van problemen die u mogelijk ziet, raadpleegt u de onderstaande gedeelten. ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Causa

Informatie over de oorzaak is niet beschikbaar.

Resolución

1: Verbinding maken met een Dell Bluetooth-apparaat vanaf uw Dell computer

Dit artikel bevat informatie over hoe u verbinding kunt maken met een Dell Bluetooth-apparaat (toetsenborden, muizen, enzovoort) met behulp van de intern geïnstalleerde Bluetooth-adapter.

OPMERKING: Hoewel niet-Dell toetsenborden, muizen en andere Bluetooth-apparaten mogelijk werken met Dell computers, kan Dell de functionaliteit ervan niet garanderen of ondersteunen.

Terug naar boven

2: Eenvoudige stappen voor probleemoplossing via Bluetooth

OPMERKING: Maak een bladwijzer van dit artikel, omdat opnieuw opstarten van uw computer nodig is om uw probleem op te lossen.
  1. Sla alle data op, sluit alle programma's en start de computer opnieuw op.
  2. Houd de Windows-toets (Windows-toets) ingedrukt en druk op de toets q.
  3. Typ Bluetooth in het zoekvak.
  4. Selecteer instellingen voor Bluetooth en andere apparaten.
  5. Zorg ervoor dat de Bluetooth-wisselknop is ingesteld op Aan.
    OPMERKING: Als er geen Bluetooth-wisselknop is, kan dit worden veroorzaakt door een of meer problemen. Raadpleeg de volgende bronnen:
  6. Als u dit nog niet hebt gedaan, raadpleegt u het bluetooth-wisselpictogram wordt niet weergegeven in het gedeelte Windows om ervoor te zorgen dat de Bluetooth-adapter is ingeschakeld in Apparaatbeheer.
  7. Controleer of de nieuwste Bluetooth-drivers zijn geïnstalleerd. Raadpleeg voor meer informatie het Dell Knowledge Base-artikel De nieuwste driver voor de Dell Wireless Bluetooth-adapter downloaden en installeren.
  8. Voer de stappen uit in het gedeelte Het uitschakelen van de Bluetooth-adapter oplossen . Dit begeleidt u bij het uitvoeren van de Bluetooth-probleemoplosser, diagnose en algemene updates.
  9. Wanneer u nog steeds problemen ondervindt, moet u de Bluetooth-apparaten ontkoppelen en vervolgens herstellen.

Terug naar boven


3: De meest recente driver voor de Dell draadloze Bluetooth-adapter downloaden en installeren

Dit artikel bevat informatie over het downloaden en installeren van de drivers voor de Bluetooth-adapter die in uw computer is geïnstalleerd.

De nieuwste draadloze Bluetooth-driver downloaden en installeren

Terug naar boven


4: Problemen met de Dell BH200 Bluetooth-stereoheadset

De onderstaande koppeling leidt naar een artikel met stappen voor het oplossen van problemen met de Dell BH200 bluetooth-headset wanneer deze niet correct werkt.

Problemen met de Dell BH200 Bluetooth-stereoheadset

Terug naar boven


5: Probleemoplossing voor het uitschakelen van de Bluetooth-adapter

OPMERKING: Als u een USB Bluetooth-adapter gebruikt, raadpleegt u het Dell Knowledge Base-artikel Problemen met USB-poorten oplossen wanneer deze niet werkt voor meer informatie.
  1. Voer de Bluetooth-probleemoplosser uit.
    • In Windows 11:
    1. Selecteer Start >Settings >System > Troubleshoot Other troubleshooters (Problemen oplossen >met andere probleemoplossers).
    2. Selecteer Naast BluetoothUitvoeren en volg de instructies.
    • In Windows 10:
    1. Selecteer Start en selecteer vervolgens Instellingenupdate >en Probleemoplossing voor beveiliging>.
    2. Selecteer Bluetoothin Zoeken en andere problemen oplossen en selecteer vervolgens Probleemoplosser uitvoeren en volg de instructies.
  2. Voer de hardwarediagnose van de Dell personal computer uit op uw Bluetooth-adapter.
    1. Blader naar de pagina Dell productsupport.
    2. U krijgt drie opties om de productsupportpagina voor uw computer te openen.
      • Tik of klik op de vermelding van uw computer onder DEZE PC.
        OPMERKING: Als er onder DEZE PC geen vermelding voor uw computer bestaat, kunt u op de knop SupportAssist downloaden en installeren tikken of klikken. Hiermee kan uw computer automatisch worden geïdentificeerd. Volg de aanwijzingen om SupportAssist te downloaden en te installeren.
      • Voer de servicetag, Dell EMC product-id of het model in en tik dan op de knop Zoeken en selecteer uw computer in de lijst.
      • Tik of klik op Alle producten bekijken: U moet het type apparaat, de merknaam en vervolgens het productmodel selecteren.
        OPMERKING: Raadpleeg voor meer informatie het Dell Knowledge Base-artikel Over het vinden van het productmodel van uw Dell computer
    3. Wanneer u op de productsupportpagina van uw computer staat, tikt of klikt u op het tabblad DIAGNOSTIEK.
    4. Tik of klik op de pijl-omlaag naast de optie voor Afzonderlijke onderdelen selecteren onder Aangepaste per onderdeel.
    5. Tik of klik op het selectievakje naast Bluetooth-poorten.
      OPMERKING: Wanneer Bluetooth-poorten geen optie zijn, kan dit betekenen dat Bluetooth is uitgeschakeld in het BIOS. Als u het BIOS wilt herstellen naar de standaardinstellingen waarmee de Bluetooth-adapter is ingeschakeld, raadpleegt u het Dell Knowledge Base-artikel Dell BIOS-updates, zie het gedeelte "Hoe kan ik het BIOS of CMOS resetten en/of het NVRAM wissen op een Dell computer?"
    6. Tik of klik op De test uitvoeren. De test wordt uitgevoerd en de resultaten worden weergegeven.
  3. Voer de geautomatiseerde tools uit die worden geleverd in de SupportAssist tool (dit bepaalt of er nieuwere drivers beschikbaar zijn en controleert op prestatieproblemen).
    1. Houd de Windows-toets (Windows-toets) ingedrukt en druk op de toets q.
    2. Typ supportassist in het zoekvak.
    3. Selecteer SupportAssist (app) in de lijst met resultaten.
      OPMERKING: Als SupportAssist niet wordt weergegeven in de zoekresultaten, bladert u naar de pagina SupportAssist voor pc’s en tablets voor informatie over het downloaden en installeren van SupportAssist.
    4. Tik of klik op Nu starten om alle tests uit te voeren.
      OPMERKING: U kunt tikken of klikken op de pijl-omlaag en vervolgens een afzonderlijke test uitvoeren, maar we raden u aan om alle tests uit te voeren.
    5. SupportAssist voert de tests één voor één uit en geeft de resultaten weer.
  4. Voer Windows Update uit.

    Werk uw computer bij naar de nieuwste versie van Windows. Meer informatie vindt u in het Microsoft Knowledge Base-artikel "Windows Update: Veelgestelde vragen".

Terug naar boven


6. Het Bluetooth-wisselpictogram wordt niet weergegeven in Windows

  1. Houd de Windows-toets (Windows-toets) ingedrukt en druk op de toets q.
     
  2. Typ apparaatbeheer in het Zoekvak.
     
  3. Selecteer Apparaatbeheer (Configuratiescherm) in de lijst met programma's.
     
  4. Klik op Plus (+) naast Bluetooth.
    OPMERKING: Als er geen vermelding voor Bluetooth is, gaat u naar stap 6.
     
  5. Zoek naar een vermelding met een pijl omlaag ernaast.
    OPMERKING: Wanneer een dergelijke vermelding wordt weergegeven, klikt u met de rechtermuisknop op de lijst en selecteert u Apparaat inschakelen. Er zijn geen andere acties nodig en sluit het venster Apparaatbeheer.
     
  6. Ga naar de Dell Support website.
     
  7. U krijgt drie opties om uw computer te identificeren.

    Hetzij:

    • Tik of klik op de vermelding van uw computer onder DEZE PC.
      OPMERKING: Als er onder DEZE PC geen vermelding voor uw computer bestaat, kunt u op de knop SupportAssist downloaden en installeren tikken of klikken. Hiermee kan uw computer automatisch worden geïdentificeerd. Volg de aanwijzingen om SupportAssist te downloaden en te installeren.
    • Voer de servicetag, Dell EMC product-id of het model in en tik dan op de knop Zoeken en selecteer uw computer in de lijst.
    • Tik of klik op Alle producten bekijken: U moet het type apparaat, de merknaam en vervolgens het productmodel selecteren.
      OPMERKING: Raadpleeg voor meer informatie het Dell Knowledge Base-artikel Over het vinden van het productmodel van uw Dell computer
     
  8. Tik of klik op het tabblad DIAGNOSTIEK.
     
  9. Onder Aangepaste test per onderdeel, tik of klik op Afzonderlijke onderdelen selecteren.
     
  10. Tik of klik in de lijst op Bluetooth-apparaat onder Systeemapparaten.
    OPMERKING: Ook andere hardwaretests zijn beschikbaar.
     
  11. Tik of klik op De test uitvoeren. De test wordt uitgevoerd en de resultaten worden weergegeven.

Terug naar boven

Información adicional

Propiedades del artículo


Producto comprometido
Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Dell AD211 Bluetooth Portable Speaker, Dell BH200 Bluetooth 2.0 EDR Stereo Headset, Dell Bluetooth Keyboard Folio WK415, Dell Bluetooth Mouse WM615 , Dell Bluetooth Travel Mouse MS700, Dell Travel Mouse WM524, Dell Wireless 355 Module with Bluetooth 2.0 + EDR Technology User Guide, Dell Wireless 365 Bluetooth Users Guide, Dell Wireless 370 Bluetooth Users Guide, Dell Wireless 375 Bluetooth - Windows 7 Users Guide ...
Producto

Inspiron 3881

Fecha de la última publicación

10 nov 2023

Versión

22

Tipo de artículo

Solution