Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Jak používat notebook Inspiron 15 (7558) a odstraňovat problémy s ním spojené

Resumen: Tento článek obsahuje informace o používání notebooků Inspiron 15 (7558) a postupy pro odstraňování problémů s notebooky.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Žádné informace o příznacích.

Causa

Žádné informace o příčině.

Resolución

Obsah:

  1. Návody a odstraňování potíží pro bezdrátové sítě
  2. Centrum podpory Dell pro systém Windows
  3. Myš, klávesnice nebo dotyková podložka nefungují správně
  4. Počítač přestal reagovat nebo odstraňování problémů s nízkým výkonem
  5. Dojde k selhání, zastavení, restartování systému Microsoft Windows nebo zobrazení modré obrazovky
  6. Odstraňování potíží s černým, prázdným nebo špatně viditelným LCD displejem notebooků
  7. Jak zapnout a vypnout bezdrátovou anténu u počítačů značky Dell
  8. Ovladače pro notebook Inspiron 15 (7558)
  9. Používání webové kamery Dell a softwaru Dell Webcam Central a odstraňování souvisejících potíží
  10. Zakázání nebo povolení dotykové podložky
  11. Počítač se nespustí nebo se nezobrazí obraz
  12. Rychlý test nástroje Dell PC Diagnostics a nástroj SupportAssist pro počítače a tablety
  13. Technické údaje
  14. Umístění portů
  15. Obnovení nastavení systému (BIOS) do výchozích hodnot
  16. Není rozpoznána komponenta počítače

1. Návody a odstraňování potíží pro bezdrátové sítě

Návody a pokyny pro odstraňování problémů s bezdrátovou sítí naleznete v Centru podpory Dell pro sítě a bezdrátové připojení.

Zpět na začátek


2. Centrum podpory Dell pro systém Windows

Kliknutím na odkaz zobrazíte Centrum podpory společnosti Dell pro operační systém Windows. Vyberte operační systém, se kterým potřebujete pomoci.

Zpět na začátek


3. Myš, klávesnice nebo dotyková podložka nefungují správně

Informace o používání a odstraňování problémů s myší, klávesnicí a dotykovou podložkou naleznete v následujících článcích databáze znalostí Dell.

Zpět na začátek

4. Počítač přestal reagovat

  1. Stiskněte tlačítko napájení alespoň na 15 sekund, aby se počítač vypnul.
  2. Odpojte všechna zařízení včetně klávesnice, myši a externího monitoru. Mezi periferní zařízení patří také externí úložná zařízení, např. jednotky flash, zařízení USB, tiskárny, karty atd.
  3. Zapněte počítač stisknutím tlačítka napájení. Pokud se počítač nezapne a nespustí systém, naleznete další informace v článku znalostní báze Dell Knowledge Base Computer Does Not Turn on, or is Stuck on the Dell Logo Screen.
  4. Stáhněte si a nainstalujte nástroj SupportAssist. Další informace o získání a instalaci nástroje SupportAssist naleznete na stránce SupportAssist pro počítače a tablety.
  5. Proveďte údržbu počítače. Více informací naleznete v článku znalostní databáze Dell Optimalizace a údržba systému Microsoft Windows nebo Odstraňování problémů s nízkým výkonem.
  6. Začněte připojovat jedno periferní zařízení po druhém a kontrolujte, zda počítač nepřestal odpovídat.

Zpět na začátek


5. Dojde k selhání, zastavení, restartování systému Microsoft Windows nebo zobrazení modré obrazovky

Tento odkaz směřuje na článek znalostní báze Dell Knowledge Base Microsoft Windows Locks Up or an Error Occurs.

Zpět na začátek


6. Odstraňování potíží s černým, prázdným nebo špatně viditelným LCD displejem notebooků

Informace o odstraňování problémů s lcd displejem notebooku naleznete v článku databáze znalostí Dell Odstraňování problémů s LCD obrazovkou notebooku. Ta je černá, prázdná nebo špatně vidět.

Zpět na začátek


7. Jak zapnout a vypnout bezdrátovou anténu u počítačů značky Dell

Přidržte stisknutou klávesu <FN> a stiskněte klávesu <PrtScr>. Opakovaným spínáním vypnete a zapnete bezdrátovou anténu.

Další informace o zapínání a vypínání bezdrátové antény na počítačích Dell naleznete v článku znalostní báze Dell Knowledge Base How to Turn the Wireless Antenna On and Off on a Dell Computer.

Zpět na začátek


8. Ovladače pro notebook Inspiron 15 (7558)

Informace o dostupných ovladačích naleznete na stránce s ovladači pro notebook Inspiron 15 (7558).

Tento článek poskytuje v části "Postup stažení a instalace ovladače"

návod ke stažení ovladačů pro počítač Inspiron 15 (7558). Zpět na začátek


9. Používání webové kamery Dell a softwaru Dell Webcam Central a odstraňování souvisejících potíží

Informace o odstraňování problémů s webovou kamerou v počítači naleznete v článku znalostní báze Dell Knowledge Base Using and Troubleshooting the Dell Webcam and Dell Webcam Central Software .

Zpět na začátek


10. Zakázání nebo povolení dotykové podložky

Informace o zakázání nebo povolení dotykové podložky naleznete v článku znalostní báze Dell Knowledge Base Disabling or Enabling the Touchpad.

Zpět na začátek


11. Počítač se nespustí nebo se nezobrazí obraz

Pokud se stane, že se počítač vůbec nespustí, nebo se zapne (rozsvítí se kontrolky a roztočí ventilátor), avšak nezobrazí se žádný obraz, poslouchejte sérii pípnutí počítače při spouštění.

Pokud je slyšet pípání, podívejte se do (Tabulky 1), které vám pomohou vyřešit problém s počítačem.
Pípnutí Popis Možná příčina
1 Byla zjištěna chyba v kontrolním součtu ROM BIOS nebo součet probíhá. Chyba základní desky, patří sem i poškození systému BIOS nebo chyba paměti ROM.
2 Není detekována paměť (RAM) Chyba paměti nebo slotu paměti
3
  • Chyba čipové sady (chyba North a South bridge, chyba DMA/IMR/časovače)
  • Chyba testu hodin
  • Chyba brány A20.
  • Chyba čipu Super I/O.
  • Chyba testu řadiče klávesnice
Chyba základní desky
4 Chyba čtení/zápisu do paměti Došlo k selhání paměti.
5 Chyba napájení hodin reálného času (RTC) Selhání baterie paměti CMOS
6 Chyba testu systému BIOS grafické karty Chyba subsystému grafické karty
7 Chyba testu vyrovnávací paměti procesoru Chyba procesoru
8 LCD Selhání LCD

Tabulka 1: Opakující se zvukové kódy

Další pomoc s počítačem získáte od technické podpory.

 
Pokud nejsou slyšet žádné zvukové kódy (pípání), postupujte následovně:
  1. Odpojte všechna zařízení včetně klávesnice, myši a externího monitoru. Mezi periferní zařízení patří také externí úložná zařízení, např. jednotky flash, dále zařízení USB, tiskárny, karty atd.
  2. Odpojte napájecí adaptér z počítače a zásuvky elektrické sítě.
  3. Vyjměte baterii. Další informace o postupu vyjmutí baterie naleznete na stránce online podpory notebooku Inspiron 15 (7558),kde klikněte na možnost Příručky a klikněte na soubor PDF vedle položky Servisní příručka.
  4. Na dobu 15 sekund stiskněte tlačítko napájení.
  5. Zkontrolujte, zda je napájecí kabel řádně připojen k napájecímu adaptéru.
  6. Připojte napájecí adaptér do počítače a funkční zásuvky elektrické sítě.
  7. Zapněte počítač stisknutím tlačítka napájení. Pokud se počítač nezapne a nespustí systém, naleznete další informace v článku znalostní báze Dell Knowledge Base Computer Does Not Turn on, or is Stuck on the Dell Logo Screen.
  8. Vypněte počítač a vložte baterii zpět do počítače.
  9. Zapněte počítač stisknutím tlačítka napájení. Pokud se počítač nezapne a nespustí systém, naleznete další informace v článku znalostní báze Dell Knowledge Base Check the Battery.
  10. Začněte připojovat jedno periferní zařízení po druhém a vždy vyzkoušejte, zda se zapne počítač.

Zpět na začátek


12. Rychlý test nástroje Dell PC Diagnostics a nástroj SupportAssist pro počítače a tablety

  • Náš rychlý test nástroje Dell PC Diagnostics představuje nejrychlejší a nejjednodušší způsob zjišťování a řešení nejběžnějších problémů. Tímto způsobem buď problém odstraníte automaticky, nebo vás nástroj provede kroky pro vyřešení problému.
    Poznámka: Jakmile diagnostika odhalí vadný díl, v závislosti na konkrétním typu dílu pro vás ihned začneme zajišťovat jeho bezplatnou záruční výměnu.

  • Nástroj SupportAssist, dříve nazývaný My Dell, poskytuje aktualizace počítače, detekuje problémy a posílá vám upozornění na základě vašeho zařízení, díky čemuž je řešení a prevence problémů jednodušší než kdy dříve. Díky této aplikaci budete mít přístup ke všemu, co potřebujete při údržbě počítačů a tabletů odhadnout. Další informace, například o získání a instalaci nástroje SupportAssist, naleznete na stránce SupportAssist pro počítače a tablety.
  • Když se počítač nemůže připojit k internetu, můžete spustit integrovanou diagnostiku počítače. Další informace naleznete v článku znalostní báze Dell Knowledge Base Run Built-In Diagnostics (ePSA) for Your System.

Zpět na začátek


13. Technické údaje

Informace o technických údajích notebooku Inspiron 15 (7558) naleznete na stránce online příručky k notebooku Inspiron 15 (7558)a klikněte na soubor PDF vedle položky Technické údaje.

Zpět na začátek


14. Umístění portů

Informace o umístění portů naleznete na stránce online příručky notebooku Inspiron 15 (7558),na které klikněte na soubor PDF vedle položky Stručná úvodní příručka nebo Technické údaje.

Zpět na začátek


15. Obnovení nastavení systému (BIOS) do výchozích hodnot

Možnost 1:

  1. Restartujte počítač.
  2. Jakmile se během testu při spuštění počítače (POST) zobrazí logo společnosti Dell, přejděte stisknutím klávesy <F2> na obrazovku nastavení.
  3. Na obrazovce System Setup se stisknutím <šipky doprava> přemístěte do nabídky Exit.
  4. Stiskněte klávesu se šipkou <> dokud se nezvýrazní položka Load Optimal Defaults (Načíst optimální výchozí hodnoty) a stiskněte klávesu <Enter>key.
  5. Stisknutím klávesy <Enter> na stránce Yes načtěte optimální výchozí hodnoty a restartujte počítač.

2. možnost:

  1. Restartujte počítač.
  2. Jakmile se během testu při spuštění počítače (POST) zobrazí logo společnosti Dell, přejděte stisknutím klávesy <F2> na obrazovku nastavení.
  3. Na obrazovce System Setup stiskněte klávesu <F9>.
  4. Při zobrazení výzvy Yes (Ano) pro potvrzení možnosti Load Optimized Defaults (Načíst optimální výchozí hodnoty) stiskněte klávesu <Enter> a restartujte počítač.

Zpět na začátek


16. Není rozpoznána komponenta počítače

Nástroj SupportAssist, dříve nazývaný My Dell, detekuje problémy a posílá vám upozornění podle vašeho zařízení. Díky této aplikaci budete mít přístup ke všemu, co potřebujete při údržbě počítačů a tabletů odhadnout. Další informace o získání a instalaci aplikace SupportAssist naleznete na stránce SupportAssist pro počítače a tablety.

Zpět na začátek

 


Propiedades del artículo


Producto comprometido

Inspiron 7558

Fecha de la última publicación

06 ago 2021

Versión

4

Tipo de artículo

Solution