Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Brug og fejlfinding af Dell S2x40-seriens skærme

Resumen: Lær, hvordan du opstiller og udfører fejlfinding af Dell S2x40-seriens skærme. Find oplysninger om, hvordan du opstiller, kører diagnosticering, udfører fejlfinding af almindelige problemer med Dell S2240L-, S2240M-, S2340L-, S2340M-, S2440L- eller S2740L-skærm. ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Denne artikel dækker oplysninger for følgende af Dell S2x40-seriens skærme:

  1. Dell S2240L
  2. Dell S2240M
  3. Dell S2340L
  4. Dell S2340M
  5. Dell S2440L
  6. Dell S2740L

Du kan få hjælp til video- eller skærmproblemer som f.eks. disse: ingen video eller intet skærmbillede, blank eller sort skærm, flimren, opløsnings- eller farveproblemer, vandrette eller lodrette streger osv. Se et udvideligt afsnit nedenfor.

Du skal sikre, at din Dell-skærm er opstillet korrekt. Samling af skærmholderen og opstilling af skærmen ergonomisk, tilslutning af kabler og organisering af dem vil give den bedst mulige skærmoplevelse.

Montering af foden

Standardskærmfoden er afmonteret, når skærmen leveres fra fabrikken. Du kan få mere at vide om at tilslutte en standardskærm holder ved at se opsætningen af skærm afsnittet i brugervejledningen til din Dell S2x40-serie skærm.
Du kan finde flere oplysninger om, hvordan du konfigurerer en anden fod med en skærm, i den respektive separat opsætningsvejledning for opsætnings instruktioner.

Ergonomi

Hvor du placerer din skærm er næsten lige så vigtigt, som hvilken model du køber. Skærmen skal være lige foran dig, en armslængde væk (mellem 45-90 cm fra øjnene), med den øverste kant af skærmen i øjenhøjde, når du sidder behageligt. Du skal muligvis justere stolehøjden eller højden af skærmen for at opnå dette.

Tilslutning af skærmen til computeren

Sådan tilslutter du Dell S2x40-seriens skærm til din pc:

  1. Sluk for computeren, og træk strømkablet ud.
  2. Tilslut DisplayPort-, Mini-DP- eller DP- (DisplayPort), HDMI- eller VGA-kablet i den tilsvarende video- eller skærmport bag på din pc.
  3. Slut det udgående USB-kabel til skærmen og pc'en (hvis relevant).

Du kan få flere oplysninger om at slutte din skærm til pc'en i Dell Knowledge Base-artiklen Hvordan tilsluttes en skærm til en computer?.

Brug knapperne nederst på skærmen for at få adgang til OSD-menuen (On Screen Display) på skærmen. For at få adgang til OSD-menuen (On Screen Display) skal du trykke på Knap 3 (figur 1) nederst på skærmen.

For at få mere at vide om, hvordan du bruger OSD-menuen (On Screen Display), skal du se afsnittet Operating Your Monitor (Betjening af din skærm) i brugervejledningen til Dell S2x40-seriens skærm.

SLN127784_en_US__1icon Bemærk: Bemærk: Alle ændringer, du foretager, gemmes automatisk, når du flytter til et andet menupunkt, afslutter OSD-menuen eller venter på, at OSD-menuen lukkes automatisk.

SLN127784_en_US__21347388921112 SLN127784_en_US__21347388921112.built_in_diags
Figur 1: Knapper på frontpanelet af Dell S2x40-seriens skærm

Nulstilling af en skærm til fabriksindstillingerne kan hjælpe med at løse mange problemer med video eller skærm. For at nulstille Dell S2x40-seriens skærm til fabriksindstillingerne skal du følge disse instruktioner:

  1. Tryk på Knap 3 (figur 2) på skærmen for at åbne OSD-menuen (On Screen Display).
  2. Tryk på Knap 1 eller Knap 2 for at fremhæve indstillingen Others (Andre) i menuen, og tryk på Knap 3 for at foretage et valg.
  3. Tryk på Knap 1 eller Knap 2 for at fremhæve indstillingen Factory Reset (Fabriksindstilling) i menuen, og tryk på Knap 3 for at foretage valget.
  4. Tryk på Knap 3 for at bekræfte nulstillingen.

Hvis din Dell-computerskærm er tom eller sort, har et uklart eller uskarpt billede, flimrer, er forvrænget eller har et andet unormalt skærmbillede, vil kørsel af diagnosticeringstesten hjælpe dig med at finde ud af, om Dell-computerskærmen fungerer normalt. Du kan få mere at vide om diagnosticeringsmuligheder på en Dell-skærm i Dell Knowledge Base-artiklen Hvordan foretager jeg en diagnosticering på en computerskærm fra Dell?

Det er altid vigtigt at isolere skærmen, mens du foretager fejlfinding af computeren i følgende tilfælde:

  • Ingen strøm – Din computer kan ikke tændes eller udviser ingen tegn på at have strøm.
 
  • Ingen POST – Computeren viser ingen tegn på aktivitet, skærmen kan være blank og viser ikke Dell-logoet under opstart.
 
  • Intet skærmbillede – Du kan ikke se noget billede på skærmen, du kan høre Windows-kendingslyden, men intet vises på skærmen.

Dell S2x40-seriens skærm har en selvtestfunktion, du kan bruge til at kontrollere, om skærmen fungerer korrekt. Hvis skærmen og computeren er korrekt forbundet, men skærmbilledet bliver ved med at være mørkt, skal du køre skærmens selvtest ved at gøre følgende:

  1. Sluk for både computeren og skærmen.
  2. Fjern videokablet på bagsiden af computeren. For at sikre korrekt selvtest skal du fjerne skærmkablerne (VGA, DVI, HDMI eller DisplayPort) fra bagsiden af computeren.
  3. Tænd monitoren.
  4. Sluk skærmen, og sæt skærmkablet på igen. Tænd derefter for både computeren og skærmen.
  5. Hvis skærmen forbliver tom, efter at du har brugt den forrige procedure, skal du kontrollere dit grafikkort (GPU) og computeren, fordi din skærm fungerer korrekt.

Dell S2x40-seriens skærm har et indbygget diagnosticeringsværktøj, som kan hjælpe dig med at fastlægge, om afvigelsen på skærmen er et problem med computerskærmen eller med computerens grafikkort.

Når du konstaterer afvigelser på skærmen, såsom forvrængning, uskarphed, vandrette eller lodrette streger, farveudtoning osv., er det altid en god idé at isolere skærmen ved at køre den indbyggede diagnosticering.

  1. Sørg for, at skærmen er ren (intet støv på skærmens overflade).
  2. Fjern videokablerne fra bagsiden af computeren eller computerskærmen. Computerskærmen går i selvtesttilstand.
  3. Gå til frontpanelet og tryk på knap 1 og hold den nede i 5 sekunder. Der vises en grå skærm.
  4. Undersøg omhyggeligt skærmen for afvigelser.
  5. Tryk på Knap 1 på frontpanelet igen. Farven på skærmen skifter til rød.
  6. Undersøg skærmen for eventuelle afvigelser.
  7. Gentag trin 5 og 6 for at kontrollere skærmen med grønt, blåt, sort, hvidt samt tekstskærmbillede.
  8. Testen er færdig, når det hvide skærm vises.
  9. Tryk på Knap 1 for at afslutte den indbyggede selvtestdiagnosticering.
SLN127784_en_US__1icon Bemærk: Hvis du ikke finder noget unormalt ved hjælp af det indbyggede diagnosticeringsværktøj, fungerer computerskærmen korrekt. Undersøg grafikkortet (GPU) og computeren.
Hvis du konstaterer eventuelle afvigelser under den indbyggede diagnosticering, kan du få skærmen repareret eller udskiftet, hvis den er dækket af garantien, ved at kontakte Dells tekniske support.

Under LCD-skærmens fremstillingsproces er det ikke ualmindeligt, at en eller flere pixel sidder fast i en uændret tilstand som er svær at se og ikke påvirker skærmens kvalitet eller brugbarhed. Du kan finde yderligere oplysninger i Dell Knowledge Base-artiklen Dells pixelretningslinjer for LCD-skærm.

Dette afsnit indeholder oplysninger om fejlfindingstrin, der kan hjælpe med at løse de mest almindelige problemer med Dell S2x40-seriens skærme. Du kan også få mere at vide om fejlfinding af almindelige problemer på Dell-skærme i Dell Knowledge Base-artiklen Afhjælpning af problemer med Dell-skærme til stationære pc'er.

SLN127784_en_US__1icon Bemærk: Bemærk: Ved brug af DVI-D- eller HDMI-indgang vil den automatiske justeringsfunktion ikke være tilgængelig.
 
Almindeligt problem Hvad brugeren oplever Mulig løsning
Skærmbilledet er for lille Billedet vises i midten af skærmen, men det udfylder ikke visningsområdet
  • Kontroller billedindstillingen af skaleringsforhold i OSD-menuer (On-Screen Display).
  • Nulstil monitoren til fabriksindstillingerne.
Kan ikke justere skærmen med knapperne på frontpanelet OSD-menuer vises ikke på skærmen
  • Sluk for skærmen. Tag strømstikket ud, sæt det i igen, og tænd derefter for skærmen.
  • Undersøg, om OSD-menuen er låst. Hvis ja, skal du trykke på knappen over tænd/sluk-knappen og holde den nede i 10 sekunder for at låse den op.
Intet inputsignal ved tryk på brugerknapperne Intet billede. LED-indikatoren er blå
  • Kontrollér signalkilden. Sørg for, at computeren ikke er i strømbesparende tilstand, ved at flytte musen eller trykke på en tast på tastaturet.
  • Undersøg, om skærmkablet er ordentligt isat. Tilslut skærmkablet igen, hvis det er nødvendigt.
  • Nulstil computeren eller videoafspilleren.
Billedet udfylder ikke hele skærmen Billedet kan ikke udfylde skærmen i bredden eller højden
  • Hvis en dvd afspilles, skal du kontrollere specifikationerne, da nogle dvd'er kun kan afspilles i fuld skærmtilstand.
  • Kør den indbyggede selvdiagnosticering.
Intet skærmbillede – LED-indikator for strøm er slukket Intet billede
  • Sørg for, at strømkablet mellem skærmen og computeren er korrekt og sikkert tilsluttet.
  • Bekræft, at strømudgangen fungerer korrekt ved hjælp af andet elektrisk udstyr.
  • Sørg for, at tænd/sluk-knappen er trykket helt i bund.
  • Test med kabel og system, der helt sikkert ikke er defekt, hvis det er muligt.
Intet skærmbillede – LED-indikator for strøm er tændt Intet billede eller ingen lysstyrke.
  • Øg skærmens lysstyrke og kontrast vha. On Screen Display-menuen (OSD).
  • Kør monitorens selvtestfunktion.
  • Se efter, om der er bøjede eller ødelagte ben i stikket på videokablet.
  • Genisæt begge ender af strømkablet.
  • Anvend et velfungerende strømkabel.
  • Kør den indbyggede selvdiagnosticering.
  • Sørg for, at den rigtige inputkilde er valgt med knappen Valg af inputkilde.
  • Test skærm med intakt system, hvis tilgængeligt.
Dårligt fokus Billedet er uklart, sløret eller har spøgelsesbilleder.
Rystende/dårligt skærmbillede Bølgende billede eller fin bevægelse.
Manglende pixel Der er prikker på LCD-skærmen.
  • Tænd/sluk for strømmen.
  • Pixels, der permanent er slukket, er en naturlig fejl, der kan forekomme med LCD-teknologi.
  • Kør den indbyggede selvdiagnosticering.
Fastsiddende tænd/sluk-pixel Der er en lys prik på LCD-skærmen.
  • Tænd/sluk for strømmen.
  • Et par permanent lyse eller mørke pixel betragtes som normalt af industristandarder. Det præcise antal tilladte pixel varierer afhængigt af skærmen. Se Skærmkvalitet og Pixelpolitik for at få flere oplysninger.
  • Kør den indbyggede selvdiagnosticering.
Problemer med lysstyrken Billedet er for mørkt eller for lyst.
Geometrisk forvrængning Skærmen er ikke korrekt centreret.
Når du bruger DisplayPort-indgang, er placeringsjusteringer ikke tilgængelige.
Lodrette/vandrette streger Der er en eller flere streger på skærmen.
  • Nulstil skærmen til Fabriksindstillinger.
  • Foretag Automatisk justering vha. On Screen Display-menuen (OSD).
  • Juster betjeningselementerne Fase og Pixelur vha. On Screen Display-menuen (OSD).
  • Kør monitorens selvtestfunktion for at fastlægge, om linjerne også er der i selvtesttilstand.
  • Se efter, om der er bøjede eller ødelagte ben i stikket på videokablet.
  • Kør den indbyggede selvdiagnosticering.
Når du bruger DisplayPort-indgang, er placeringsjusteringer ikke tilgængelige.
Synkroniseringsproblemer Skærmen er forvrænget eller virker revnet.
  • Nulstil skærmen til Fabriksindstillinger.
  • Foretag Automatisk justering vha. On Screen Display-menuen (OSD).
  • Juster betjeningselementerne Fase og Pixelur vha. On Screen Display-menuen (OSD).
  • Kør skærmens selvtestfunktion for at fastlægge, om skærmen er forvrænget i selvtesttilstand.
  • Se efter, om der er bøjede eller ødelagte ben i stikket på videokablet.
  • Genstart computeren i strømbesparende tilstand.
Sikkerhedsmæssige problemer Synlige tegn på røg eller gnister.
  • Udfør ikke nogen fejlfindingstrin.
  • Kontakt straks Dells tekniske support.
Sporadiske problemer Der er driftsforstyrrelser på skærmen fra tid til anden.
  • Sørg for, at skærmkablet er korrekt tilsluttet på skærmen og computeren.
  • Nulstil skærmen til Fabriksindstillinger.
  • Kør selvtestfunktionen for at fastlægge, om det sporadiske problem forekommer i selvtesttilstand.
Manglende farve Der er ingen farver på billedet.
  • Kør skærmens selvtestfunktion.
  • Sørg for, at skærmkablet mellem skærmen og computeren er korrekt og sikkert tilsluttet.
  • Se efter, om der er bøjede eller ødelagte ben i stikket på videokablet.
Forkert farve Billedets farve er ikke god.
  • Skift farveindstillingstilstanden under Farveindstillinger i On-Screen Display-menuen (OSD) til Grafik eller Video afhængig af anvendelsesformålet.
  • Prøv en anden forudindstillet farveindstilling i Farveindstillinger i On Screen Display-menuen (OSD).
  • Juster værdien for R, G, B i Farveindstillinger i OSD, hvis Farvestyring er deaktiveret.
  • Skift inputfarveformatet til PC RGB eller YPbPr under Farveindstillinger i On-Screen Display-menuen (OSD).
  • Kør det indbyggede diagnosticeringsværktøj.
Billedefterslæb fra et statisk billede hænger på skærmen i lang tid Der vises en svag skygge fra det statiske billede på skærmen.
  • Brug funktionen Power Management (Strømstyring) til at slukke for skærmen, når den ikke er i brug.
  • Alternativt kan du bruge en dynamisk pauseskærm.
  • Brug funktionen LCD Conditioning (LCD-tilretning) under Other Settings (Andre indstillinger) til at eliminere billedefterslæb.
 
Fejlfinding af USB-problemer
Specifikke symptomer Hvad brugeren oplever Mulig løsning
USB-interfacet virker ikke Eksterne USB-enheder virker ikke
  • Kontrollér, at skærmen er tændt.
  • Tilslut det udgående kabel til computeren igen.
  • Tilslut de eksterne USB-enheder igen (indgangsstik).
  • Sluk og tænd skærmen igen.
  • Genstart computeren.
  • Nogle USB-enheder som f.eks. eksterne bærbare harddiske kræver højere elektrisk strøm. Tilslut enheden direkte til computeren.
Højhastigheds USB 2.0-interface er langsomt Eksterne højhastigheds USB 2.0-enheder arbejder langsomt eller slet ikke
  • Kontrollér, at din computer understøtter USB 2.0 eller højere.
  • Kontrollér, at computerens port er en USB 2.0-port (eller højere). (Nogle computere har både USB 2.0- og USB 1.1-porte).
  • Tilslut det udgående kabel mellem skærmen og computeren igen.
  • Gentilslut indgangsstikkene mellem skærmen og den eksterne enhed, der bruges.
  • Genstart computeren.

For at få mere at vide om, hvordan du kan læse eller downloade brugervejledninger og manualer til dit Dell-produkt, skal du se Dell Knowledge Base-artiklen Manualer og dokumentation til dit Dell-produkt.


Ofte stillede spørgsmål

Brug af skærmindstillinger i Windows

I Windows 7, Windows 8, Windows 8.1 og Windows 10:

  1. Vælg feltet Skrivebord i Windows 8 og Windows 8.1 for at skifte til klassisk skrivebordsvisning.
  2. Højreklik på skrivebordet, og vælg Skærmopløsning
  3. Klik på rullelisten for skærmopløsning, og vælg maxres.
  4. Klik på OK

Brug af Nvidia Control Panel (Kontrolpanel for Nvidia)

Sådan ændrer du opløsning ved hjælp af Nvidia-kontrolpanelet:

  1. Højreklik på skrivebordet, og vælg Nvidia-kontrolpanel.
  2. Klik på + ved siden af Display i venstre rude.
  3. Vælg Skift opløsning under Display.
  4. I rullemenuen i højre panel skal du vælge opløsningen maxres.
  5. Klik på Anvend.

Brug af AMD Catalyst Control Center

Sådan ændrer du opløsning ved hjælp af AMD Catalyst Control Center:

  1. Højreklik på skrivebordet, og klik på AMD Catalyst Control Center.
  2. Klik på + ved siden af Display i venstre rude.
  3. Vælg Skift opløsning under Display.
  4. I rullemenuen i højre panel skal du vælge opløsningen maxres.
  5. Klik på Anvend.
SLN127784_en_US__1icon Bemærk: Bemærk: Hvis du ikke kan se den anbefalede opløsning som en indstilling, skal du muligvis opdatere skærmkortets (GPU) driver ved at besøge Dells websted for drivere og downloads eller webstedet for producenten af grafikkortet (GPU).

Hvis du vil nulstille Dell S2x40-seriens skærm til fabriksindstillingerne, skal du se afsnittet Nulstil til fabriksindstillinger i denne artikel.

Dell S2x40 seriens skærm har to indbyggede diagnosticeringer:

  • Selvtestfunktionen – Selvtestfunktionen på Dell S2x40-seriens skærm giver dig mulighed for at kontrollere, om skærmen fungerer korrekt.
  • Indbygget selvtest – Dell S2x40-seriens skærm har en indbygget selvtest, der hjælper dig med at identificere, om skærmens unormale funktion skyldes skærmen eller grafikkortet (GPU) på din computer. Når du konstaterer afvigelser på skærmen, såsom forvrængning, klarhedsproblemer, horisontale eller vertikale linjer, farveudtoning osv., er det altid en god idé at isolere computerskærmen ved at køre den indbyggede diagnosticering.

Hvis du vil lære at køre en diagnosticeringstest, skal du se afsnittet Kørsel af diagnostik på Dell S2x40-seriens skærm i denne Dell Knowledge Base-artikel.

Afsnittet Fejlfinding i denne Dell Knowledge Base-artikel indeholder oplysninger om fejlfinding af almindelige problemer med Dell S2x40-seriens skærm. Sektionen har fejlfindingstrin til, hvordan du løser problemer med strøm, skærmbillede, farve eller skarphed, forvrængning, vandrette eller lodrette streger, lysstyrke eller pixel osv.

Du kan navigere i OSD-menuen (On-Screen Display) med knapperne på skærmen. Skærmens knapper er som regel i højre side, enten på siden, på forsiden eller i bunden af skærmen. For at få adgang til OSD-menuen (On-Screen Display) skal du trykke på Knap 3 på skærmen.

Der er flere oplysninger om brug af OSD-menuen (On-Screen Display) og forskellige menupunkter i afsnittet Operating Your Monitor (Betjening af din skærm) i brugervejledningen til Dell S2x40-seriens skærm.

.

Causa

Ingen oplysninger om årsag.

Resolución

SLN127784_en_US__8Monitors Du kan finde flere oplysninger om og support til din Dell-computerskærm, skærm til bærbar computer eller tabletskærm på vores Skærmsupportwebsted.


Propiedades del artículo


Producto comprometido

Dell S2240L, Dell S2240M, Dell S2240T 21.5 Multi-Touch Monitor with LED, Dell S2340L, Dell S2340M, Dell S2340T, Dell S2440L, Dell S2740L

Fecha de la última publicación

23 jul 2021

Versión

5

Tipo de artículo

Solution