Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

警告!iDRAC6が応答しない。Power required may exceed PSU wattage.

Résumé: この記事では、Dell PowerEdge 11GサーバーでPOST時にiDRAC6通信障害メッセージが表示される方法について説明します。

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

PowerEdge第11世代サーバーを再起動すると、POST中に次のエラーが表示されることがあります。

Alert! iDRAC6 not responding. Power required may exceed PSU wattage.
Alert! Continuing system boot accepts risk that system may power without warning.
Strike the F1 key to continue, F2 to run the system setup program

iDRAC通信障害

Cause

トラブルシューティングに関する質問
  1. 1. サーバーOS内からiDRACにローカルRACADMを介してアクセス可能か(「racadm getsysinfo」を実行し、iDRACから応答があるかどうかを確認)。
  2. iDRACのWeb GUIはクライアントWebブラウザーからアクセス可能か
  3. iDRACのIPアドレスがPINGに応答するか
  4. 再起動のたびにエラーが発生するか、または問題は間欠的に発生するか
  5. 電力が放電されたら、次回のPOST時にエラーがすぐに復旧するか
  6. 任意のハードウェアを交換済みか
  7. iDRACが電源再投入後もハング状態になっているか。これはiDRAC Expressか、またはEnterpriseか。Enterpriseの場合、NICが共有または専用に設定されているか
  8. SSH/Telnet接続を介してiDRACに接続できるか 
  9. Dell OpenManage Server Administrator(OMSA)がインストールされている場合、iDRACが存在するか 
  10. 問題を再現できるか
  11. iDRAC LANがCTRL + Eの設定ユーティリティーで無効化されるか   

Résolution

サーバーの再起動を試みると、エラーがクリアします。エラーが引き続き発生する場合は、AC電源を30秒間取り外します。AC電源が再投入されたら、iDRAC6がPOST/初期化を完了するまで2分間待ってから、サーバーの電源を入れ直します。

解決
するための追加手順複数の環境でテストした結果、ほとんどの場合、次の手順により、この問題を解決できることが分かりました。
  1. 待機電力をクリアします(電源を抜いて、電源ボタンを20秒間押し続けます)。
  2. F2 BIOS設定ユーティリティーを起動して、ソフト リセットします(Caps Lock、Scrol Lock、および NUM Lockをオンにし、Alt + e、Alt + f、Alt + bを押して、システムを再起動します)。 
  3. CTRL + Eを使用してiDRAC BIOSを起動します。iDRAC BIOSをデフォルトにリセットし、Escを押すと、システムが再起動します。
  4. iDRAC BIOSを再起動し、[DRAC LAN]および[IPMI over LAN]の両方が有効になっているか確認し、保存して終了します。Escを押すと、システムが再起動します。
  5. システムのOSを起動して、iDRACファームウェアを利用可能な最新バージョンにアップデートします。

問題が解決しない場合は、iDRACが機能しておらず、交換する必要があることを意味します。また、iDRACが接続されているマザーボードが原因である可能性があります。
ソフトウェアRAIDコントローラー(S100およびS200)を搭載したシステムでは、BIOSソフト リセットによってオンボードSATAコントローラーもデフォルトに戻ります。ドライブの制御をSATAコントローラーに戻すには、システム セットアップを起動して、SATAコントローラー モードをRAIDに設定します。

Propriétés de l’article


Produit concerné

iDRAC6

Dernière date de publication

06 juin 2024

Version

5

Type d’article

Solution