|

Archive Manager

Help your business stand out. 
Save up to 38% on select business laptops, desktops and servers for a limited time.
Shop Now 

Complete email archiving software.

Capture, retain, discover and explore your Exchange email system.


 
Software Archive Manager

 

Archive Manager is a complete email and messaging content archiving software solution. It enables you to capture, retain, discover and explore your Exchange email system using advanced search capabilities. Archive Manager allows a single instance of each message to be captured and granular retention and disposition policies to be applied, ensuring efficient and effective Exchange email and message archiving.

Fast deployment
Deploy the tool quickly without the need to install software on user desktops or on email servers.

Zero impact on users
Reduce storage volume in order to negate mailbox quotas and reduce help desk calls by capturing and indexing new and historical messaging data transparently.

Efficient storage
Dramatically reduce long-term storage needs, as well as the need to maintain the performance of your email servers by storing single-instance email attachments separately from the message body and metadata.

Effective retention capabilities
Using flexible retention rules, achieve compliance with regulatory mandates and keep only the messaging data that you need to keep.

Efficient Discovery
Retrieve messaging data quickly to satisfy legal requests. Accelerate the discovery process by tagging data for categorization or later review, ensuring that only relevant messaging data is exported for further analysis and presentation.

Access from Anywhere
Easily access archived messaging data while offline or from a mobile device.

Securely share data
Seamlessly integrate with external systems to share data with customer relationship management (CRM) systems and collaboration tools, such as Microsoft Office SharePoint Server.

Complete support
Eliminate the need for multiple archiving systems with support for Microsoft Exchange Server, Novell GroupWise and selected SMTP servers from a single console.
  • Before installing Archive Manager, ensure that your system meets the following minimum hardware and software requirements.

    Hardware requirements
    For a complete list of hardware requirements, please see the Archive Manager Exchange Installation Guide or the Archive Manager GroupWise Installation Guide.

    Supported Platforms
    Any prerequisites that are required for installation are installed automatically when you run the Archive Manager Setup Wizard to install Archive Manager. If you want to install the prerequisites software prior to running the installer, see the requirements below.

    Supported Platforms
    Microsoft SQL Server, 32- or 64-bit version
    2014 SP1
    Enterprise or Standard edition, any of the following:
    2014
    2012 SP2
    2012 SP1
    2012
    2008 R2 SP2
    2008 R2 SP1
    2008 R2
    2008 SP3
    2008 SP2
    2005 SP4 (Will be deprecated in the next release.) 
    2005 SP3 (Will be deprecated in the next release.)

    Archive Manager Server Operating System
    Windows Server 2012 R2, 64-bit version
    Windows Server 2012, 64-bit version
    Windows Server 2008 R2 SP1 or RTM; 64-bit version
    Windows Server 2008 SP2; 64-bit version

    Browser Versions
    Microsoft Internet Explorer 11, 10, 9, or 8

    When using enhanced security on any server-based operating system, the Archive Manager Website must be added to the list of trusted sites to work correctly.

    Microsoft Edge
    Firefox (latest version) running on Windows or Macintosh.
    Chrome (latest version) running on Windows or Macintosh.
    Safari 9, 8, or 7 running on Macintosh.

    Mobile Device Browsing of the Archive Manager website
    Microsoft Windows Mobile 5.0.
    BlackBerry Enterprise Server (BES) 5.0 (32-bit version)
    BES 5.0 has been tested on a 64-bit OS with 32-bit software. A 32-bit OS is also supported.

    External Storage
    File System
    NetApp SnapLock7.2.4
    EMC Centera 4.2.1, 4.2, 4.1, 4.0, 3.1.4
    EMC Atmos 2.0
    Caringo CAStor 6.5.4
    BridgeHead HT FileStore with HDR 2.2-20, build 23007
    IBM DR-550 version 5.4.1 (Version 5, Release 4, Level 1)

    Exchange Messaging System
    Requirement Details:

    Microsoft Exchange, any of:
    • Office 365 On-Premises via Exchange Journaling
    • Version 2016
    • Version 2013 CU6
    • Version 2013 CU5
    • Version 2013 SP1
    • Version 2013 CU3
    • Version 2013 CU2
    • Version 2003 CU1
    • Version 2013
    • Version 2010 SP3RU7
    • Version 2010 SP3
    • Version 2010 SP2
    • Version 2010 SP1
    • Version 2007 SP3 RU14
    • Version 2007 SP3

    Note also for the MAPI Journal Data Loader:
    • The data loader service user account must have Receive As and View Information Store Status permissions to the mail store that contains the journal mailbox.

    Active Directory Services
    • Windows Server 2012 R2, 64-bit
    • Windows Server 2012
    • Windows Server 2008 R2
    • Windows Server 2008
    • Windows Server 2003
    • Windows Server 2003 interim
    • Windows Server 2000 native
    • Windows Server 2000 mixed (the default in Windows Server 2003)

    Requirement Microsoft Skype/Lync, any of:
    • Skype 2015
    • Lync 2013
    • Lync 2010

    GroupWise Messaging System
    Novell GroupWise, any of:
    • 2012 SP4
    • 2012 SP3
    • 2012 SP2
    • 2012 SP1
    • 2012
    • 8.0.3 HP4
    • 8.0.3 HP3
    • 8.0.3
    • 8.0.2
    • 7.0.4 (Will be deprecated in the next release.)

    Archive Manager is not certified for use with clustered GroupWise host systems configured for parallel processing, load balancing, or fault tolerance.

    Novell Directory Services
    • 8.7.3 on supported platforms
    • 8.8 SP5, SP6, SP7, SP8 on supported platforms


    Prerequisites
    Prerequisites for servers running Archive Manager services
    .Net Framework 3.5 SP1 must be pre-installed (before running the installer)

    Supported Archive Manager Server Operating System version. Please verify that your mail system requirements are supported on the desired operating system.

    Visual C++ 2012 Redistributable for Visual Studio 2012 Update 4: vcredist_x86.exe

    Visual C++ 2010 SP1 Redistributable Package: vcredist_x86.exe

    Supported Archive Manager Server Operating System version. Please verify that your mail system requirements are supported on the desired operating system.

    Microsoft .NET Framework 4.0 and 3.5 SP1. Note: Reliability Update 2 for the .NET Framework 4 is required and can be found at: http://support.microsoft.com/kb/2600217

    SQL Native Client (sqlncli.msi). SQL Native Client 2005 is required. SQL Native Client 2008 is not supported.

    .NET Framework 4.0 and 3.5 SP1, the SQL 2005 native client, and vcredist_x86 (version 2008 SP1) from the AutoRun program in your downloaded Archive Manager zip file. If you are installing Archive Manager to a different system than the one running the installer, then .Net 3.5 SP1 must be pre-installed (before running the installer).

    If running in an SBS (Small Business Server) environment, Archive Manager must reside on an SBS-member server that meets the specifications for an Archive Manger server.

    To enable text-string searches and indexing of file attachments:
    You must install IFilters for the file types you want to search and index:

    Microsoft offers a free pack of IFilters for its Office 2010 file types at http://www.microsoft.com/en-us/download/details.aspx?id=17062, (link current as of this release). SP2 can be applied via Windows Update or downloaded at http://support.microsoft.com/kb/2687447. This Filter Pack includes IFilters for the following formats: .docx, .docm, .pptx, .pptm, .xlsx, .xlsm, .xlsb, .zip, .one, .vdx, .vsd, .vss, .vst, .vdx, .vsx, and .vtx.

    IFilters for earlier-version Office file extensions (.doc, .rtf, .xls, .ppt, etc.), and for .txt, .htm and .html files, are installed with Microsoft Windows, and so should already reside on the Archive Manager server. You can verify their installation, and track and manage your IFilters generally, with a third-party IFilter browser; several are available at little or no cost from independent vendors.

    Adobe bundles a copy of its PDF 32-bit IFilter with its free Adobe Reader 11 software, and offers a free PDF iFilter 64 11.0.01 as a separate download. It is recommended that you use Adobe version 11 PDF IFilters, or FoxIt IFilters.

    Installing Adobe Reader X uninstalls PDF iFilters, which then need to be reinstalled. For additional information, see www.adobe.com.


    Prerequisites for servers running Archive Manager websites
    • Microsoft Internet Information Services (IIS) version 8.5, 8.0, 7.5, or 7.0.

    Certain role services are required to be manually selected and installed on the web server in order for the Archive Manager Website to run correctly. These roles include: Common HTTP Features; Static Content ; ASP.net; ASP; Basic Authentication; Windows Authentication; IIS Management Tools and Scripts; and IIS Management Console.

    • Microsoft ASP.NET (component of Windows, any supported Windows version).

    The API web service endpoint can be configured to use Windows Authentication or Anonymous Authentication. When using Anonymous Authentication, the web service application performs security checks and authenticates the client using Basic Authentication (plain text user password authentication). When using Windows Authentication, IIS handles the authentication and provides the web service application with a confirmation of the authentication attempt.

    Archive Manager Rights and Permissions
     • Administrator Account: The account you are logged in with when you run the Archive Manager Install program.
    - The user who runs the installer must be an administrator over the local computer, as well as on the SQL Server and the GroupWise Server.
    - The account you specify during the installation must have the same permissions.

    • Service Account: (default account name is ArchiveMgr_Service): Specified in the Configuration Console. Used by the Directory Connector, Alert Service, Full-Text Index, Full-Text Search and Message Retention Services.
    - Account is granted full access to the Archive Manager and AfterMail_TEMP databases by the installer.
    - Requires read access to AD, and to the Exchange Organization so it can determine Storage Group information.
    - Must be in the Users group on the local machine, and a member of the local IIS_WPG group on the Web Servers. This is typically done by the installer.
    - Is a member of ArchiveManagerServiceUsers group.

    • ArchiveManagerServiceUsers Group: A Domain Group containing the -Service account.
    - Group is used by installer to apply permissions to file-system locations used by Archive Manager.


    Prerequisites for servers running the Exchange Store Manager Service
    • Supported Exchange version
    • MAPI Support, one (either) of:
    - Microsoft Outlook 2013 (32-bit), required for Exchange 2016.
    - Microsoft Exchange Server MAPI/CDO 1.2.1: 6.5.8320.0

    Note also for the Exchange Store Manager (ESM) and Remote ESM:

    • MAPI CDO and SQL Native Client are required for any ESM installation.

    • The service user account must have Receive As and View Information Store Status permissions to the mail store from which the ESM will export mailboxes.

    • All files named mapisvc.inf on the machine where Archive Manager is installed must have the FullAccess privilege set for the Archive Manager service users group.

    • For the Remote ESM, the user that the Remote ESM is running as must have the "Log on as a service" right.

    MAPI Journal Data Loader:
    The data loader service user account must have Receive As and View Information Store Status permissions to the mail store that contains the journal mailbox.

    Additional Notes:
    In a parent/child domain configuration, if you are installing Archive Manager in the child domain, you must create two accounts: an Exchange Store Manager account in the child domain for the Archive Manager installation, and another Exchange Store Manager account in the parent domain.

    Prerequisites for servers running GroupWise services
    Novell Clients:

    • Novell Client 2 SP3 for Windows Server 2008 R2 & 2012
    • Novell Client 2 SP2 for Windows Server 2008 & 2008 R2
    • Novell Client 2 SP1 for Windows Server 2008 R2, or
    • Novell Client 2 SP1 for Windows Server 2008, or
    • Novell Client 4.91 SP2, for Windows Server 2003

    GroupWise Clients:
    The client version must match the server version. For example, if you are using GroupWise Server 2012, you must use GroupWise Client 12.0.0.
    • 12.0.x
    • 8.0.x
    • 7.0.x

    GroupWise Store Manager (GSM):
    • MAPI CDO and SQL Native Client are required for any GSM installation, and for TNEF. TNEF allows messages from Exchange-based mail systems to be processed with rich content, such as meeting invites.
    • It is recommended that the GroupWise Store Manager (GSM) run under a separate account than all of the other
    Archive Manager services.

    Other Notes:
    • We do not certify GroupWise client version 7.0.3 because that version does not correctly process shared folders. With the 7.0.3 client, only the owner of a shared folder can see its messages in Archive Manager. GroupWise client version 7.0.2, however, does process shared folders correctly.
    • Archive Manager is not certified for use with clustered GroupWise host systems configured for parallel processing, load balancing, or fault tolerance
    • File read, write and execute permissions are required for access to the wpdomain.db file and other associated files and folders.
    • Supervisor-level permission is required for the Novell tree.

    Client Workstation
    Stripped message reconstruction using the Outlook Form requires the following:
    • Microsoft Outlook 2016 (RTM), 64-bit or 32-bit, running on Windows 10, 8, 7, or Vista, all 64-bit or 32-bit, or
    • Microsoft Outlook 2013 (RTM), 64-bit or 32-bit, running on Windows 8, 7, or Vista, all 64-bit or 32-bit, or
    • Microsoft Outlook 2010 (RTM), 64-bit or 32-bit, running on Windows 8, 7, or Vista, all 64-bit or 32-bit, or 
    • Microsoft Outlook 2007 (SP3, SP2, or SP1), 32-bit, running on Windows 8, 7, Vista (SP2, SP1, or RTM) or
    • Microsoft Outlook 2003 32-bit, running on Windows XP (SP3 or SP2).

    The Offline Client requires the following:
    • Microsoft Outlook 2013 (RTM), 64-bit or 32-bit, running on Windows 8, 7, or Vista, all 64-bit or 32-bit, or
    • Microsoft Outlook 2010 (RTM), 64-bit or 32-bit, running on Windows 8, 7, or Vista, all 64-bit or 32-bit, or
    • Microsoft Outlook 2007 (SP3, SP2, or SP1), 32-bit, running on Windows 8, 7, Vista (SP2, SP1, or RTM) or Windows XP (SP3 or SP2) and
    • Windows Installer 3.1 or later (only for installation).
    • Microsoft .NET Framework Version 4.0 and 3.5 SP1.
    Note: Reliability Update 2 for the .NET Framework 4 is required and can be found at: http://support.microsoft.com/kb/2600217
    • Microsoft SQL Server Compact 4.0
    • Visual Studio 2010 Tools for Office Runtime
    • MSXML 6.0 SP1

    The Search Exporter requires the following:
    • Microsoft Outlook 2016, 32-bit only, running on Windows 10, 8.1, 8, or 7 SP1, or
    • Microsoft Outlook 2013 (RTM), 32-bit, running on Windows 8, 7, or Vista, all 64-bit or 32-bit, or
    • Microsoft Outlook 2010 (RTM), 32-bit, running on Windows 8, 7, or Vista, all 64-bit or 32-bit, or
    • Microsoft Outlook 2007 (SP3, SP2, or SP1), or 2003 (SP3), 32-bit only, running on Windows 8, 7, Vista (SP2, SP1, or RTM) or Windows XP (SP3 or SP2) and
    • Windows Installer 3.1 or later (only for installation).
    • Microsoft .NET Framework Version 4.0 and 3.5 SP1.
Documents Documents
Download printable materials to gain insight on how this product can help you simplify IT challenges.
   
Events Events
Peruse webcasts and in-person activities near you to explore the technology behind this product.
   
Community Community
Get the most from this product as you join your peers and Dell experts to access tools and learn best practices.
Dell Software | Contact Us

Contact a Dell Expert

Get help with all your business needs.

Learn More
Dell Software | Support

Software Product Support

Single location for all your product needs.

Learn More
Chat

Go ahead. Ask us anything.

You've got questions, we've got experts that can help. Find out now.

Chat Online
close
 
 
P61-CS06