Kurtis121
1 Nickel

Area-51 R6, no display

Jump to solution

Hello all,

I have a Alienware area 51 pc that will not show any display, after wiping the hard drives.The only time I can get a display is when I reset CMOS. Then it will show the support assist window, and run a system scan that says everything is fine.There are no post beeps, and the GPU does work, as I have tried it in another pc.

So it powers on, fans work, and the lighting. it just wont show any display, except after resetting CMOS, bringing up support assistant. It runs a system check then it shuts down after saying everything is fine, and then wont show display once its powered on again.

0 Kudos
1 Solution

Accepted Solutions
Kurtis121
1 Nickel

Re: Area 51 r6 no display

Jump to solution

Okay i managed to fix it. After reseting the cmos, and forgetting to plug in the pcie cable to my GPU, it booted straight to the bios. Once there i turned off safeboot, and changed my boot order to be a usb flash drive with Windows installation tool on it. I then went through the normal process of installing windows. Idk why it was so different this time.

0 Kudos
7 Replies
Tesla1856
6 Gallium

Re: Area 51 r6 no display

Jump to solution

Well first, go into BIOS and try to turn that Support-ASSist nonsense off.

With blank HDD, it can't get much further anyway. Try switching SecureBoot off.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Tesla1856
6 Gallium

Re: Area 51 r6 no display

Jump to solution

F12 on boot.

Run ePSA Diagnostics .

Are they successful?

 


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Kurtis121
1 Nickel

Re: Area 51 r6 no display

Jump to solution

Oh sorry, i can't get into BIOS, once it powers on the display just goes blank. The keyboard will come on for awhile too, and i hit delete/f2 keys to enter bios to no avail

F12 also doesnt do anything once i power it on

0 Kudos
Highlighted
Kurtis121
1 Nickel

Re: Area 51 r6 no display

Jump to solution

 

thumbnail_image3.jpgthumbnail_image1.jpg

This is the only time i get a display, and when it says press f2 to enter bios, it just shutsdown

 

0 Kudos
Kurtis121
1 Nickel

Re: Area 51 r6 no display

Jump to solution

Okay i managed to get into bios, my resetting the cmos again, and powered on without having my gpu pcie cable in (forgot to plug it in) and turned secureboot off. Now im just looking at a alienware backround, i think this is progress

0 Kudos
Kurtis121
1 Nickel

Re: Area 51 r6 no display

Jump to solution

Okay i managed to fix it. After reseting the cmos, and forgetting to plug in the pcie cable to my GPU, it booted straight to the bios. Once there i turned off safeboot, and changed my boot order to be a usb flash drive with Windows installation tool on it. I then went through the normal process of installing windows. Idk why it was so different this time.

0 Kudos
Tesla1856
6 Gallium

Re: Area 51 r6 no display

Jump to solution

Your pics were very slow to get approved (only just now are they visible to me).

Just glad to hear you got it working again.  


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos