Highlighted
1 Copper

Aurora R7, OC controls Predefined Profiles Missing/Data Config unavailable

Hello everyone. 

Writing to you after a frustrating 3 hours+ of attempting to get OC controls to work properly. This is a fresh copy of Windows 10 and a fresh install of all Alienware/Dell suggested programs. For some reason I just get the same message every time I attempt to turn it on and overclock. 

AURORA-R7_Alienware-Command-Center-for-Desktops_F8P3V_WIN64_4.8.20.0_A00 
App_DT_OCControls1.0.5.0_W10_Setup_4K9TW_ZPE 

The messages that occurred are the following (all on OC Controls):
1) OC controls- A service required by the application is stopped. Do you want to start the service?

2) Predefined Profiles Missing- The application failed to load the predefined profiles. Please connect to the internet and restart the application

3) Data Config unavailable - Data Configuration file is missing or invalid. Overclocking profiles cannot be created. 

Mind you that the overclocking is off in the bios. I've really pulled my hair out trying to get this to work. 

@Alienware-Eimy I saw that you helped someone with a similar situation, although I attempted to follow the instructions but it didn't fix anything. Do you have any idea what is causing this issue. Mind you when I turn Overclocking on or off in the bios, and choose either profile, nothing changes. Same message every time. 
 

Labels (2)
Reply
22 Replies
Highlighted
4 Tellurium

Re: Aurora R7 OC controls Predefined Profiles Missing/Data Config unavailable

Reply
4 Tellurium

Re: Aurora R7 OC controls Predefined Profiles Missing/Data Config unavailable

Are you saying you're getting an error message in BIOs or in Windows? 

Reply
Highlighted
4 Tellurium

Re: Aurora R7 OC controls Predefined Profiles Missing/Data Config unavailable

And one last question, do you have a locked or unlocked CPU?  Overclocking is disabled for non K-class CPUs. 

Reply
Highlighted
1 Copper

Re: Aurora R7 OC controls Predefined Profiles Missing/Data Config unavailable

7F56510D-3B00-4F17-80C5-33666217EF7A.jpeg

CE632935-BF1C-44D3-AA79-EBCFB56BE8C9.jpeg

4058EDBA-7DC1-4D42-8060-5A1181060A63.jpeg

Reply
(1)
Highlighted
1 Copper

Re: Aurora R7 OC controls Predefined Profiles Missing/Data Config unavailable

This is the exact problem that I face @Gaz1878 . I couldn't figure out how to add screens. 

 

@r72019 to answer your questions. This occurs in Windows mode, and I have added what I believe is that same version of OC controls. I added everything as ALIENWARE Dell support drivers and programs page indicated. 

Reply
Highlighted
4 Tellurium

Re: Aurora R7 OC controls Predefined Profiles Missing/Data Config unavailable

I would try:

1.  Using revo to remove AWCC and OC controls and then reinstalling them directly from Dell.  

2. Clearing cmos by unplugging the pc, discharging residual power, and removing the coin cell battery. 

3.  Have you recently, before this problem, stopped, disabled, or uninstalled any Intel XTU services? AWCC uses some intel xtu services when running which will show up on the task manager, so doing any of the above could prevent it from functioning properly.  Note that the Dell bios is locked and has coded limits for oc, and using a third party utility like XTU will not allow you to bypass this (changes in XTU will not be saved or allowed on restart if they exceed any programmed limits).

4. Contact Dell support.  AWCC and OC controls is a Dell specific application.

Reply
(1)
Highlighted
1 Copper

Re: Aurora R7 OC controls Predefined Profiles Missing/Data Config unavailable

@r72019 Thank you for your reply and time.

I just wrote a lengthy reply and it got lost for some reason. I did download and redownload all drivers from dell. Did not use REVO or clearing cmos. that might have worked @Gaz1878, maybe try those? :

  • 1.  Using revo to remove AWCC and OC controls and then reinstalling them directly from Dell.  
  • 2. Clearing cmos by unplugging the pc, discharging residual power, and removing the coin cell battery. 



  • 3.  Have you recently, before this problem, stopped, disabled, or uninstalled any Intel XTU services? AWCC uses some intel xtu services when running which will show up on the task manager, so doing any of the above could prevent it from functioning properly.  Note that the Dell bios is locked and has coded limits for oc, and using a third party utility like XTU will not allow you to bypass this (changes in XTU will not be saved or allowed on restart if they exceed any programmed limits).

XTU I installed much later with a Redditor's push because it's better than OC. Weird thing is when I uninstalled OC, XTU stopped working. So you're right on some note. I reinstalled OC, which still didn't work then XTU started working again.

4. Contact Dell support.  AWCC and OC controls is a Dell specific application.

My dell support expired. this is too simple and stupid of a problem to pay for support. this should be a guaranteed product from @dell.

Please if someone is able to help we'd appreciate it.
Also @Gaz1878 , please click on Me too button because you face this issue.

Reply
Highlighted
1 Copper

Re: Aurora R7 OC controls Predefined Profiles Missing/Data Config unavailable

New install of windows and all the above did nothing. As did removing CMOS battery. No XTU in the device.
Although when I run msconfig and check the apps in the services list, OC controls is there and is stopped. 

I'm seriously bothered by this weird scenario. I can't pay 125 dollars of dell support to answer such a trivial problem.

Reply
Highlighted
1 Copper

Re: Aurora R7 OC controls Predefined Profiles Missing/Data Config unavailable

I'm having this EXACT same issue on my Alienware Aurora R7, after having the machine since 2018, and never having this issue ever until now.

Absolutely nothing is working to solve it.

I've begun to wonder if, for some reason, the OC controls program relies on some Dell or Alienware database online? As in, the program connects to the internet and communicates with a Dell server in-order to work? 

Because if so, it would explain why the program is suddenly not operating & multiple reinstalls of the OS completely has not fixed the issue. Literally nothing that I have done has made the program work, and I've tried everything.

My service warranty is also expired, but I may contact Dell support regardless to see if they can help, since I feel it's something to do with on their end. Even without paying hundreds of dollars for support, we deserve the drivers & functions of the $2,000 computer we bought to work as intended. 

I hope they can fix this for us.

Reply
(2)