Highlighted
comdias
1 Copper

Aurora R8, installing Linux?

Hi guys,

Have you guys tried installing Linux on Aurora R8?

I have a R8 with i9 CPU and the RTX 2080, but when I tried to install Ubuntu X doesn't really like it.

Or of the box it just freezes with a black screen with cursor on the X. 

I switched to a terminal and found out it was complaining about permission. (Something xserver-xorg-legacy was supposed to fix but I also had to change a file permission)

After fixing that and rebooting it states to complain about busID. So I decided to install the latest Nvidia driver 418.56.

After booting up and configuring the correct certificates to Mok and so on, it is now freezing with a X open, but nothing on it. Just that Ubuntu's purple-ish background.

I can't flip to other console screen to check the logs, alt+ctrl+del doesn't work.

Just the power button.

Have you guys seen that?

Any experience that could be helpful in this case?

Thank you!

Labels (3)
0 Kudos
1 Reply
comdias
1 Copper

Re: Aurora R8, installing Linux?

Ubuntu 19.04 worked done in safe graphics mode.

Running a few tests to make sure it is all good.

 

Cheers!

0 Kudos