Highlighted
amorantep
1 Nickel

Alienware 13 R2 Plugged in, not charging

Hi, I have read tons of issues with this topic. I have tried a lot of solutions as well.

First, I have uninstalled the controllers and installed back in after a short period with the battery unplugged even from the wall. It worked!!... for a few minutes, and then the problem come back.

I have just updated the BIOS and I still have the problem. I run diagnostics on the battery and it showed me everything is fine. On the other hand, i figured the battery Low, high and current values were still 35%, I dont know if the high value should be 100% as the top boundary. 

I dont know what else can i do. It doesnt seem to be a battery problem nor the adapter, since its working well as long as it is connected.

I hope you can help me.

0 Kudos
8 Replies
Kayanwang
1 Nickel

Re: Alienware 13 R2 Plugged in, not charging

Hi Amorantep,

If I remember correctly, some Dell Laptops come with a feature called Desktop mode, you should see it if you right click on the battery tray icon, if so, can you try disabling it?

I would also suggest to perform a complete power drain before updating bios, you can still perform it after, perhaps once you disabled the desktop mode.

0 Kudos
amorantep
1 Nickel

Re: Alienware 13 R2 Plugged in, not charging

Yeah, Thats a basic thing, It is disabled. Now after some time, I have 32% not charging icon. =( what else could it be?

0 Kudos
amorantep
1 Nickel

Re: Alienware 13 R2 Plugged in, not charging

Yeah, Thats a basic thing, It is disabled. Now after some time, I have 32% not charging icon. =( what else could it be?

0 Kudos
Kayanwang
1 Nickel

Re: Alienware 13 R2 Plugged in, not charging

What power options/plan do you normally use? Try each and see if there is any difference.

Have you tried clearing the Motherboard Cmos?

Here some help on how to do it:

http://www.dell.com/support/article/us/en/19/SLN301863/alienware-13-r2--15-r2-and-17-r3--2-or-4-beep... 

(what you want from this is: Steps to reset BIOS on the Alienware 13 R2, which will not revert it, FYI)

This one not sure if will make much difference since it's for 13 R3,  but you can always try it:

http://www.dell.com/support/article/us/en/19/SLN304376/battery-cannot-be-fully-charged-on-some-alien... 

0 Kudos
7 Plutonium

Re: Alienware 13 R2 Plugged in, not charging

If the charging socket isn't broken the battery likely has a bad cell and will never charge again.  It will get lower and lower and lower until its 0 percent and has no charge.  Could also be the charger and or power circuitry on the motherboard.


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
amorantep
1 Nickel

Re: Alienware 13 R2 Plugged in, not charging

THanks for the answer, I'll try that. I Havent cleared the MOtherboard Cmos yet.

I'll let you know when I'm done with that.

amorantep
1 Nickel

Re: Alienware 13 R2 Plugged in, not charging

Maybe, but I have done a Bios test of the battery. The result was successful. Even with this result my battery could be damaged?   

0 Kudos
Kayanwang
1 Nickel

Re: Alienware 13 R2 Plugged in, not charging

One thing you could try if all else fails is to let the battery drain completely, power drain the system again and then try re charging it, this would indicate if the battery is faulty, if it is, it wont charge again, I'd try get it replaced.

If it is not this may re-set the power cells since it would be discharged totally, maybe picks up the AC again after...

But only as last resource.

0 Kudos