Area 51 ALX long POST time on powerup

Everything about my Alienware Area-51 ALX is fantastic, but there is one thing I'm wondering about:

The Power-On Self Test (POST) that you get when you turn the machine on takes anywhere from 70 seconds to 2 minutes.  Typically it's 75-80 seconds.  What it will do is spend about 35-40 seconds with the blue bar (bootup meter under the startup wallpaper) at 25%, then ramp quickly up to 75% and hang there for half a minute or more before reaching the "Starting Windows" screen.

I'm wondering if that's normal or if there's something I need to examine in the BIOS to correct the long power-up time; once the POST is complete everything is fast as lightning.

I'm using BIOS Revision A11, released 8/15/2011 and I don't see any "Quick Boot" options, so I've set it such that the hard drive is the only boot device and not to try to boot off of anything else.

Any suggestions?

 

Thanks in advance. Smiley Happy

0 Kudos
7 Replies
7 Plutonium

Re: Area 51 ALX long POST time on powerup

MXOWinterMute

The best forum to post this in, is the Alienware Owners Club, I am moving the thread to it.
 
Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos

Re: Area 51 ALX long POST time on powerup

Thanks Bev!  I'm not as good at navigating the forums as I used to be.  With luck someone in the Alienware club will at least tell me what their POST times are, if nothing else. Smiley Happy

 

I appreciate the help.

0 Kudos
7 Plutonium

Re: Area 51 ALX long POST time on powerup

MXOWinterMute

Happy to have helped and welcome to the Alienware Club.

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos

Re: Area 51 ALX long POST time on powerup

Guess this question just got dumped in a hole. :-/

0 Kudos
Highlighted
Elfiwolfe
2 Iron

Re: Area 51 ALX long POST time on powerup

That is about the same POST startup time as mine.  I'm running 2 videocards, 1 sound card, and 6 drives on the onboard raid controller.

When I was having problem with BSOD on video card if I restarted it too soon it would hang forever at the 75%.  so that part might be where it is talking on the PCI bus to see what is there.

Short answer. that post time seems normal to me.

Alienware: Area-51 ALX
Processor:
Intel Core i7 975 Extreme @ 3.33GHz
OS: Windows 7 Professional, 64bit Windows 10, 64bit
HDD: 3 x 1.5TB SATA-II, 7200rpm, 32mb cache HDDs
Memory: 12GB Triple-Channel 1333MHz DDR3
Graphic: 2x ATI 5970 XFX R9 295x2
Sound: Sound Blaster X-Fi Titanium
Mouse: Microsoft Sidewinder Razor Naga
Keyboard: G15 : AlienwareTactX
Media Card: 19-in-1 Media Card Reader
Optical Drive: 6X BD RW
Power Supply: 1.1 1.5KW Power Supply

Alienware: M11 Netbook

GSA 11 Information Technology Specialist

morblore
4 Ruthenium

Re: Area 51 ALX long POST time on powerup

Mine takes about 45sec to boot the BIOS and another 11sec to boot into windows. Yours seems to take a little longer then mine but mine stops at 25% just like yours.

__________________________________________________________________________________________

Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

 

0 Kudos
Moderator
Moderator

Re: Area 51 ALX long POST time on powerup

This thread has been locked due to inactivity.For assistance,with same issue or a different issue,please click New Post on the top right to start a New Thread.                              

Dell | Social Media Outreach | Global Social Media & Community




0 Kudos