Highlighted
tommy176
1 Nickel

Help to update BIOS on Aurora R4

I am trying to update my bios to support my newly acquired 780 graphics card. Currently my system is using bios version A03 and I am trying to get it to A05 so I then can make my way towards A11. I have tried to do it through windows and I get an error that says "failed to load the driver." I have tried to load it through a bootable dos flash drive and I get an error: "Problem allocating BIOS buffer." I am running windows 10 pro and have tried everything I can think of. Please help with solution. Suggestions...

0 Kudos
1 Reply
Tesla1856
6 Thallium

RE: Help to update BIOS on Aurora R4

I answered in your original thread here:

en.community.dell.com/.../19997101


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos