Highlighted
Kevin PB
1 Nickel

Problems with Command center/loud noise from fans

Dear sir/madam, I have my Alienware desktop Aurora R4 3 weeks now, a problem just occurred yesterday. When I start the computer it makes a loud fan noise constantly RPM 100%. When I changed settings in Command Center to manual the fan noise decreases, but when I return to auto the fans stay stuck at 55% RPM and can't change back to manual. There are no problems with AlienFX, I can change light colors with no problems. I have noticed that it takes some time for lights to load, after windows 8.1 upgrade. Had no problems with fans after 8.1 upgrade. Please any solutions for this problem? Yours sincerely, Kevin PB
Tags (3)
0 Kudos
5 Replies
Moderator
Moderator

RE: Problems with Command center/loud noise from fans

I would recommend you to install the latest command center available for Windows 8.1 @support.dell.com

Alienware-L_Porras
Dell | Alienware Technical Support Alienware Arena
Opening your case and/or replacing parts yourself does not void your warranty!
YouTube Logo Check out our disassemble videos on YouTube
If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's

0 Kudos
Kevin PB
1 Nickel

RE: Problems with Command center/loud noise from fans

Hello Luis Porras,


Thank you for your reply.

My current version of Command center is 3.5.15.0, is this the latest update?

I tryed downloading and installing new update of Command center at Dell downloads, but at install wizard it tells me i've got the latest version.


Yours sincerely,

Kevin PB

0 Kudos
Moderator
Moderator

RE: Problems with Command center/loud noise from fans

That's the latest one. How much time does it take for the lights to load the theme?

Alienware-L_Porras
Dell | Alienware Technical Support Alienware Arena
Opening your case and/or replacing parts yourself does not void your warranty!
YouTube Logo Check out our disassemble videos on YouTube
If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's

0 Kudos
Kevin PB
1 Nickel

RE: Problems with Command center/loud noise from fans

The theme lights mostly take 1 minute to load and sometimes 1 hour or more.

Kevin PB

0 Kudos
Moderator
Moderator

RE: Problems with Command center/loud noise from fans

I would suggest you to try the troubleshooting steps on this article. If you get to step 13, before reinstalling the Command Center, go to the Control Panel and repair the .net framework 4.5, then install the Command Center 3.5. Let me know how it goes.

Alienware-L_Porras
Dell | Alienware Technical Support Alienware Arena
Opening your case and/or replacing parts yourself does not void your warranty!
YouTube Logo Check out our disassemble videos on YouTube
If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's

0 Kudos