Last reply by 02-15-2020 Solved
Start a Discussion
2 Jasper
2 Jasper

15 R3, KB4517211 breaks Alienware Sound Center (A-Volute)

September 26, 2019—KB4517211 (OS Build 18362.387, Win 10 Pro version 1903)

After this optional Win 10 update is installed, A-Volute, a part of Alienware Sound Center, requires admin privileges to start upon Windows login.  Uninstalling the update is the only apparent way to stop the UAC prompt upon login.

Any ideas on how to stop the automatic A-Volute-related UAC prompt on login with update installed?

Solution (1)

Accepted Solutions

This issue has been completely fixed by latest version of Realtek Realtek ALC3266 (Version 6.0.8816.1, A09) audio driver.

Kudos to Realtek and Dell/Alienware!

Case closed.

View solution in original post

Replies (29)
2 Jasper
2 Jasper

Same problem after updating Win10 this morning....


I haven't tried reinstalling Alienware Sound Center (Realtek-ALC3266-Audio-Driver_HKN2C_WIN_6.0.8699.1_A08\RealtekHDAudio\Nahimic\AWSoundCenter.exe).


I just re-installed the sound driver as stated above. Same thing on re-boot.....NO CHANGE...


Me too. Dozens of popups even without rebooting or logging out. They point to "C:\Program Files\Alienware\AWSoundCenter\UserInterface\x64\AWSoundCenterSvc64.exe", which will eagerly create that popup if you double-click it. Or if you right-click and Run as Admin.

It's not a permissions issue. It's got to be the registry. Dell's support website seems to be down and phone hold time is 45 min, but I'd really like to know if anyone has solved this. It's an old problem (there's a year old thread elsewhere) that apparently has multiple causes.


2 Bronze
2 Bronze

Same problem after installing latest Windows update.


For me it is because of the Asus Sonic Studio, Just Right click the app and go to properties, compatibility tab and check the "Run as Administrator" it solves for me


You have an Asus app on a Dell computer?

2 Bronze
2 Bronze

I was facing the same issue on my Alienware r4 17 post the update. There is another workaround this. You can disable the "AWSoundCenter" at startup and that stops the uac asking for permission when you boot the computer.



Latest Solutions
Top Contributor