Highlighted
1 Copper

17 R4, vertical lines

Jump to solution

Hello,

I have an Alienware 17 R4 (2016) with Nvidia GTX 1060 and QHD screen. Suddenly appears in the screen a lot of vertical lines of different colors. Could it be the screen cable or anything worse?

Can see the problem in the next video.

https://youtu.be/lncT3ziVx2c

Any suggestion?

Thank you.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Moderator
Moderator

Re: 17 R4, vertical lines

Jump to solution

Hi @alvanet,

Yes, since the issue shows in the BIOS it looks like the LCD cable or the motherboard port.

If the system is still under the purchased warranty, send me a private message with the Service Tag so I can assist you further.


Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

View solution in original post

0 Kudos
1 Reply
Highlighted
Moderator
Moderator

Re: 17 R4, vertical lines

Jump to solution

Hi @alvanet,

Yes, since the issue shows in the BIOS it looks like the LCD cable or the motherboard port.

If the system is still under the purchased warranty, send me a private message with the Service Tag so I can assist you further.


Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

View solution in original post

0 Kudos