awesque
2 Bronze

Desfazer RAID 0 EM ALIENWARE AREA 51M

Olá pessoal eu estou com um pequeno problema com meu alienware area 51m, recentemente eu substitui as duas unidades de ssds m2 que era intel optame de 118gb cada e estavam em RAID 0 por duas unidades ssds da Wester Digital m2 black de 1Tb cada então clonei o Hd hibrido que estava com o sistema instado nele (erro da Dell em não ter instalado o sistema no raid 0 que estavam os ssd m.2) mais tudo bem foi ate melhor que facilitou a clonagem do sistema só que pela bios eu não consegui desfazer o raid 0 pois quando eu mudava para AHCI o sistema não inicia o windows, mas se eu trocar outra vez a opção para RAID ele entra normal, gostaria de saber como eu desmonto o RAID 0 alguem pode me ajudar?

Etiquetas (2)
0 Kudos
2 Respostas
Rafael Z Br
2 Bronze

Re: Desfazer RAID 0 EM ALIENWARE AREA 51M

Não sei por que a dell ta mandando esses sistemas com raid 0, o risco de perder dados é grande, provavelmente para desfazer esse raid vai precisar formatar as unidades e reinstalar o windows em um ssd só, eu fiz assim no meu aw 17 r4

0 Kudos
awesque
2 Bronze

Re: Desfazer RAID 0 EM ALIENWARE AREA 51M

Na verdade o pessoal da DELL fizeram o favor de instalar o sistema no HD híbrido de 1TB que veio no meu AREA 51M e não nos ssds M.2 de 118Gb cada que vem no mesmo depois eu recebi um email da própria DELL me informando do erro e se dispondo a corrigi-lo, só que como os SSDs M.2 da INTEL Optame que vem nele tem uma capacidade muito pequena para mim, eu comprei 2 SSDs WD BLACK de 1TB cada e liguei para o "SUPORTE" da DELL para que eles fizessem a troca do sistema do HD híbrido  para o SSD WD BLACK que eu havia comprado más o "TÉCNICO" da DELL me informou que não poderia me ajudar pois só poderia instalar o sistema no SSD que veio de fábrica pois se seu trocasse os SSDs originais e colocasse outros que não fossem aprovados pela DELL ou comprados na própria DELL eu perderia a garantia e o direito ao bendito "SUPORTE"

só que eu só procurei o "SUPORTE" por conta de um erro da própria DELL que fez o favor de instalar o sistema operacional no HD híbrido deixando meu notebook que paguei muito caro diga-se  de  passagem muito lento, o "TÉCNICO DA DELL" me falou que não poderia me ajudar e me orientou a entrar nesse forum que talvez eu tivesse a ajuda que eu estava procurando. Resultado eu mesmo fiz a troca dos SSDs da INTEL OPTAME DE 118Gb cada pelos SSDs da WD BLACK de 1Tb cada e clonei o sistema e a diferença de velocidade foi monstruosa nem parecia o mesmo notebook.

OBRIGADO DELL POR SÓ DAR ATENÇÃO AO CONSUMIDOR NO MOMENTO DA COMPRA DE ALGUM PRODUTO.

ESSE PÓS  VENDA DA DELL NÃO AJUDA EM NADA.  "QUE PÓS VENDA?"