kmansp40
1 Copper

m15, secondary NVMe M.2 SSD issue

Just got my Alienware m15 a couple of days ago.  I immediately installed an NVMe m.2 SSD in to the secondary slot.  It works great, but for some reason causes an issue when clicking restart- it hangs at a black screen with the keyboard still lit.  I have to force shut it down and do a clean boot.  This only happens when I restart; not when shutting down or booting up.  I confirmed that it's an issue between the SSD and the computer, when taking out the SSD and restart works normal.  Anyone else experience this?  It's a Corsair MP510 m.2 SSD.

0 Kudos
4 Replies
Ramburak
1 Copper

Re: m15, secondary NVMe M.2 SSD issue

I have the same Problem with a Silicon Power PCIe NVMe (both use the PhisionE12 Controller). I can fix my Problem when I switch from "Raid On" to AHCI-Modus in the bios.
0 Kudos
Tirnard
1 Copper

Re: m15, secondary NVMe M.2 SSD issue

Hi, I'm having the same issue with another SSD (pioneer 1T), did you find any solution for fixing this ? 

0 Kudos
Moderator
Moderator

Re: m15, secondary NVMe M.2 SSD issue

Hi @Tirnard

 

Is the SSD being recognized in the BIOS?


Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Highlighted
Nfujimori
1 Copper

Re: m15, secondary NVMe M.2 SSD issue

Hi Guys I can confirm that my NVME Silicon power with Controller  Phison E12 is hanging during the reboot process.
Please procceed with update of nvme controller https://forum.corsair.com/v3/showthread.php?t=188547
also https://forums.overclockers.co.uk/threads/firmware-12-3-info-for-nvme-drives-using-the-ref-phison-e1...
My silicon power nvme is using same controller as your mp510.
just take care with version that your disk is using if is 12.x you can update without wipe your disk but if is 11 your disk will be wiped during the update.

After update my  m15 alienware can reboot normally.
Regards

0 Kudos