Highlighted
allenwliu
1 Nickel

AVE 7.1 add DD , took too long time and resulted with error

I have a AVE 7.1 and DDVE OD 5.5 in the lab. Just a simple case: add DDVE to AVE through DDBOOST.

I am sure that ddboost had been enabled on DDVE, and DNS and reverse DNS work fine on both DDVE and AVE.

To add DD to AVE, from AVConsole, -> Server, ->Server Management, then add DD.

Provided DDVE FQDN, and ddboost credentials, "Get Stream Info" worked fine. Provided "public" as community string (I didn't change anything on DD SNMP).

The the adding took long time, completed with a Warning:

     Event Code 31004: Data Domain System added but the hostname may not be invalid".

Seemed DNS has issue, but I double checked on DDVE and AVE to ensure DNS and reverse were correct.

Also tried a KBArticle Number:000201054. It told to change hfsaddr in mcserver.xml to FQDN. I did but the issue is still there.

After the DD was added it was usable, but a few hours later, it became Unresponsive.

I just want to add DD to AVE, nothing complex. I used to do this many times , never had problem. Not sure why this time it has issue.

Anyone can help?

I tried to attach some screenshots here, but it said the content type is not allowed "Word, PDF, png,jpeg". Not sure what content type is allowed to attach here.

Allen Liu

Tags (3)
0 Kudos