Highlighted
Brett_Herman
1 Nickel

Avamar 5 SP2 & VMware vSphere/ESXi 4.1 Compatibility?

Hello all, I know ESXi 4.1 just came out on 7/13/10, but it looks like it has some great features we can use, and I'd like to start testing soon.  Has anyone had a chance to test Avamar 5.02 with vSphere 4.1?

-Brett

0 Kudos
9 Replies
rpervan
2 Iron

Re: Avamar 5 SP2 & VMware vSphere/ESXi 4.1 Compatibility?

Hello Brett,

Any news regarding this one maybe ?

.R

0 Kudos
Hormigo
2 Iron

Re: Avamar 5 SP2 & VMware vSphere/ESXi 4.1 Compatibility?

The environment test:

VMWare vSphere 4 Update 2 (build 258672)

Avamar Server 5.0.2.41

Avamar VM Proxy 5.0.105-169

0 Kudos
Amol3
2 Iron

Re: Avamar 5 SP2 & VMware vSphere/ESXi 4.1 Compatibility?

Vcentre 4.1 is not supported with Avamar SP2 there are some known issues with it as the vSphere API has changed and its not compatible.

Vcentre 4.1 will be supported with Avamar 5 SP3

Regards

Amol Powar

0 Kudos
damonh2
1 Nickel

Re: Avamar 5 SP2 & VMware vSphere/ESXi 4.1 Compatibility?

vSphere 4.1 support will be with Avamar 5 sp3.  Rumored release is September 2010.

0 Kudos
Hormigo
2 Iron

Re: Avamar 5 SP2 & VMware vSphere/ESXi 4.1 Compatibility?

Ohhh, Good News!!!

0 Kudos
Brett_Herman
1 Nickel

Re: Avamar 5 SP2 & VMware vSphere/ESXi 4.1 Compatibility?

Avamar Release Notes show VMWare 4.1 is supported in Avamar 5 SP3 (5.0.3-29 ).

0 Kudos
Hormigo
2 Iron

Re: Avamar 5 SP2 & VMware vSphere/ESXi 4.1 Compatibility?

Yes,

I test this new environment and successfully ran.

Regards,

Hormigo

0 Kudos
Stoute
1 Copper

Re: Avamar 5 SP2 & VMware vSphere/ESXi 4.1 Compatibility?

What is the link to the Avamar 5 SP3 Download?

What version of Proxy / Is there a specific link for the Proxy Servers for vStorageAPI usage?

0 Kudos
damonh2
1 Nickel

Re: Avamar 5 SP2 & VMware vSphere/ESXi 4.1 Compatibility?

You need to contact AvamarSupport and have them install it for you as a part of your support agreement.  It should only take about 4 hours to complete.

I dont believe the proxy server changes from previous versions of Avamar.  It has relied on VMWare's API which changed between 4.0 and 4.1.

0 Kudos