Announcement Banner
UNSOLVED

MJ-AZ

updated

10 years ago

MA

MJ-AZ

2 Posts

0

2854

August 8th, 2016 11:00

Avamar 7.2 client installation for Windows 2012R2 Data Center 2-node cluster server

We are having a lot of trouble trying to get the Avamar client properly installed on our 2 node Windows 2012R2 cluster systems and hope somebody can provide a little more help. EMC Avamar Installation documentation has you install the Avamar client on both nodes and activate/register both with the Avamar administration server. Afterwards, on the active node, run the Cluster configuration tool from the desktop. This all goes as expected and appears that we have installed all correctly. We setup a new backup dataset, and new backup policy, with the Windows Cluster File Server plugin and added the 2 Windows 2012r2 cluster nodes. Backups run fine on the active node, but the secondary node always fails. When we compare the setup of a Windows 2012 cluster to the Windows 2008 cluster, it seems that we are missing the part where we add the cluster resource as a backup client? Does anybody know why the Avamar client installation is so different between the 2 versions of Windows clusters? Also, how are you getting past the secondary node backup failures? Shouldn't the secondary node just get bypassed during the backup? Thanks for any help!