8 Krypton

celerra ns-120 DAE address setting

Jump to solution

I have a field installed ns-120.  When I setup and powered up I got all kinds of chassis errors and could see that many of hte DAEs were not appearing.  So I manually set the chassis order using the little button on the back of the celerra to set my DAE addresses from 0-3 (I have four DAEs).  Everything then began to work.

I have been told by a colleage that his Celerras (cs-480s) have all the addresses on teh DAEs set to their default settings.  Did I do something wrong my manually setting the addresses on the DAEs?

THanks.

0 Kudos
1 Solution

Accepted Solutions
8 Krypton

Re: ns-120 now up and running ... thanks

Jump to solution

Awesome - thanks for your update and feedback. Catch you later

0 Kudos
6 Replies
8 Krypton

Re: celerra ns-120 DAE address setting

Jump to solution

bus will automatically auto negotiate (there is only one bus in NS120 anyway) but DAE address should be set manually before it gets connected (just like you did). If Navisphere does not report any faults, you are good to go.

8 Krypton

Re: celerra ns-120 DAE address setting

Jump to solution

The backend BUS architecture is different for NS-120 and NS-480. The NS-120 has only one backend BUS - thus all enclosures must have different IDs - but NS-480 have total 4 backend buses - so depending on how many enclosure it has, the Enclosures may have same ID (enclosure ID being 0 for all 4 Buses).

Since things are working properly on your box - you must have done it correctly - but I 'll suggest, you get it verified and checked by the EMC Support team - assuming you have EMC support on the box.

Thanks,
Sandip

8 Krypton

ns-120 now up and running ... thanks

Jump to solution

First, thanks for your speedy responses.  This forum is great. We set the addresses as you suggested and as I did on my ns120.  The Celerra would not see one of the DAEs until we powered down everything and restarted.  now it is all working.

Thanks!

0 Kudos
8 Krypton

Re: ns-120 now up and running ... thanks

Jump to solution

Awesome - thanks for your update and feedback. Catch you later

0 Kudos
8 Krypton

Re: ns-120 now up and running ... thanks

Jump to solution

Also - please mark your question answered if appropriate.

Regards,

Sandip

0 Kudos
Highlighted
Rich_Bai
6 Indium

Re: celerra ns-120 DAE address setting

Jump to solution

It appears that your question about backend DAE addressing has been answered. Is the answer helpful?

If so, plesae mark the topic as "Answered". Your response and feedback is appreciated.

Thanks!

0 Kudos