Cisco

Last reply by 06-02-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
208

LAG between Cisco & Dell switch

Hello experts,

I would like to have information about a LAG between cisco and dell switches, is this a good configuration ?

Dell side :
interface port-channel 100
description Upstream_port-channel
switchport mode trunk
switchport trunk allowed vlan 33
spanning-tree port type edge
no shutdown

interface ethernet1/1/55
description Upstream_Connection
channel-group 100 mode active
no switchport
no shutdown

interface ethernet1/1/56
description Upstream_Connection
channel-group 100 mode active
no switchport
no shutdown

 

Cisco side :
interface port-channel133
description *downstream*
switchport mode trunk
switchport trunk allowed vlan 33

interface Ethernet1/47
description *downstream*
switchport mode trunk
switchport trunk allowed vlan 33
spanning-tree port type edge
spanning-tree bpduguard enable
channel-group 133 mode active

interface Ethernet1/48
description *downstream*
switchport mode trunk
switchport trunk allowed vlan 33
spanning-tree port type edge
spanning-tree bpduguard enable
channel-group 133 mode active

Thanks in advance.

Replies (0)
Latest Solutions
Top Contributor