Highlighted

Does HBA /Cisco chassis and FI compatible with target brocade FOS 8.0.2d

Jump to solution

I have Brocade Switches 6505B running with 7.2.1d FOS Version. So I’m going to upgrade to target code 8.0.2d using below sequence upgrade path

Steps:   7.2.1d -> 7.3.2b -> 7.4.1d -> 8.0.2d

Before upgrading Target code FOS 8.0.2d,I was checking compatibility of HBA driver versions which should supported by target code FOS 8.0.2d,but I not finding any such compatibility details in the release notes (https://download.emc.com/downloads/DL87413_Fabric_OS_8.0.2d.zip?source=OLS)

We have servers/host connected to switch running with below HBA versions So please  can someone guide/correct me what is minimum/recommended firmware and driver version for below HBA  supported by target code v8.0.2d

QLE2562 FW:v5.09.00 DVR:v1.1.7.0"

HPAJ764A FW:v8.01.02 DVR:v1.1.55.0"

fnic (Running with different firmware and driver versions  such as v1.6.0.17a, v1.6.0.28,etc)

And also does below Cisco chassis and FI is compatible with target code ? as We have few of Cisco Blades which are part of UCSM (3.1(3c) connected to FC Switch  via Fabric Interconnects.

IOM:  Cisco UCS 2208XP(IOM) 

Fabric Interconnect: Cisco UCS 6248UP

Thanks in advance

Labels (2)
0 Kudos
1 Solution

Accepted Solutions
healyj
2 Iron

Re: Does HBA /Cisco chassis and FI compatible with target brocade FOS 8.0.2d

Jump to solution

Hello,

You should have access to E-Lab Navigator from the following link:

https://elabnavigator.emc.com/eln/elnhome

Thanks and rgds,

Jim.

0 Kudos
1 Reply
healyj
2 Iron

Re: Does HBA /Cisco chassis and FI compatible with target brocade FOS 8.0.2d

Jump to solution

Hello,

You should have access to E-Lab Navigator from the following link:

https://elabnavigator.emc.com/eln/elnhome

Thanks and rgds,

Jim.

0 Kudos