Highlighted
3 Zinc

BUG?! Can't select same start and end dates for an Alert Policy.

Howdy,

I'm trying to setup a Maintenance Mode alert policy that will Ignore alerts from a machine(s) when we're doing maintenance. However, it won't let me choose the same date for the start and end for some reason.

I'm doing maintenance for 4 hours. I want to say:

Start 4/13/2020 at 3PM
End 4/13/2020 at 7PM

However, it won't let me choose 4/13/2020 as the end date even though I have Time Interval checked and the times filled in.

Can anyone else confirm this is a bug and is there any way to make this work?

0 Kudos
2 Replies
Highlighted
Moderator
Moderator

Re: BUG?! Can't select same start and end dates for an Alert Policy.

I talked to an OpenManage expert I know to get some clarification on this. It looks like the software is working as designed, unfortunately. However, I was told that we could go ahead and submit this as a feature request. At least we can get some of the devs to look at it, though. 

 

It seems strange to me, also, that the software won't let you submit that window. If it is something dev would consider a bug, at least this will still get the issue in front of them.

 

EDIT: It looks like a workaround might be available. Try setting it up as though you were going to schedule it for a week, but when it comes to selecting days, just select the one day that you want to actually perform maintenance.

#Iwork4Dell
0 Kudos
Highlighted
3 Zinc

Re: BUG?! Can't select same start and end dates for an Alert Policy.

If this is Working as Designed, then whoever designed it was short-sighted or an idiot.  😉  This worked just fine on OMEssentials.  Setting it for multiple days and only checking the day I need will have to do for now but this is a BUG and definitely needs to be fixed...

Thanks.

0 Kudos