Dell OpenManage Essentials

Last reply by 01-31-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
1079

OMSA 10 VMWARE 7.0.2 not working

Specifically I am using the downloads from Dell's website OMSA 10.1 and VMWARE "VSphere ESXi 7.0U2 Dell  Customized". Server is R630/IDRAC8 Enterprise

VMWARE now has the Dell customized ESXI image (for me 7.0.2) and the Dell support website has the OSMA 10.1 Bundle (zip file for VMWARE 7.02). I couldn't get the package to install thru the VMWARE GUI so I used ESXCLI: 

esxcli -s 192.168.50.171 -u root -p <hidden> --thumbprint <truncated> software component apply -d /vmfs/volumes/RAID5/OM-SrvAdmin-Dell-Web-10.1.0.0-4634.VIB-ESX70i_A00.zip

The above command successfully installed the package on the VMWARE 7.0.2 host and read "Reboot required: false". I rebooted the host anyway a little later (a couple of times). The package shows up in VMARE host's package list. So far so good

When I try to connect using the OMSA 10.2 app on My W10 PC, the connection times out. I have checked the "Ignore Certificates". I enter the IP of the VMWARE host and the root cred's. It just times out (different browsers, etc .. )

Not sure what else to check but I suspect it is on the VM Host side.

Solution (1)

Accepted Solutions
1012

Hello @banquo12345,

 

 

This is the link to the download site: https://dell.to/3KRRIWJ

 

Bellow you have Other Available Versions for olrder versions and Supported Operating Systems. As you can see Windows 10 is not supported for installation. You need to install this on the server and run the aplication on the same server or via web using the remote access to OMSA Web interface.

 

You don't need to do anything special to access OMSA from a remote browser. It's simply an application with HTML (web-based) interface that can be accessed from any other system. The webserver bundled in OMSA listens at port (default) 1311.

 

Regards.


Diego López
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!

View solution in original post

Replies (9)
2 Bronze
2 Bronze
1055

Follow up: I am trying to downgrade OMSA 10.2 to 10.1 on my W10 machine (uninstalled 10.2 successfully). Erroring but installing (as did the 10.2 install) So I am going to focus on the local PC OMSA install for now. Might setup a Server VM to test this as I cannot find any documentation about installing OMSA Managed Node on a W10 platform and the 10.1 Support Matrix doc at Dell doesn't show any client OS compatibility (only Server). So that is most likely my issue. Will create Server VM and test. Will close ticket if successful.

1039

Hi @banquo12345,

 

What was the error when you tried installing OMSA in VMWare? As for OMSA 10.2, it only have support for ESXi on PowerEdge 15G at the moment, hence let's troubleshoot the issue with OMSA 10.1 installed for your R630. Are you using the latest BIOS and iDRAC firmware? 


DELL-Joey C
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

1034

I had no error during the install of 10.1 VMWARE OMSA (zip) VIB package. That was successful. It appears that my 10.1 OMSA Windows installer on W10 didn't work. I believe the specs require a server OS, and it cannot install on W10 clients. So my next step is to build out a quick Server VM so I can install the 10.1 OMSA for windows and test. . . Unless you know how to get 10.1 Installed on W10 client?

And yes, I ran the LF update and all FW packages were up to date prior to installing VMWARE and the OMSA VIB

1032

Hi @banquo12345,

 

It could be the version of OMSA that you are installing in your PC client system W10, what is the link to the download that you have used to install into your client system?


DELL-Joey C
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

1015

This is the file I downloaded:

OM-SrvAdmin-Dell-Web-WINX64-10.1.0.0-4561_A00.exe

There isn't a system Manager DL for W10 (that I could find) so I went to Win Server 2016 DL. If you have a link for W10 PC OMSA installer link, that would help!

1013

Hello @banquo12345,

 

 

This is the link to the download site: https://dell.to/3KRRIWJ

 

Bellow you have Other Available Versions for olrder versions and Supported Operating Systems. As you can see Windows 10 is not supported for installation. You need to install this on the server and run the aplication on the same server or via web using the remote access to OMSA Web interface.

 

You don't need to do anything special to access OMSA from a remote browser. It's simply an application with HTML (web-based) interface that can be accessed from any other system. The webserver bundled in OMSA listens at port (default) 1311.

 

Regards.


Diego López
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
1006

OK that is what I gathered when I opened this ticket as a possibility. At one time (2-3 years ago ) I had OSMA installed on my W10 machine and connected to OMSA on VMWARE servers to configure them before we sent them out. So maybe they stopped support or we had a workaround to get it to work. Regardless, I will try the Server VM here in our office as a test. 

1005

Spoke too soon, chrome finally came up with the GUI (no timeout. Thanks you all.

1005

So we setup a fresh 2019 server VM and installed from your link. We have tried Ie and chrome on this new VM and both timeout trying to connect to the VMWARE OMSA. So It looks to be at the Host side now?

Latest Solutions
Top Contributor