Audio

Thank You for responding first of all.Second I fix it follow yours suggestions(Thank You agan).And third I have one more problem.After reinstall Windows(Media Center 2005) on my DELL Dimention 9200 I can not install IDT High Definition Audio CODEC. It appears code10, and says device would not work properly9I can not hear a thing from the speakers).I was wondering is there is other way around it to make my speakers work (they are from DELL as well)?

Please and Thank You.

Tags (2)
0 Kudos
5 Replies
7 Plutonium

Re: Audio

First, make sure the Integrated Audio is enabled in the BIOS (Setup). 

Second, when you reinstalled, did you install the Intel Chipset drivers?  They MUST be installed BEFORE installing sound drivers. 

The correct reinstall is (1) Install Windows (2) Install Chipset Drivers (3) Install Device Drivers such as the Sound, Video, etc.



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

0 Kudos
Alexandra_P
5 Tungsten

Re: Audio

Just to add a bit - apparently the IDT driver came from Microsoft update, but it will not work on the 9200 - you need the original Sigmatel driver from Dell.     Uninstall the IDT driver, reboot, and don't let Microsoft update any of your drivers -  follow Fireberd's instructions (chipset, audio, video, etc.) using just the drivers from Dell (either from the downloads page or from the resource CD).


'Tis a poor carpenter that blames his tools.

0 Kudos
rkv74
1 Nickel

Re: Audio

Currently in device manager the following is displayed:

- audio codecs

- audio codecs

- legacy audio drivers

- legacy video capture devices

- media control devices

- sigmatel high definition audio codec (location 65535: internal high definition audio bus - this device is working properly)

- sigmatel high definition audio codec (location: on Microsoft ACPI-Compliant System - the drivers for this device are not installed (code 28)) - yellow exclamation mark appears

- sigmatel high definition audio codec (location 0: the drivers for this device are not installed (code 28)) - yellow exclamation mark appears

 

how do i resolve the last two items above please?

0 Kudos
Highlighted
alpha777
1 Nickel

Re: Audio

hey i just reinstalled windows xp on my dell demeshion computer and the sound dosn't work,  the audio thing seys no audio devises found .. i tried to download the sound card at dells website but that dose not help, do you know any sugestions? thanks 

Tags (2)
0 Kudos
7 Plutonium

Re: Audio

alpha777. 

Make a new post with your problem, do not hijack an existing post.    When you make the new post, include your PC Model Number and Operating System.  We can't help you without that,.



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

0 Kudos