Highlighted
Barent
1 Copper

Dell Optiplex 7010 not recognizing RAM in Slots 1 & 3

I purchased a used Optiplex 7010 MT from ebay, but I am starting to wonder if there is a problem with the motherboard, specifically with one of the system memory channels. 

The PC came with a single Nanya brand RAM Module 4GB (DDR3-1600) DIMM located in the slot #2 position.

I tried to upgrade the RAM using some G.Skill Ripjaws X RAM (DDR3-1600), 4GB x 4, with all slots filled.

The PC will not post or even get to the PSA Diagnostics. Instead the Power button flashes 2,3 which indicates "system board, memory or CPU failure"

So I played around a bit, and I discovered that I can put ANY of the RAM in slots 2 or 4, and the Computer will post and runs fine, but if I put any RAM in slots 1 or 3, (with or without any RAM installed in slots 2 or 4) then I get the same error code, "system board, memory or CPU failure".

This tells me that my RAM is fine, since the system WILL recognize it in slots 2 & 4.

I even tried installing the Nanya RAM module in Slot 1 and in slot 3, by itself, and the error persists.

I have even tried upgrading the BIOS Firmware. It's currently running BIOS version A20, with no solution to the problem.

The system is currently function fine with 4GB RAM sticks in slots 2 & 4, for a total of 8GB, although when I check the BIOS status, it shows that the 8GB of RAM is in "Single Channel mode"

My question is:

Is my motherboard faulty, or is there some setting I need to select before my system will recognize the RAM in Slots 1 & 3?

0 Kudos
1 Reply
Moderator
Moderator

RE: Dell Optiplex 7010 not recognizing RAM in Slots 1 & 3

Identical memory should be working in all four slots.

White slots = Channel A
Black Slots = Channel B

To get dual channel mode, the same memory must be installed in white 2/1 or black 4/3. So test two of your identical Ripjaws X RAM (DDR3-1600) in just the white slots, then the black slots. If just using two in either channel fails, the motherboard is suspect.

0 Kudos