javabean23
1 Copper

Inspiron 530 Unable to recognize boot devices

Hi,

    I have been having problems with my old Dell Inspiron 530 computer during boot up. This computer runs Windows Vista with an Intel Inside Pentium Dual Core Processor. As soon as I turn the computer on, it loads to the Dell logo screen OK. But after that it gives me a "No boot device available, Press ENTER key to retry" error, telling me that SATA-0 (Hard Disk) and SATA-1 (DVDROM) are installed but are not recognized as a boot device. Right now the boot settings are set so that the First Boot Device is [Removable] and the Second Boot Device is [Hard Disk]. I have tried switching the Boot Configuration for First and Second Device and even tried them separately. I have tried booting Puppy Linux on the DVDROM, to see if I could get anywhere and if this is just a problem with the hard drive, as Puppy runs purely on RAM, but this is not the case. Any Suggestions, please help?

0 Kudos
1 Reply
Philip_Yip
6 Indium

RE: Inspiron 530 Unable to recognize boot devices

Its a legacy system, how are you making your Bootable USB - you'll need to use the MBR partition scheme for Legacy BIOS if using Rufus.

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos