Highlighted
zemdog
1 Copper

Inspiron 530s Factory Restore issue

I am working on an Inspiron 530s that was experiencing mutliple issues-windows updates not working, some deeply embedded browser redirector, explorer.exe not launching.  I decided to back up data and use the nuclear option.  After using the F8 and getting to the Repair My Computer option, I am prompted for a login and nothing works.  I get specified domain does not exist or domain could not be contacted message.  I activated and reset the administrator account password, which works fine when logging into Vista.  I tried another account with admin privledges.  I tried %computername%\administrator, WORKGROUP\administrator and nothing works.  I have blanked the admin password using the NT Registry Password reset tool from the UBCD.  I also tried using the service tag as the domain.  The PC is not currently part of any domain.  Dell documentation says to log in using an account with admin privledges so I am stuck.  All the local accounts work fine when logging into Vista, just not the repair console. I checked the partions with Gparted and the recovery partition is active.  I cannot do the restore without getting by the login-any ideas or suggestions would be appreciated.

0 Kudos