Highlighted
NickCrock
1 Copper

Optiplex 755 Was freezing after booting to desktop

HI All,  FYI,  I have a client with a couple opti 755's.  Yesterday (11-12-09)  both started freezing after booting to the desktop on the same day! Other machines( not opti 755's)  in the office were unaffected.  After much trial and error,  i found that the culprit was the CLISTART service in the startups.  This is the ATI Catalyst Control Center Launcher.  Further investigation showed some web links clain this problem can be resolved by disabling hardware acceleration on the video card,  but i just killed the startup and the issue goes away!!!  Who uses the CLI GUI anyway????  Hope i save someone some time with this issue!!!  Peace!

0 Kudos
2 Replies
hmcjon
1 Copper

Re: Optiplex 755 Was freezing after booting to desktop

Nick,

Thank you so much for posting, saved me loads of grief with the three Dell Optiplex 755 machines I have to support - was just about to do a full reinstall!

To add to what Nick has posted, my mahines have XP Pro, running as standalone (workgroup) machines (not in my domain - don't ask!). Single user per machine, log on with local user account, non-admin. They were all working just fine. I came along (inherited machines from previous IT Support) and logged in with existing administrator account. 20 seconds or so after log in, screen freezes, then a further 10 seconds on computer beeps once and mouse stops responding. Only way back is to hold power button for 5 seconds and hard reboot.

Anyway, I found this post and went hunting for CLIStart. I found it in MSCONFIG (Start --> Run --> MSCONFIG) in the startup tab Untick, apply and, if you are quick enough!!, it should then stop  Optiplex 755 from freezing.

Cheers Nick!

Jon@HMC

0 Kudos
NickCrock
1 Copper

Re: Optiplex 755 Was freezing after booting to desktop

Glad the info came in handy! Always nice to have time to do what you wish, not what makes you bang your head on the desk!

 

0 Kudos