Highlighted
rvener
1 Copper

Power-on problem with 530S

Inspiron 530S won't power on.  Button has no color.  LED in the back blinks green slow frequency.  LED on the motherboard blinks orange with teh same frequency.  I believe teh LED location is C364B369.  I tried probing the motherboard power connector after I disconnected it, but I don't know if the power supply is fully on.  The blinking must mean something but I can't find it anywhere. When the mohterboard power conector is removed, the green led on teh back stays solid green.

The computer is 3 months out of warranty.

I would think the blinking would either indicate a power supply problem or a mottherboard problem but can't find an answer!

 

Thanks

0 Kudos
2 Replies
otto1357
1 Nickel

Re: Power-on problem with 530S

I have a similar problem My power on buton dosnt work or have a light (blue) the rear green light is on and steady, the mother board light is orange and steady. It looks like a no power problem and I have checked feed and internal connects as well as "memory" and "hard drive" connections as per the manual.

 

Anyone out there with any ideas?

 

 

Tags (1)
0 Kudos
8 Platinum

Re: Power-on problem with 530S

I have a similar problem My power on buton dosnt work or have a light (blue) the rear green light is on and steady, the mother board light is orange and steady. It looks like a no power problem and I have checked feed and internal connects as well as "memory" and "hard drive" connections as per the manual.

 Anyone out there with any ideas?

 

otto1357

Answered twice HERE and HERE

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos