dbmarc
1 Copper

Windows 7 will not install to SSD

Jump to solution
Main Problem.  Windows 7 Home Premium 64 bit will not re-install

Computer: Alienware X51 R2 w/i7 4770, GTX 670, SSD 250gb+WD 500gb (5000rpm) 16gb RAM Delivered 7/09/2013


Details: Need to reinstall Windows 7 back to SSD. Had system crash, used AlienRespawn but that software re-
installed Windows 7 to the Western Digital Hard drive instead of the SSD. So used Dell Alienware Windows 7 64 bit
DVD to try to re-install to SSD. Installation proceeds fine till after selection of SSD. When I select Disk 0,
Partition 5 labeled Total Size 227.6, Type Primary, Win 7 says "Setup was unable to create a new system partition
or locate an existing system partition. See the Setup log for more information. Can not access setup log because

no OS working on computer. Tried to load Drivers from Dell Website that might be applicable (using a different pc)
and tryed the process again but no go. Software reported that the drivers on my USB Key that I downloaded from the
Dell Website based on my Express Support ID number were not applicable. I should note that I did extract the files
on the USB key and as a consequence of doing that, the downloaded software tried to install on this other pc but I
was able to halt that process at that point.

Question: How do i proceed to get Windows 7 64 bit Home premium loaded successfully on my SSD drive?





0 Kudos
1 Solution

Accepted Solutions
Philip_Yip
5 Iridium

Re: Windows 7 will not install to SSD

Jump to solution

Follow Windows Reinstallation Guide/A Clean install of Windows 7:

http://en.community.dell.com/support-forums/software-os/f/3524/t/19480753.aspx

Pay particular attention to Step 6 and prepare the Intel Driver here:

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101&DwnldID=22676&ProductFamily=Soft...

Delete all partitions on the SDD and probably also on the HDD. Once you have done this on the same screen (the one you are stuck at) select load driver... (see Step 8 for more details).

 

Edit: I have merged your 3 threads together to prevent confusion.

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
6 Replies
Highlighted
dbmarc
1 Copper

Can not reinstall Win 7 to SSD Alienware X51R2 w/i7,SSD+HD

Jump to solution
Main Problem.  Windows 7 Home Premium 64 bit will not re-install

Computer: Alienware X51 R2 w/i7 4770, GTX 670, SSD 250gb+WD 500gb (5000rpm) 16gb RAM Delivered 7/09/2013


Details: Need to reinstall Windows 7 back to SSD. Had system crash, used AlienRespawn but that software re-
installed Windows 7 to the Western Digital Hard drive instead of the SSD. So used Dell Alienware Windows 7 64 bit
DVD to try to re-install to SSD. Installation proceeds fine till after selection of SSD. When I select Disk 0,
Partition 5 labeled Total Size 227.6, Type Primary, Win 7 says "Setup was unable to create a new system partition
or locate an existing system partition. See the Setup log for more information. Can not access setup log because
no OS working on computer. Tried to load Drivers from Dell Website that might be applicable (using a different pc)
and tryed the process again but no go. Software reported that the drivers on my USB Key that I downloaded from the
Dell Website based on my Express Support ID number were not applicable. I should note that I did extract the files
on the USB key and as a consequence of doing that, the downloaded software tried to install on this other pc but I
was able to halt that process at that point.

Question: How do i proceed to get Windows 7 64 bit Home premium loaded successfully on my SSD drive?





0 Kudos
dbmarc
1 Copper

Windows 7 will not install to SSD

Jump to solution
Main Problem.  Windows 7 Home Premium 64 bit will not re-install

Computer: Alienware X51 R2 w/i7 4770, GTX 670, SSD 250gb+WD 500gb (5000rpm) 16gb RAM Delivered 7/09/2013


Details: Need to reinstall Windows 7 back to SSD. Had system crash, used AlienRespawn but that software re-
installed Windows 7 to the Western Digital Hard drive instead of the SSD. So used Dell Alienware Windows 7 64 bit
DVD to try to re-install to SSD. Installation proceeds fine till after selection of SSD. When I select Disk 0,
Partition 5 labeled Total Size 227.6, Type Primary, Win 7 says "Setup was unable to create a new system partition
or locate an existing system partition. See the Setup log for more information. Can not access setup log because

no OS working on computer. Tried to load Drivers from Dell Website that might be applicable (using a different pc)
and tryed the process again but no go. Software reported that the drivers on my USB Key that I downloaded from the
Dell Website based on my Express Support ID number were not applicable. I should note that I did extract the files
on the USB key and as a consequence of doing that, the downloaded software tried to install on this other pc but I
was able to halt that process at that point.

Question: How do i proceed to get Windows 7 64 bit Home premium loaded successfully on my SSD drive?





0 Kudos
speedstep
6 Thallium

Re: Windows 7 will not install to SSD

Jump to solution

You have to Create a New partition on a blank SSD BEFORE you can install and it must be formatted first.

64 bit windows will create a 100 meg Reserved partition then the rest.  You would then install to partition #2

after doing this step from Custom Advanced.  5 partitions sounds like windows 8 structure and this can only be removed with windows 8 disc.  It will have WinRE, Reserved, MSR,  OS,  Recovery.

Windows 7 will not be able to remove this without a windows 8 boot DVD.




Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
7 Plutonium

Re: Windows 7 will not install to SSD

Jump to solution

 

Answered in your other post here:

http://en.community.dell.com/support-forums/desktop/f/3514/p/19516405/20411070.aspx#20411070

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
Philip_Yip
5 Iridium

Re: Windows 7 will not install to SSD

Jump to solution

Follow Windows Reinstallation Guide/A Clean install of Windows 7:

http://en.community.dell.com/support-forums/software-os/f/3524/t/19480753.aspx

Pay particular attention to Step 6 and prepare the Intel Driver here:

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101&DwnldID=22676&ProductFamily=Soft...

Delete all partitions on the SDD and probably also on the HDD. Once you have done this on the same screen (the one you are stuck at) select load driver... (see Step 8 for more details).

 

Edit: I have merged your 3 threads together to prevent confusion.

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
dbmarc
1 Copper

Re: Windows 7 will not install to SSD

Jump to solution

changed bios to allow booting first from cd/dvd. Deleted all current partitions (including partitions marked recovery) on both my SSD main drive and 1 terabyte 5000rpm WD Hard drive during the installation process for Windows 7 Home Premium 64 bit.  Used my Dell DVD System Recovery disk.  Then had to uncheck "hide drivers that dont apply to this computer" to select and load previously downloaded (to USB key) AHCI driver for SSD and Intel Rapid Drivers which came from Dell Web Site. Installation then was able to proceed.  Had to restart this process several times due to a Windows 7 Network error message that seemed? tied to hanging up my VOIP Ooma Phone system.  Had to completely redo once at 15% and a second time at 75%, both times after hanging up that phone.  After successful installation, used Windows Diskmanager to partition data drive and then used Dell Driver disk to re-install all drivers.

I believe the cause of my initial crash which prompted these messages was that I used Windows 7 Easy Transfer to move files and settings from my old Windows 7 Home Premium 64 bit computer (Gateway SX dual core) to my Alienware x51 i7.  I noticed before the complete crash that new Microsoft software updates for .Net failed and that I could not bring up the data store in uninstall Programs to turn on or off Windows Features.  When trying to turn on or off Windows programs/features, the dialog box came up blank.  Cant be sure, but my Alienware X51 computer seemed to work perfectly until I started this transfer process.

0 Kudos