dschieses
2 Iron

Re: XPS 420 upgraded cpu vista will not boot past post

and i forgott,

try this

http://support.microsoft.com/?scid=kb%3Ben-us%3B927391&x=9&y=13

 

hope will work out for you πŸ™‚

cu

dschieses

0 Kudos
robbieuk
2 Bronze

Re: XPS 420 upgraded cpu vista will not boot past post

I have tried to do what it says on the microsoft page but when I type fixboot or fixmbr I get command not recognised internally or externally so looks like no joy and it is driving me crazy, also I think this happened when I loaded the new intel x38 from the download page as I get a mesage with intel matrix etc after prost bios page and then then the widows load page with no green bar and just restarts

0 Kudos
dschieses
2 Iron

Re: XPS 420 upgraded cpu vista will not boot past post

did you have a raid system running?

0 Kudos
robbieuk
2 Bronze

Re: XPS 420 upgraded cpu vista will not boot past post

Hi no it was just one drive, but in bios it does state raid on and if I click on the other tab where it states raid ata etc, but it states warning operating sytem may not work and factory setting is on so I left it, as another dive is in the system as I ahve removed the sata and power connector from the other drive and connected to a different drive and loaded vista which is working fine but want to save the other drive

0 Kudos
dschieses
2 Iron

Re: XPS 420 upgraded cpu vista will not boot past post

Hey,

 

install the latest Bios update A06, if you have connected a external esata hdd disconnect it and try again.

 

cu

dschieses

0 Kudos
robbieuk
2 Bronze

Re: XPS 420 upgraded cpu vista will not boot past post

latest bios was installed A06 last month and there is no other sata drives apart from the dvd rw and hard drive which is seen under the sata 0 in bios , the only thing  last I updated was the x38 latest chipset drivers, and then the intel matrix which did not come on before and has only just come on after the downlaod of the latest chipset driver after the bios screen now appear prior to window loading, so I get the A06 and dell screen first, then at the top I get the intel matrix thing then it goes blank and then I get the windows screen with no green bar and it restarts,
0 Kudos
Davet50
2 Iron

Re: XPS 420 upgraded cpu vista will not boot past post

It sounds like the matix storage is trying to find a raid set up. Press control N I believe at the Dell Screen to see if it will enter the Raid setup.

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
robbieuk
2 Bronze

Re: XPS 420 upgraded cpu vista will not boot past post

Hi pressing CTRL N at dell start screen and get nothing I can hear it going beep beep beep beep when I press it, but nothing else happens
0 Kudos
Davet50
2 Iron

Re: XPS 420 upgraded cpu vista will not boot past post

Sorry the procedure would be <Ctrl><I>

If you are not or had no Raid setup your drives should be set to ON not Raidon  in the Bios. 

I think since you say they are Raid on the system is trying to setup a Raid configuration. 

I would try turning them off first. before trying the ctrl I

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos