Highlighted
7khat
1 Copper

XPS 435MT X58 chipset very hot about 110C

Hello

I'm facing some problems with my Dell Studio XPS 435MT case's cooling. the heating/temperature sensor is not really working for me.

if system power on in 30-40 min chipset temperature is 110C 😞

all Fan are so quiet, even chipset in 110C! still quiet and not working in loud.

how can i fix this problem?

thanks.

0 Kudos
2 Replies

Re: XPS 435MT X58 chipset very hot about 110C

Hi 7khat,

I suggest you to follow the steps mentioned in this link: http://dell.to/16dOvFl

Please reply for any further help.

Thanks & Regards,
Nikhil D
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

0 Kudos
8 Krypton

Re: XPS 435MT X58 chipset very hot about 110C

Hello

I'm facing some problems with my Dell Studio XPS 435MT case's cooling. the heating/temperature sensor is not really working for me.

if system power on in 30-40 min chipset temperature is 110C 😞

all Fan are so quiet, even chipset in 110C! still quiet and not working in loud.

how can i fix this problem?

thanks.

7khat

Have you cleaned the inside of the case recently?

Check the inside of the case, all the fans, heat sinks cooling fins [Processor and Chipset] and the air intakes located in the front panel for any dust buildup.

Best to use canned compressed air [read the instructions first, before using] and a small soft brush.

Also, check that the chipset's heat sink, is still firmly attached to the motherboard.

Bev.

 

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos