Skarpo
1 Nickel

XPS 720 fans blowing at max, hard drive wrecked

I upgraded memory and processor on my XPS 720 and had a problem with error messages at startup regarding "previous fan failure" and "card-cage fan failure". This was solved by resetting the CMOS.

I thought I was all set. However, after leaving the system idle for several hours, I heard all the fans blowing at max all of a sudden. I rushed over to the monitor and found it black. The fans turned to normal after a while, but the system still remained unresponsive, so I turned it off. After a while I turned it on again. The Dell splash screen came up, the progress went fully from left to right, but that was it. Nothing else happened. I pressed F2 and it would say "entering Setup" but it never did (or maybe I didn't wait long enough).

I first replaced the new OCZ Reapers with the old memory. No change. I then replaced the 6850 processor with the old Pentium D. Still no change. Finally I tried replacing the video card, but this also made no difference.

So I reset the CMOS again and the system actually responded with "Performing automatic IDE configuration". It took a while, I thought I was stuck again, but just when I wanted to switch off, I got into the BIOS. It showed everything as I would have expected, except for the hard drive, which was listed without recognizing its capacity. The system then started to blow with all fans to the max. Upon exit of the setup, I got the message "no boot device" and turned the system off again.

So when I start now, it always takes several minutes until all fans come on at max. Just as an experiment, I put in the Dell reinstallation CD, ran Setup, but got a blue screen (0x0000007F).

Now I got thinking, maybe it's the hard drive. So I took the hard drive out of an XPS 700 and put it into the XPS 720 and although all the fans blew at max speed, it started booting. At the same time I took the drive from the 720 and put it into the 700 and it ALSO got stuck at the splash screen!!! So it seems I'm dealing with a bad hard drive now. But why? This hard drive was a brand new WD Caviar Black. Did the PSU overheat and burn up the hard drive? No, Although the PSU emits some heat out the back (as it should), the bottom is arctic cool.

Anyhow. I know my hard drive is blown, but I don't know why. Did this have anything to do with the cage-fan error messages?

The drive from the 700 will not boot. Maybe it's because of the wrong drivers. It's stuck at the Windows loading screen with the progress bar running and running. Why are the fans running at max? Should I try setting up another hard drive or will it also get wrecked?

Maybe someone else has had similar experiences?

Thanks!

0 Kudos
13 Replies
PH3N0M
3 Argentium

Re: XPS 720 fans blowing at max, hard drive wrecked

I know my hard drive is blown, but I don't know why. Did this have anything to do with the cage-fan error messages?

 

Addressing the "fan failure" messages, I wouldn't pay those any mind as long as you hear your fans running.  All that means is that your fan sensor on the motherboard is going bad, if it hasn't already.  Your fans won't cause your hard drive to fail as a result of overheating because the hard drive case has its own fan to cool the drives.  However, the Caviar Black series are known to run a little hot so it could've overheated.    It's not uncommon for a drive to fail without warning, for a number of reasons.  Check the manufacture date on the drive because even if you didn't purchase it, Western Digital still honors the warranty on the drive.

 

I doubt I have addressed all of your concerns here but perhaps DaveT50 will be along sometime today and clear things up a bit.

[url=http://www.facebook.com/group.php?gid=93963126733&ref=ts]Join the Dell XPS 730 & 730x group on FACEBOOK![/url]

 

XPS 730x H2C (aluminum clear coat chassis)

Windows 7 Professional x64
Intel Core i7 920 @ 3.60ghz (soon-to-be a Core i7-975)
6gb Corsair Dominator DDR3-1600
(4) - 300GB VelociRaptors with (3) in RAID0
Western Digital MyBook 1TB
(2) - XFX Black Edition GTX 285's in SLI
(2) - DVD/RW+CD/RW Drives
Creative X-FI Titanium sound card
Logitech G5 laser gaming mouse (blue)
Logitech G19 gaming keyboard
Logitech G35 headset
Dell 3008WFP-30" LCD @ 2560x1600
X-TRAC Ripper mouse pad


0 Kudos
Skarpo
1 Nickel

Re: XPS 720 fans blowing at max, hard drive wrecked

Thanks for your input! The error messages have been resolved, no problem there.

I am concerned about the fans blowing at max. I put the machine back to its original configuration, the configuration that worked fine. I did another CMOS reset and yet I have the fans revving crazily. I hope this doesn't indicate some motherboard problem.

 

 

0 Kudos
Dr. Lawrence Ho
4 Beryllium

Re: XPS 720 fans blowing at max, hard drive wrecked

Check your HD heat sink.  If your HD is mounted improperly or not secured to the heat sink, (the finned thing), it will call for max cooling from the fans.

 PainDoc 

0 Kudos
Skarpo
1 Nickel

Re: XPS 720 fans blowing at max, hard drive wrecked

Thanks for the input!

My hard drives are mounted with those black plastic enclosures, which came with the computer. They don't really seem to provide for connection with any heat sink.

0 Kudos
Davet50
5 Iridium

Re: XPS 720 fans blowing at max, hard drive wrecked

I think the previous poster meant the CPU heatsink. I assume you cleaned off the old thermal paste and applied new paste to the processors.

Do you see any front panel diagnostic lights? They should sequence as the system boots and should all be out at the end of the boot process. If any stay on then note that code and go HERE 

<ADMIN NOTE: Broken link has been removed from this post by Dell>

for an explanation.

At the moment it does sound like a bad motherboard. Make sure that all the plug in componets are properly seated. You might want to try pulling out all the ram sticks, all the cards and unplug the power connections to the drives and power on the system to see what indications you get.

Pay attention to the color condition of the power button light

Note any diagnostic lights.

Do the fans still ramp up.

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
Skarpo
1 Nickel

Re: XPS 720 fans blowing at max, hard drive wrecked

Thank you so much for your valuable input!

The thermal paste shouldn't be an issue. I changed processors a few times, always completely cleaning off any residue and the thermal paste looked like it is supposed to look: one even patch in the right spot.

I left the system alone for a couple of days and today I gave it another shot. I installed a hard drive from another XPS 700 system,. This time the system booted without any problems, fans at normal.  Now, with the Dell formatted drive, I have access to the utility partition, so I tried running the diagnostics, but I received an error message: "SYSTEM_ERROR Unable to locate required Intel ICH controller". I had been wondering before about the hard disk controller, because Acronis' utilities could not even find a hard drive, already with the previous hard drive. And I CAN run Acronis on this particular drive from another XPS 700 machine.

When I remove the RAM sticks and the video card, and unplug the drive, I get one long beep, then 3 beeps, then 2 more. The color of the power button is green. When I start the system WITH these components in place, then (after going through a series of combinations) I end up without any numbers.

This is the second xps 700 series motherboard I'm having trouble with. The first one just died without any further response. This one seems to have problems with one or more components. I bought this motherboard on eBay, so my chances for a warranty replacement are extremely slim. It seemed to work just fine, except for those card-cage fan error messages. And it still isn't entirely dead. But what can I do with a bad ICH controller? Can it be repaired?

                                                                            *  *  *

 I made another attempt. I formatted the Dell drive using Acronis on another machine, which cleared the way for a fresh install of WIndows XP (iI always got blue screens with this drive before). I installed all the latest Dell drivers for the 720 (I did this on a 700 and it took it without a problem). I then installed this drive in the problematic XPS 720 - and it works! No fan issues, no error messages, AND no drive controller issues! How is that possible?

Isn't that strange? Well, I'm holding my breath for the next issue...

 

0 Kudos
Skarpo
1 Nickel

Re: XPS 720 fans blowing at max, hard drive wrecked

BTW, before I installed the new hard disk, I ran a memory test and it found some errors with my OCZ Reapers HPC 4GB (2 x 2GB) 240-Pin DDR2 SDRAM 1066 (PC2 8500), so I put the old 2 x 512MB memory back in, but I re-installed the 6850 processor, since the Pentium D didn't make any difference..

Could it be that the Reapers caused all that trouble? They automatically run at 1066MHz, which is kind of cool for a system with an 800MHz FSB. This system was sold and came pre-configured from the Dell factory with the 3.0GHz 6850 processor and Dominators instead of Reapers, running at 1066MHz in EPP mode. I wanted to create this particular configuration but I couldn't find the Dominators, so I bought those incredible looking Reapers with the huge heat sinks, which are also designed for EPP.

My 720 is now working since hours already, quietly running games, video and all kinds of programs. I sent the Reapers back to Newegg for replacement, but I'm really wondering if I actually want them back.

Please tell me what you think about this!

 

0 Kudos
Highlighted
Davet50
5 Iridium

Re: XPS 720 fans blowing at max, hard drive wrecked

since you saw errors in teh memory sticks that could very well be the source of your problems. I would suggest if you do get new reapers that you first run them at 800mhz and see how they perform. There is a slight issue with these mother boards and trying to up the voltage needed to run the reapers at full specs.

What i have done in the past is to contact OCZ and have them develop special spds to run the ram sticks.

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
Skarpo
1 Nickel

Re: XPS 720 fans blowing at max, hard drive wrecked

Your input is very much appreciated!

Dell shipped these systems with 2x1GB Dominators @ 1066MHz. When configured with 4 sticks of RAM, the memory will automatically be downgraded to 800MHz. Could it be that 2x2GB is too much, or too hot @ 1066MHz, even though 2 sticks still allow for 1066?? Why else would the fans have blown at max even with another hard drive? Would bad memory produce more heat?

Dell support is unable to answer this question. They don't even carry any memory that would be capable of 1066MHz anymore.

Well, I guess I will see ...

 

0 Kudos