Phaze7
1 Copper

Re: eSeries IRRT mode giving BSD's on XP (Sp1) (SP2) (Sp3) (Sysprep's)

I tried that on 6400 as well & it didn't work.

But I'll just re-install XP & load drivers before installaion starts.

0 Kudos
alins2
1 Copper

Re: eSeries IRRT mode giving BSD's on XP (Sp1) (SP2) (Sp3) (Sysprep's)

I tried this last night and it didn't work.

Laptop: Dell E4300, clean install of Windows XP Professional (had to revert to ATA in Bios to be able to do this). Bios version A07.

Registry merge works fine, but when I restart the laptop, I don't get to Windows ...

Any help?

Thanks

0 Kudos
wpizzi
1 Nickel

Re: eSeries IRRT mode giving BSD's on XP (Sp1) (SP2) (Sp3) (Sysprep's)

I have the Dell system restore CD for Windows XP SP3.  I have used the CD installed everything and everything was working which then caused another issue.  I make ghost images for all the systems at work.  When using the Dell XP SP3 CD and running sysprep on the drive before image it ask me for a product key for XP.  I currently have a XP SP2 CD with volume lic.

I have still not been able to get the Broadcom USH device or the one Audio Device to install under the SATA mode in BIOS.  If I run in IRRT mode in BIOS I am able to install all drivers without any issue using the Dell XP SP3 CD.

0 Kudos
wpizzi
1 Nickel

Re: eSeries IRRT mode giving BSD's on XP (Sp1) (SP2) (Sp3) (Sysprep's)

Believe I have it up and running now.  I used nLite and added the SATA drivers to our VOL XP cd.  Everything is now loaded driver wise working on updates.  The true test is on the ghost image.

0 Kudos
jcb-baz
1 Copper

Re: eSeries IRRT mode giving BSD's on XP (Sp1) (SP2) (Sp3) (Sysprep's)

Make sure you have copied the latest version from Intel iaStor.sys file  and the iaStor.ini file to the proper locations:

c:\Windows\System32\drivers\iaStor.sys

c:\windows\inf\iaStor.ini

In addtion to that above:

Make sure your sysprep.ini file you have low resolution settings like:

[Display]
    BitsPerPel=32
    Xresolution=1024
    YResolution=768
    Vrefresh=60

if that, still does not work, then, add the following controllers at the section:

[SysprepMassStorage]

    PCI\VEN_8086&DEV_2922&CC_0106=c:\windows\inf\iastor.inf
    PCI\VEN_8086&DEV_24DF&CC_0104=%systemdrive%\DRV\SATA\MSD\IMver5\iastor.inf ; Intel(R) 82801ER SATA RAID Controller
    PCI\VEN_8086&DEV_25B0&CC_0104=%systemdrive%\DRV\SATA\MSD\IMver5\iastor.inf ; Intel(R) 6300ESB SATA RAID Controller
    PCI\VEN_8086&DEV_2652&CC_0104=%systemdrive%\DRV\SATA\MSD\IMver7\iastor.inf ; Intel(R) 82801FR SATA RAID Controller
    PCI\VEN_8086&DEV_2652&CC_0106=%systemdrive%\DRV\SATA\MSD\IMver7\iaahci.inf ; Intel(R) 82801FR SATA AHCI Controller
    PCI\VEN_8086&DEV_2653&CC_0106=%systemdrive%\DRV\SATA\MSD\IMver7\iaahci.inf ; Intel(R) 82801FBM SATA AHCI Controller
    PCI\VEN_8086&DEV_2682&CC_0104=%systemdrive%\DRV\SATA\MSD\IMver8\iastor.inf ; Intel(R) 631xESB/632xESB SATA RAID Controller
    PCI\VEN_8086&DEV_27C3&CC_0104=%systemdrive%\DRV\SATA\MSD\IMver8\iastor.inf ; Intel(R) 82801GR/GH SATA RAID Controller
    PCI\VEN_8086&DEV_27C6&CC_0104=%systemdrive%\DRV\SATA\MSD\IMver8\iastor.inf ; Intel(R) 82801GHM SATA RAID Controller
    PCI\VEN_8086&DEV_2822&CC_0104=%systemdrive%\DRV\SATA\MSD\IMver8\iastor.inf ; Intel(R) ICH8R/ICH9R SATA RAID Controller
    PCI\VEN_8086&DEV_282A&CC_0104=%systemdrive%\DRV\SATA\MSD\IMver8\iastor.inf ; Intel(R) 82801HEM SATA RAID Controller
    PCI\VEN_8086&DEV_282A&CC_0104=%systemdrive%\DRV\SATA\MSD\IMver8\iastor.inf ; Intel(R) ICH8M-E/ICH9M-E SATA RAID Controller
    PCI\VEN_8086&DEV_2681&CC_0106=%systemdrive%\DRV\SATA\MSD\IMver8\iaahci.inf ; Intel(R) 631xESB/632xESB SATA AHCI Controller
    PCI\VEN_8086&DEV_27C1&CC_0106=%systemdrive%\DRV\SATA\MSD\IMver8\iaahci.inf ; Intel(R) 82801GR/GH SATA AHCI Controller
    PCI\VEN_8086&DEV_27C5&CC_0106=%systemdrive%\DRV\SATA\MSD\IMver8\iaahci.inf ; Intel(R) 82801GBM SATA AHCI Controller
    PCI\VEN_8086&DEV_2821&CC_0106=%systemdrive%\DRV\SATA\MSD\IMver8\iaahci.inf ; Intel(R) 82801HR/HH/HO SATA AHCI Controller
    PCI\VEN_8086&DEV_2829&CC_0106=%systemdrive%\DRV\SATA\MSD\IMver8\iaahci.inf ; Intel(R) 82801HEM/HBM SATA AHCI Controller
    PCI\VEN_8086&DEV_2922&CC_0106=%systemdrive%\DRV\SATA\MSD\IMver8\iaahci.inf ; Intel(R) ICH9 SATA AHCI Controller
    PCI\VEN_8086&DEV_2929&CC_0106=%systemdrive%\DRV\SATA\MSD\IMver8\iaahci.inf ; Intel(R) ICH9M-E/M SATA AHCI Controller
    PCI\VEN_8086&DEV_3A02&CC_0106=%systemdrive%\DRV\SATA\MSD\IMver8\iaahci.inf ; Intel(R) ICH10D/DO SATA AHCI Controller
    PCI\VEN_8086&DEV_3A22&CC_0106=%systemdrive%\DRV\SATA\MSD\IMver8\iaahci.inf ; Intel(R) ICH10R SATA AHCI Controller

Good luck, let me know if it worked.

0 Kudos
wpizzi
1 Nickel

Re: eSeries IRRT mode giving BSD's on XP (Sp1) (SP2) (Sp3) (Sysprep's)

Ghost image worked. 

0 Kudos
mozom
1 Copper

Re: eSeries IRRT mode giving BSD's on XP (Sp1) (SP2) (Sp3) (Sysprep's)

Hi guys,

I hope someone reads that, because I'm trying to get the driver running for some hours now.

I've merged the file as discribed, but when I'm trying to start with IRRT I still get the BSD.

So I guess, there is something wrong, with the regestry entry.

Can you check it for me?

The computer is a Latitude E4300.

Thanks for helping.

 

0 Kudos
jcb-baz
1 Copper

Re: eSeries IRRT mode giving BSD's on XP (Sp1) (SP2) (Sp3) (Sysprep's)

Hi there,

 

Have you tried it with the Intel drivers? (from Intel website?).

 

Thanks

0 Kudos
mozom
1 Copper

Re: eSeries IRRT mode giving BSD's on XP (Sp1) (SP2) (Sp3) (Sysprep's)

Have you tried it with the Intel drivers? (from Intel website?).

Yes ,I've tried it with the Intel drivers.

 

 

0 Kudos
mozom
1 Copper

Re: eSeries IRRT mode giving BSD's on XP (Sp1) (SP2) (Sp3) (Sysprep's)

I've integrated the drivers in my Win XP installation-CD and it works fine.

Thanks for your effort.

 

0 Kudos