Highlighted
sailorbouy
Bronze

Yellow exclamation mark

Jump to solution

Computer  Dimension 5150

Date of manufacture 29/3/06

Motherboard  XPS200

Graphics ATI Radeon x300 SE 128mb

Processor Intel 4 3GHz

I have wiped the hard drive clean and am trying to reinstall Windows XP Pro from a licensed CD.

After installation  I have "3 Yellow exclamation marks "in device manager under

OTHER DEVICES

PCI

VIDEO CONTROLLER

VIDEO CONTROLLER (VGA COMPATIBLE)

The grapics are very not very smooth and are very jerky --so I am assuming it is to do with the chipset drivers as the ATI card drivers appear to be installed OK.

Any help would be much appreciated

0 Kudos
21 Replies
Philip_Yip
Diamond

RE: Yellow exclamation mark

Jump to solution

Windows XP has reaches End of Life as of April 2014 and should no longer be used. This system will run Windows 7, 8.1, 10 32 Bit providing you have 2 GB of Ram. You may be able to run Windows 7, 8.1, 10 64 Bit depending on the Processor. See here for drivers

http://dellwindowsreinstallationguide.com/driver-sets/dimension-desktops/

See here for A Clean Install of Windows which will take you through the install of Windows XP, Vista, 7, 8.1 and 10:

http://dellwindowsreinstallationguide.com/a-clean-install-of-windows/

If sticking with Windows XP which is highly unrecommended apply the older version of  the WSUS offline update and install the system drivers in the correct order. Keep the system offline. If you get stuck on driver install provide the hardware IDs:

http://dellwindowsreinstallationguide.com/downloading-drivers-checking-hardware-ids-and-downloading-...

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos
RoHe
Diamond

RE: Yellow exclamation mark

Jump to solution

Did you install the Desktop System Software as the very first driver installed after loading Windows?

Did you install the chipset driver? It should have been the very next driver installed after the Desktop System Software.

And sounds like you also didn't install the video driver for the ATI x300SE card. It should have been installed right after the chipset driver. And even if you did install the video drive, if you didn't install the chipset driver first, the video driver might not work.

EDIT: Natakuc types faster than I do.

Ron

Forum Member since 2004
I am not a Dell employee

0 Kudos
sailorbouy
Bronze

RE: Yellow exclamation mark

Jump to solution

Following the advice given by RoHe

I have attempted to re install Windows XP again from scratch and installed the drivers in the order given .

The first was R121089 Dell System Software (which seems to do nothing)

Second R114566 Dell Chipset driver (again nothing)

Third  q1vdo25us13 for the graphics card --this will not install at all I assume because the chipset driver is not correct

I still get errors for

Ethernet Controller

PCI Device

RTL81287B_WAN_adapter

Video Controller

Video Controller (VGA Compatible)

I assume I do not have the correct drivers ?????

0 Kudos
sailorbouy
Bronze

RE: Yellow exclamation mark

Jump to solution

Following the advice given by RoHe

I have attempted to re install Windows XP again from scratch and installed the drivers (found by clinking on the links given) and in the order given .

The first was R121089 Dell System Software (which seems to do nothing)

Second R114566 Dell Chipset driver (again nothing)

Third q1vdo25us13 for the graphics card --this will not install at all I assume because the chipset driver is not correct

I still get errors for

Ethernet Controller

PCI Device

RTL81287B_WAN_adapter

Video Controller

Video Controller (VGA Compatible)

I assume I do not have the correct drivers ?????

0 Kudos
RoHe
Diamond

RE: Yellow exclamation mark

Jump to solution

Desktop System Software does nothing visible to the user. It just installs itself and you'll never see anything.

When you downloaded the chipset, it may (or not) have automatically unzipped itself, and may (or not) have automatically installed itself. If you didn't see any activity, it's possible all it did was unzip. It should have told you the name of the folder where it was putting the unzipped files, but you have to watch for it and not just click OK without paying attention.

After the chipset is unzipped, you have to go to the folder that was created and double-click on the setup.exe file to install the chipset driver. Then reboot and continue with the other drivers.

Without chipset, the other drivers might not install.

Are you sure you got the correct video driver file for your video card?

Ron

Forum Member since 2004
I am not a Dell employee

0 Kudos
sailorbouy
Bronze

RE: Yellow exclamation mark

Jump to solution

Yes

After downloading the chip set file it unzipped itself into its own folder and then run the setup program > I rebooted and have the exclamation marks. Do I have the correct chip set driver ??

0 Kudos
RoHe
Diamond

RE: Yellow exclamation mark

Jump to solution

What version and service pack of XP did you install? Did you install XP, with XP+SP2 or XP+SP3?

You will have the yellow ! in Device Manager for video card, network adaptor etc until after you install the correct driver for each one of those items.

Go here and be sure to change the OS setting at the top to XP before downloading any drivers. It defaults to Vista as the OS.

And just to be clear, you have the 5150, and not the 5150c which may have different drivers...

Ron

Forum Member since 2004
I am not a Dell employee

0 Kudos
sailorbouy
Bronze

RE: Yellow exclamation mark

Jump to solution

Trying to install Windows XP Professional with service pack 2

The chip set  driver that I used is R140595 (Software utility 8.1.1.1010   A01   release date Aug 2013)

When I click on the yellow items at fault and try to update the drivers by searching to the extracted folder it states cannot find software on computer

Not sure if it is a 5150 or 5150c

0 Kudos
Philip_Yip
Diamond

RE: Yellow exclamation mark

Jump to solution

First patch your Windows XP Installation to Service Pack 3 with all XP Updates up till April 2014 using the WSUS Offline Update:

http://dellwindowsreinstallationguide.com/wsus-offline-update/

Then install the last version of XP Dell System Software:

http://downloads.dell.com/utility/Dell_System-Software_A06_R288017.exe

Then get the last Windows XP Intel Chipset Installation Utility:

https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=22153

For the unknown devices please provide the hardware IDs:

http://dellwindowsreinstallationguide.com/downloading-drivers-checking-hardware-ids-and-downloading-...

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell