surget
1 Nickel

import of WinPE10.0-Drivers-A01-6XFM6.CAB in SCCM 2012

Hi

i try to integreate the new  WinPE 10 Driver Pack WinPE10.0-Drivers-A01-6XFM6.CAB in SCCM 2012 R2 SP1 using "Dell Command Integration Suite" and i have the error :

"Cannot import a system Driver Library"

Do you know why?

Thanks

 

0 Kudos
5 Replies
Hema_client
1 Nickel

RE: import of WinPE10.0-Drivers-A01-6XFM6.CAB in SCCM 2012

Hello Surget,

Could you share the "Dell Command Integration Suite" version number.

Thanks.

Hema

0 Kudos
surget
1 Nickel

RE: import of WinPE10.0-Drivers-A01-6XFM6.CAB in SCCM 2012

the version is 4.0.0.273

Thanks

0 Kudos
Hema_client
1 Nickel

RE: import of WinPE10.0-Drivers-A01-6XFM6.CAB in SCCM 2012

Hi Surget,

Please use 4.1.0.360 to import winpe10.0 cab which is available at 

http://downloads.dell.com/FOLDER03481631M/2/DCIS_360_ZPE.exe 

0 Kudos
surget
1 Nickel

RE: import of WinPE10.0-Drivers-A01-6XFM6.CAB in SCCM 2012

i have always the same probleme with the new version of DCIS.

I joint the capture of the error.

I have no problem with drivers cab

0 Kudos
surget
1 Nickel

RE: import of WinPE10.0-Drivers-A01-6XFM6.CAB in SCCM 2012

This version of DCIS has a big big bug!

i choose the driver packqge  \\%myserver%\source\drivers\dell  

but the drivers are imported to

\\%sccmserver%\OSD\Lib\Packages\Deployment\Dell

With the oldest version, i didn't have this problem

0 Kudos