Highlighted
1 Copper

PS6210 hard drive issue non auth drive

Hello,

We have PS6210 with firmware 9.1.4, all of our drives firmware are EE06, due to HDD fault we replaced a drive but it was EE08 firmware, now we tried everything (which we have access too) to resolve this issue, but still it is showing error (drive not authorize). We tried to search for EE06 firmware so we can downgrade the EE08 drive but no luck.

Is there anyway we can download the EE06 or upgrade the drives to EE08?

Searched local market but no compatible drives found.

Thank you.

Labels (4)
0 Kudos
3 Replies
Highlighted

Re: PS6210 hard drive issue non auth drive

Hello,

 The issue is not with the drive firmware.  This sounds like an OEM drive, not a Dell/EQL compatible drive.  OEM drives will never work in the Dell PS Series 6210's.  The drives are made to be specifically compatible. Even a "Dell" drive say for a PowerVault, will not work in a PS Series array.  There's also no way to convert an OEM drive to be compatible either.

 Is this array still under contract?   If not, you might want to consider renewing it.  Otherwise you will need to find a used compatible 6210 drive.  I think you would agree that is a riskier option to replace failed drives with used ones?

 Regards,

Don

Social Media and Community Professional
#IWork4Dell
Get Support on Twitter - @dellcarespro

0 Kudos
Highlighted
1 Copper

Re: PS6210 hard drive issue non auth drive

Hello Don,

Thank you for reply. But how can we know that that drive is EQL compatible or not? the seller said he took out from old EQL hardware, secondly the top stickers on the drives are same. When we connect it using dock it is showing EE06 dell firmware.

About contract it was over end of last year, so no point in that.

Is there another way we can fix it or resolve the firmware/compatibility issue?

Thanks

0 Kudos
Highlighted

Re: PS6210 hard drive issue non auth drive

Hello,

 The I would suggest you get another drive from that vendor.  There are no software issues detecting Dell/Non-Dell drives in 9.1.x firmware.  "Dell" branding isn't enough.  Again it's not in the firmware.  It's custom manufactured for Dell specifically for EQL arrays.  

Re: Contract.  it still isn't too late. 

Regards,

Don

Social Media and Community Professional
#IWork4Dell
Get Support on Twitter - @dellcarespro

0 Kudos