1 Copper

cant access eql group with storage update manager any longer

We are having an issue and its probably very simple and I am just not seeing it.   When I try to launch storage update manager it brings up the login screen, but will not connect to the group.   generic error " connection to the server could not be established" 

In troubleshooting we found that we had to uncheck "encrypt communication" in order to log into the group manager.  We have made sure the java exceptions are in there for both http and https for the PS arrays. 

I have tried changing the access to allow only secured and back off, with no change.  I'm sure the 2 are linked and last time we loaded updates everything worked fine.  

I have spun up and new clean 2012 r2 server, with a nic on the ISCSI network and the management network and loaded java and san hq, dsum, ( it was time to refresh anyway) with no change.  same issues on new server.   I have manually applied 918 to a ps 6000vx with no change. 


I cant find anything in my searches for this exact issue.  Any help would be appreciated.  If no one has experienced this I will go ahead and open a case. 

Have a GREAT day



eql dsum error.JPG


0 Kudos
1 Reply
4 Beryllium

Re: cant access eql group with storage update manager any lo


 Please see this thread. 


Java made a change to the default Security configuration that causes this issue. 

The thread provides a work around to restore access.