2 Bronze

ODM interoperability matrix

Jump to solution

Hi,

where i can find an interoperability matrix (with powerpath, AIX and VIOS) to choose best ODM package for my host configuration?

Regards

Fabrizio

0 Kudos
1 Solution

Accepted Solutions
DellEMC

Re: ODM interoperability matrix

Jump to solution

Host connectivity guide -| https://elabnavigator.emc.com/emcpubs/elab/config_guide/AIX.pdf

You need to look at the minimum required ODM version in the above doc --

NOTE: Only following condition apply -
ftp://ftp.emc.com/pub/elab/aix/ODM_DEFINITIONS/README.1st

  If you are running AIX 5.1, please use the EMC.AIX.5.1.0.4.tar.Z package.
  
  If you are running AIX 5.2, 5.3, 6.1 please use minimum EMC.AIX.5.3.0.3.tar.Z.

  If you are running AIX 5.3, 6.1 with VNX please use minimum EMC.AIX.5.3.0.5.tar.Z.

  If you are running AIX 7.1 please use minimum EMC.AIX.6.0.0.0.tar.

You need to ensure that you installed the correct ODM fileset required for Powerpath or MPIO.


Avinash R
Social Media Support
#IWork4Dell

View solution in original post

9 Replies
7 Thorium

Re: ODM interoperability matrix

Jump to solution
0 Kudos
2 Bronze

Re: ODM interoperability matrix

Jump to solution

Thanks, for your reply but i know this.

I didn't specified in my previous post that i don't know what i have to look for to find out this information on "EMC Support Statement".

0 Kudos
3 Argentum

Re: ODM interoperability matrix

Jump to solution

Hi Cattaf,

if you execute an EMCGrab/Report on a AIX host you will see an indication which ODM files a remissing, even for Symmetrix or VNX/Clariion.

0 Kudos
2 Bronze

Re: ODM interoperability matrix

Jump to solution

Hi,

on EMCGrab i have this:

"The symmetrix ODM revision 5.3.0.4 is not at the minimum EMC recommended level AIX Version 6.1 with the 6100-07 TL, or later."

I want to find out what is the latest ODM that i can install with my AIX, 6.1 VIO 2.2.1.3 and powerpath 5.5.

0 Kudos
3 Argentum

Re: ODM interoperability matrix

Jump to solution

Hi Cattaf,

in AIX connectivity guide document you can have this info if i remember well.


DellEMC

Re: ODM interoperability matrix

Jump to solution

EMC ODM Definitions 5.3.0.8 (EMC.AIX.5.3.0.8.tar)

https://download.emc.com/downloads/DL46329_EMC_ODM_Definitions_5.3.0.8_(EMC.AIX.5.3.0.8.tar).tar


Avinash R
Social Media Support
#IWork4Dell

2 Bronze

Re: ODM interoperability matrix

Jump to solution

Many thanks.

Where did you find that this version is compatible with all my "prerequisites"?

0 Kudos
DellEMC

Re: ODM interoperability matrix

Jump to solution

Host connectivity guide -| https://elabnavigator.emc.com/emcpubs/elab/config_guide/AIX.pdf

You need to look at the minimum required ODM version in the above doc --

NOTE: Only following condition apply -
ftp://ftp.emc.com/pub/elab/aix/ODM_DEFINITIONS/README.1st

  If you are running AIX 5.1, please use the EMC.AIX.5.1.0.4.tar.Z package.
  
  If you are running AIX 5.2, 5.3, 6.1 please use minimum EMC.AIX.5.3.0.3.tar.Z.

  If you are running AIX 5.3, 6.1 with VNX please use minimum EMC.AIX.5.3.0.5.tar.Z.

  If you are running AIX 7.1 please use minimum EMC.AIX.6.0.0.0.tar.

You need to ensure that you installed the correct ODM fileset required for Powerpath or MPIO.


Avinash R
Social Media Support
#IWork4Dell

View solution in original post

2 Bronze

Re: ODM interoperability matrix

Jump to solution

Many many thanks to all!

0 Kudos