Ext4z
2 Bronze

OEM licence after DIA restore

 

Hello, 

Since 2 years I use DIA to capture and restore in my company and never had this problem.

When I restore my wim it appear that the licence used is the generic OEM (xxxxxx-xxxxxx-xxxxxx-xxxxxx-xxxxx). <ADMIN NOTE: PID removed from this post by Dell>

Windows is sometimes activated ans sometimes not activated.

The integrated Bios licence does not show and I don't know why.

I tried to capture with an old and the new version of DIA but same problem occur everytime.

Im am using 20h2 iso from microsoft Media Creation tool.

Sans titre.png

 

Thanks for help  

 

 

 

 

0 Kudos
5 Replies
speedstep
8 Krypton

Re: OEM licence after DIA restore

There is no such thing as Generic OEM from a user.

You cannot use generic OEM SLP keys

MAK Keys or Microsoft Licences are dealt with via Microsoft.

DELL does not issue keys for activation.

OEM SLP product keys are the only keys that are able to perform online activation, without going online or connecting to Microsoft server you will not be activated. OEM SLP keys are only issued to big manufacturers such as Dell, Asus, Sony, etc.  End users cannot use or activate SLP keys.

There are differences Between OEM Channel SLP, BIOS WIN10 and COA License Product Keys.

 

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
Ext4z
2 Bronze

Re: OEM licence after DIA restore

Hello, Thanks for your help but I did not use this licence. Anyway if I delete the licence and put another one the WFG6P show up again. I have a yellow line when i start Image Assist but didn't know how to resolve it Here is the link of a screen capture of my DIA ; https://imgur.com/a/YQYxQWH
0 Kudos
DELL-Tyler M
Moderator
Moderator

Re: OEM licence after DIA restore

 

@Ext4z - Thank you for the information. Our teams are researching and we will provide updates when we know more. If you will, please email US_OSimaging@dell.com to open an issue with our helpdesk, referencing this forum post URL and request that it be esclated to Tyler McLaughlin.

Thanks, TM 

0 Kudos
DELL-Tyler M
Moderator
Moderator

Re: OEM licence after DIA restore

This issue is being caused by recent Windows updates & Microsoft is working on a fix. See the following article.

https://support.microsoft.com/en-us/topic/kb5001692-windows-activation-fails-with-error-0xc004c003-o...

Thanks, TM

0 Kudos
DELL-Tyler M
Moderator
Moderator

Re: OEM licence after DIA restore

Microsoft has released a fix:

    • Addresses an issue that prevents Windows from activating Windows 10, version 2004 using the OA 3.0 key after installing KB4598291.
0 Kudos