Highlighted
1 Copper

NO BOOTABLE DEVICE FOUND

My laptop, the Dell Inspiron 7370, was unable to boot up.  I tried multiple times to boot it up and run through the different diagnostic tests to no avail.

When I try to boot up the laptop on its own, I receive the error message "no bootable device found" along with only one option: to shutdown the device.

I then tried to boot up the device through the pre boot system (F12 key).  I then noted that the secure boot mode is on.  I ran the diagnostics and found no errors.  I then ran the "Thorough Test Mode" and also found no errors.  Seeing this, I exited and restarted the laptop under setup mode (F2 key).  I reset the BIOS settings to the default settings and tried to reboot the laptop again (still getting the same error message).

I re-ran the diagnostic tests and the "thorough test mode" under the pre boot system (again with no errors), but am still unable to boot the laptop up correctly. Under the event log and results tab, I see that the tests were passed as well.  I also re-ran the hard drive test but only saw that it passed that test as well, again.

I checked through several online forums and it seems that a hard reset is an option, but because the laptop does not have a removable battery, I am unsure of how to do a hard reset.  

Also according to a Dell online manual, the sounds the laptop makes may be important in diagnostics as well; the computer only beeps once when the tests are passed but makes no other sounds.

Any advice on how to do a hard reset on my laptop or on how to proceed from here would be great!  Thank you!

 

Labels (1)
0 Kudos
Reply
5 Replies
Highlighted
1 Copper

Re: NO BOOTABLE DEVICE FOUND

I also tried disabling secure boot (as per another forum), but that did not work, so I re-enabled it. Thank you!

0 Kudos
Reply
Highlighted
5 Rhenium

Re: NO BOOTABLE DEVICE FOUND

0 Kudos
Reply
Highlighted
1 Copper

Re: NO BOOTABLE DEVICE FOUND

0 Kudos
Reply
Highlighted
1 Copper

Re: NO BOOTABLE DEVICE FOUND

Hey @Alyssa C ! I was just wondering if you ever got this figured out? I'm having the same exact issue and I'm not sure what to do.

Let me know!

Thanks

0 Kudos
Reply
Highlighted
3 Argentum

Re: NO BOOTABLE DEVICE FOUND

Is yuor model the same? Is it under warranty? I see this is a 13" the OP has not been back since January. Maybe they lost track or just gave up. 

0 Kudos
Reply