Inspiron

Last reply by 12-11-2021 Unsolved
Start a Discussion
2 Bronze
2 Bronze
6770

OS Recovery tool creates non-bootable USB

I had a catastrophic MBR failure on my personal inspiron 15 5570 (8th gen i5, 1Tb Seagate HD, 8Gb RAM),which was unrecoverable, even with seatools.  I installed a 1Tb SSD and made an OS Recovery USB on a Thinkcentre computer at work.  The BIOS does not see the USB stick.  I went to MS website and made a Win10 USB stick which worked fine.  The same USB stick was seen by the BIOS.  After loading a generic copy of Win10, I tried to make a Dell restore USB again on an identical blank 32Gb USB stick.  Same result: not bootable.  The stick is partitioned into a 2Mb FAT32 partition which shows up as and the remainder is formatted as NTFS and shows up as F:  contains folders labeled EFI, OSRI and sources. in the root there is a file labeled wifiinfo.dat.  I have tried a low level format on the stick and reformat and attempted creation of the USB restore media.  I tried the RESET button at the bottom of the screen, which just rebooted the computer, and F12 which shows only the SSD as a boot option.  I would really like to restore to factory state including the fingerprint reader.  I did download all the current drivers that the Dell site identified and the reader was one of those, but it doesn't seem to initialize. I haven't explored the settings or the running services yet, but it would be nice if the recovery tool worked and set me back to first startup.  Any suggestions out there?

Replies (10)
6 Indium
6243

Can you try the non-Dell USB to repair your laptop?

6240

The Windows 10 USB installation downloaded from Microsoft worked fine as stated.  I have a functional computer with a few minor exceptions.  I was able to set up the fingerprint reader after some searching, but the camera is not fully set up yet.  I can live with the system as installed from Microsoft, but it seems that someone should look into the creation process of the Dell recovery USB, since without another working computer to make the Windows installation USB, I would have been stuck.

6234

I have the same problem - the Dell OS Recovery USB drive isn't being detected as being bootable. Other UEFI USB drives with different content on them are.

I found a workaround that seems to have worked. If you have another UEFI bootable USB flash drive, insert that along with the one containing the Dell OS Recovery program. Turn the computer on and press F12 before the computer starts to load Windows. The boot menu will be displayed and it should now list the drive containing the Dell OS Recovery program. I'm not sure why the BIOS doesn't detect the recovery USB as bootable by itself. Either a bug in the BIOS or while creating the USB.

6209

I tried the two USB trick with the bootable Windows 10 installation stick and it was recognized as a bootable device, but the Dell USB created using the OS Recovery tool is not.  Both have the correct file structure to be bootable under UEFI, at least according to all the info I have read over the last several days.  I have no way of knowing if the file \efi\Boot\bootx64.efi is correct but it is there and is approximately 1.1 Mb while the one on the windows USB is about 1.5 Mb.  The windows stick also contains a \boot directory which the Dell one does not.  I am obviously not an expert on UEFI, as this is my first non-BIOS computer.  (must have dozed off somewhere there).  I think I'll go to what I know best, and leave the functioning windows OS as is.  I'll install a PCIe drive and set up Debian Linux on it and hope that grub2-efi can create a boot menu.  Thanks for all the suggestions.

2 Bronze
2 Bronze
5990

I recently installed an NVMe on my Inspiron 7373 as the original was finally going bad. I ran into the same problem as most, before swapping, I downloaded the OS Recovery Tool and created a USB install. I then made the swap and, sure enough, the USB wasn't showing up. I disabled UEFI and the USB was now available under the legacy, and when selected, it wasn't a bootable device.

My Solution:
Put back the original SSD, booted up to windows and then created a MS win10 home USB installer (following MS website specific instructions). I then swapped the new SSD back in and performed the standard Win10 Home install.

Once complete, I downloaded the Dell OS Recovery tool on the new system. *THIS TIME*, when I created the recovery USB (using advanced) I was given 2 options; create a USB with only the Dell utilities and drivers (no OS ) or create a USB with only the OS Installer. I selected the option to create an OS Installer. As before, it went through the paces but this time, when I rebooted and pressed F12, I was the USB under UEFI. I selected the USB and guess what, DELL Win10 Home install !!

Note: AFTER the Dell Win10 install finished, I installed the OS Recovery Tool again, to take screen shots, but the two options (Utils/Driver only vs OS only) were no longer displayed and the only option was to create a USB Recovery; just like before.

5981

@globaltrash 

I have never used Dell's OS Recovery Tool.

What I do is:

1. download the latest Windows 10 ISO.

2. use Rufus to create bootable USB for UEFI system

 

2 Bronze
2 Bronze
4965

 

I just ran into this issue myself.  After going through several posts online of others running into the same issue, I had success.  For reference (possible for myself if I end up having to do this again someday), here is my experience.

I used a SanDisk Ultra USB 3.0 64 GB stick to write the Dell OS recovery boot to.  I noticed that this particular USB had 2 partitions installed from original purchase.  I suspect this might be the problem that others are running into as well as I believe a lot of USB sticks come this way.  When I plug in the USB, I find two volumes that are mounted.  The first volume is 2GB and the other is the remainder and bulk of the storage. 

Interestingly, in the Dell OS Recovery tool, you can see the two volumes in the drop-down list at the top, to select which USB you want to install the boot recovery files to, but no matter which one you select, it always gets installed to the first (2GB) volume.

I struggled with trying to get this to work several times before I found this thread, recommending using Rufus.  So I gave that a try and wrote a bootable W10 install to the USB.  Rufus warned me that the USB had 2 partitions and that it would wipe them both out.  I agreed and moved on.  Once complete, I attempted to boot off of the Rufus created USB.  I was able to boot but it went to a black screen and didn't go any further.  I didn't pursue this avenue any further. 

But I thought that if Rufus wiped out the two partitions, perhaps the Dell OS Recovery tool would work now.  So I tried it and the dropdown only showed one volume to select now.  I wrote the boot files to the USB and then tried to boot from the USB and low and behold it worked.

TLDR, I suspect the problem might be with multiple volumes configured on the USB stick.  Used Rufus to wipeout the volumes.  Dell OS Recovery tool created a functioning boot stick afterwards.

 

2 Jasper
2 Jasper
4913

Deleted

Latest Solutions
Top Contributor