Highlighted
stylnchris
1 Copper

free and frictionless version ? does it really exist ?

So am I the only one that is having problems installing the "Free and Frictionless" version of IsilonSD Edge?

Hello All,

I started by downloading IsilonSD Edge from this page:

IsilonSD Edge Download

According to: https://www.emc.com/collateral/data-sheet/h14759-ds-isilonsd-edge.pdf

the free and frictionless version comes with: Dell EMC Isilon -  SmartConnect, SnapshotIQ, SmartQuotas, SmartPools and InsightIQ, SyncIQ.

This doesn't appear to be the case because once you deploy this on a vmware cluster all of these options appear to need a license.

I had thought that maybe I still needed to "Activate" my free and frictionless version but when I go to the https://licensing.emc.com/#/activationByConfig  page and upload the license file to generate the actual license to download (mind you I selected only the above free options  (SmartConnect, SnapshotIQ, SmartQuotas, SmartPools and InsightIQ, SyncIQ.)  it tells me to call 1800-782-4362.   I did so and pressed option 4 to talk with someone in licensing who basically said that the free and frictionless version does not require a license.   Well if that's the case how do  you active the SmartConnect, SnapshotIQ, SmartQuotas, SmartPools and InsightIQ, SyncIQ????

I realize that is says its only free for NON-Production use, which is exactly what I am setting this up for.  I would like to run this at home in a vmware cluster in my basement.   This would be used as a test cluster so that I can learn and implement things without having to try to do these things in a production environment and break stuff.

0 Kudos
4 Replies
sjones51
2 Iron

Re: free and frictionless version ? does it really exist ?

Hi stylnchris,

I checked the documentation and you are correct that the free license should come with the modules you mentioned. To continue using Dell.com, please upgrade your browser. (Pg 11-13)

I also took a quick look at the Isilon SD Edge Installation Troubleshooting Guide. I have limited information, so you may come to a different conclusion with the guide, but it essentially says to try deleting and redeploying the cluster. (Pg 6 and 7)

https://support.emc.com/docu70707

If that doesn't work, can you show us the output of:

#isi license list

Thanks

0 Kudos
stylnchris
1 Copper

Re: free and frictionless version ? does it really exist ?

nas01-2# isi license list

OneFS License ID: -

Valid Signature: Yes

Module                Licensed node count  Actual node count  Status     Expiration date

-----------------------------------------------------------------------------------------

SMARTQUOTAS           0 Nodes              0 Nodes            Unlicensed -

SNAPSHOTIQ            0 Nodes              0 Nodes            Unlicensed -

SMARTCONNECT_ADVANCED 0 Nodes              0 Nodes            Unlicensed -

SYNCIQ                0 Nodes              0 Nodes            Unlicensed -

SMARTPOOLS            0 Nodes              0 Nodes            Unlicensed -

SMARTLOCK             0 Nodes              0 Nodes            Unlicensed -

HDFS                  0 Nodes              0 Nodes            Unlicensed -

SMARTDEDUPE           0 Nodes              0 Nodes            Unlicensed -

CLOUDPOOLS            0 Nodes              0 Nodes            Unlicensed -

SWIFT                 0 Nodes              0 Nodes            Unlicensed -

HARDENING             0 Nodes              0 Nodes            Unlicensed -

ONEFS                 0 Nodes              3 Nodes            Unlicensed -

-----------------------------------------------------------------------------------------

Total: 12

nas01-2#

0 Kudos
Vieira1
1 Nickel

Re: free and frictionless version ? does it really exist ?

Hi!

          Did you activate the license through Management Server?

Regards,

0 Kudos
sjones51
2 Iron

Re: free and frictionless version ? does it really exist ?

Hi stylnchris,

Yeah at a cursory glance, it looks like the OneFS license didn't take for some reason. The troubleshooting guide says all of those modules should say active. Did you remove the OneFS license ID information or is that the actual output? I don't have an instance spun up for IsilonSD Edge, but I would expect that information not to be blank.

The troubleshooting guide says to delete and redeploy the cluster.

0 Kudos