Highlighted
merridian
1 Copper

Annoying Beeps when clicking links in Internet Explorer on Inspiron N7110

I get this "bleep" sound after clicking a link and when the new page loads. I tried to find it Windows sounds to disable it, but can't.  There doesn't seem to bee anything that I can disable in Internet Options either, or I missed it.  Also, I cannot find help on this subject in the help. Do you know where I go to disable this annoying sound?

Thanks!!

Theresa

0 Kudos
4 Replies
Philip_Yip
5 Iridium

Re: Annoying Beeps when clicking links in Internet Explorer on Inspiron N7110

What OS, XP? What version of internet explorer? Does this happen on other browsers such as google chrome or elsewhere in Windows?

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos
merridian
1 Copper

Re: Annoying Beeps when clicking links in Internet Explorer on Inspiron N7110

Thanks for taking an interest in my issue :).

I have Windows 7 Home Premium x64, and IE 8.0.  I downloaded Google Chrome 12.0.... and it does not give me the beeps.  By the way, it's not a "system beep" meaning like a diagnostic beep.  It almost sounds like a sound someone/something has assigned to this actions.  It sounds like the system is saying whoops you didn't do something right, or warning.  But it's not that. Nothing is wrong. And I can't for the life of me figure out why someone thought sounding a beep so frequently when nothing is wrong was a good idea.  *sigh*  Anyway.  The computer is on 24 hrs old as of this posting, so it wasn't something we did.  It seems to have come this way, which is why I thought to post here thinking someone else must have run into this problem.  But, maybe not.

I see there is an IE 9 out.  I will try upgrading to that any *maybe* whatever this is will get overwritten in the process and be a moot point.  I'll update this thread with the result.

~Theresa

0 Kudos
merridian
1 Copper

Re: Annoying Beeps when clicking links in Internet Explorer on Inspiron N7110

Okay, well installing Chrome and seeing that the problem was local to IE was a good suggestion.  Thanks :).   Even better news is that upgrading IE to 9.0 resolved the beep issue.  No more beeps!  Problem solved.

Thanks again for the direction. 🙂

~Theresa

0 Kudos
speedstep
6 Thallium

Re: Annoying Beeps when clicking links in Internet Explorer on Inspiron N7110

Here’s how to disable the sound in Windows XP:

  1. Click Start > Control Panel > Sounds and Audio Devices

  2. Click the Sounds tab

  3. Scroll down the list under Program Events. Under the Windows Explorer section, highlight Start Navigation.

  4. Under the Sounds box, select (None) > OK, close Control Panel

Here’s how to disable the sound in Windows Vista:

  1. Click Start > Control Panel > Sound

  2. Click the Sounds tab

  3. Scroll down the list under Program. Under the Windows Explorer section, highlight Start Navigation.

  4. Under the Sounds box, select (None) > OK, close Control Panel


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro